<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html xmlns="http://www.w3.org/1999/xhtml">



<head profile="http://gmpg.org/xfn/11">







<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



	



<title>NASCAR Cup: Kyle Busch on pole at Kentucky - Auto Racing Daily | Auto Racing Daily</title>







	<link rel="stylesheet" type="text/css" media="all" href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/style.css" />



	



	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://autoracingdaily.com/feed/" />	



	<link rel="pingback" href="http://autoracingdaily.com/xmlrpc.php" />







	
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.4.3 - http://yoast.com/wordpress/seo/ -->
<link rel="canonical" href="http://autoracingdaily.com/nascar-cup-kyle-busch-on-pole-at-kentucky/" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; Feed" href="http://autoracingdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; Comments Feed" href="http://autoracingdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; NASCAR Cup: Kyle Busch on pole at Kentucky Comments Feed" href="http://autoracingdaily.com/nascar-cup-kyle-busch-on-pole-at-kentucky/feed/" />
<link rel='stylesheet' id='smooth_slider_headcss-css'  href='http://autoracingdaily.com/wp-content/plugins/smooth-slider/css/skins/default/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='TwitterHomeTimeline-stylesheet-css'  href='http://autoracingdaily.com/wp-content/plugins/Twitter-Home-Timeline/stylesheet.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='http://autoracingdaily.com/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='thickbox-css'  href='http://autoracingdaily.com/wp-includes/js/thickbox/thickbox.css?ver=20121105' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=3.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/plugins/smooth-slider/js/jcycle.js?ver=2.4'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/plugins/nextgen-gallery/js/jquery.cycle.all.min.js?ver=2.9995'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/plugins/nextgen-gallery/js/ngg.slideshow.min.js?ver=1.06'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/jquery.cycle.all.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/slides.min.jquery.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/jquery.tools.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/superfish-1.4.8.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=3.5.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://autoracingdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://autoracingdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.5.1" />
<link rel='shortlink' href='http://autoracingdaily.com/?p=18178' />

<!-- All in One SEO Pack 1.6.15.3 by Michael Torbert of Semper Fi Web Design[321,410] -->
<meta name="keywords" content="kentucky speedway,kyle busch,monster energy nascar cup series,nascar,quaker state 400,toyota" />
<link rel="canonical" href="http://autoracingdaily.com/nascar-cup-kyle-busch-on-pole-at-kentucky/" />
<!-- /all in one seo pack -->
<!-- <meta name="NextGEN" version="1.9.10" /> -->
<meta property='og:type' content='article' />
<meta property='og:title' content='NASCAR Cup: Kyle Busch on pole at Kentucky' />
<meta property='og:url' content='http://autoracingdaily.com/nascar-cup-kyle-busch-on-pole-at-kentucky/' />
<meta property='og:description' content='By AMANDA VINCENT Lightning abbreviated Monster Energy NASCAR Cup Series qualifying at Kentucky Speedway in Sparta on Friday night, with NASCAR calling the session, scheduled for three rounds, official after round two. Kyle Busch’s 28.379-second/190.282 mph lap was the fastest of what wound up being the final round of qualifying, so he’ll start on the pole for Saturday night’s Quaker State 400. “Certainly this is worthwhile for our team and everybody at Joe Gibbs Racing,” Busch said. “The guys have done an amazing job this year at building faster race are as we’ve got on this year; we started out a little behind. Just right there, so close, having an opportunity to win each and every week, we just need to bust through and get it to happen. The Snickers car, this weekend, has been fast and looking forward to taking the Toyota Camry to victory lane, here, in Kentucky.”       Saturday night’s Cup Series race will be Busch’s second of the day, [...]' />
<meta property='og:site_name' content='Auto Racing Daily' />
<meta property='fb:app_id' content='465906110120259' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='http://autoracingdaily.com/wp-content/uploads/2017/07/mencs_ks_cuppolewinnerkb_070720171.jpg' />
<link rel='image_src' href='http://autoracingdaily.com/wp-content/uploads/2017/07/mencs_ks_cuppolewinnerkb_070720171.jpg' />
 <style type="text/css">.smooth_slider .sldr_title {
background: none repeat scroll 0 0 #CD1713; width:150px; color: #FFFFFF !important; font:bold 16px/22px 'droid sans',Arial,Helvetica,Sans-serif !important; padding:5px;
}
.smooth_slider .smooth_slideri h2{
margin-top:10px !important;
padding-top:10px !important;
float:left  !important;
width:500px  !important;
}</style>
<link href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/styles/default.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("a[rel=gab_gallery]").fancybox({
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'titlePosition' 	: 'over',
				'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
					return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
				}
			});				
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'fade',
				timeout: '5',
				speed: '1',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					

			$('#slides').slides({
								play: 5000,
				pause: 2500,
				hoverPause: true,
								autoHeight: true
			});
			
			$(".show").fancybox({  'titleShow': 'false','transitionIn': 'fade','transitionOut': 'fade'});
			$(".iframe").fancybox({	'width'	: '75%','height' : '75%','autoScale': false,'transitionIn': 'none','transitionOut': 'none','type': 'iframe'});
			$("ul.tabs").tabs("div.panes > div");

		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/admin//images/favicon.ico" /><script type="text/javascript">

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-173387-1']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

</script>
	



	



		



	



	


	



	<!--[if lte IE 8]>



		<style type="text/css" media="screen">



			#gab_gallery .apple_overlay {border:1px solid #aaa;}



		</style>



	<![endif]-->	



<script>



    $(document).ready(function() { 



 $('.timeline-header').css("display", "none");

	

			setInterval(function() {

 $('a#media_next').click();



		

  }, 5000); // 1500 ms loop







			



	

	});



</script>


<script type="text/javascript">

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-173387-1']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

</script>
</head>







<body class="single single-post postid-18178 single-format-standard">










<div class="wrapper">



	<div id="masthead">



		<ul class="mastheadnav dropdown">



			


			



				<li class="date">



					<script type="text/javascript">



						<!--



						var mydate=new Date()



						var year=mydate.getYear()



						if (year < 1000)



						year+=1900



						var day=mydate.getDay()



						var month=mydate.getMonth()



						var daym=mydate.getDate()



						if (daym<10)



						daym="0"+daym



						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")



						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")



						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")



						// -->



					</script>



				</li>



				<li><a class="show" href="#sconnected">Login with Facebook Connect</a></li>			



			


		</ul>



		<div class="hide">



			<div id="sconnected"> 



				<div id="gab_share_widget-2" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="share_firstrow"><span class="gab_twitter_box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://autoracingdaily.com/?p=18178" data-counturl="http://autoracingdaily.com/nascar-cup-kyle-busch-on-pole-at-kentucky/" data-lang="en-US" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><div id="fb-root"></div>
					<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					
					<div class="fb-like" data-href="http://autoracingdaily.com/nascar-cup-kyle-busch-on-pole-at-kentucky/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div><div class="g-plusone" data-size="tall"></div><div class="clear"></div></div><!-- gab_twitter_box --><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://autoracingdaily.com/?p=18178&t=NASCAR Cup: Kyle Busch on pole at Kentucky" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=http://autoracingdaily.com/?p=18178" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://autoracingdaily.com/?p=18178" title="Email a Friend ">Email</a><a target="_blank" rel="nofollow" class="delicious" href="http://del.icio.us/post?url=http://autoracingdaily.com/?p=18178&title=NASCAR Cup: Kyle Busch on pole at Kentucky" title="Share on Delicious ">Delicious</a><a target="_blank" rel="nofollow" class="digg" href="http://digg.com/submit?url=http://autoracingdaily.com/?p=18178&title=NASCAR Cup: Kyle Busch on pole at Kentucky" title="Share on Digg ">Digg</a><a target="_blank" rel="nofollow" class="google2" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://autoracingdaily.com/?p=18178&title=NASCAR Cup: Kyle Busch on pole at Kentucky" title="Share on Google ">Google</a><a target="_blank" rel="nofollow" class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http://autoracingdaily.com/?p=18178&title=NASCAR Cup: Kyle Busch on pole at Kentucky" title="Share on StumbleUpon ">Stumbleupon</a><a target="_blank" rel="nofollow" class="reddit" href="http://reddit.com/submit?url=http://autoracingdaily.com/?p=18178&title=NASCAR Cup: Kyle Busch on pole at Kentucky" title="Share on Reddit ">Reddit</a><a target="_blank" rel="nofollow" class="technorati" href="http://technorati.com/faves?sub=favthis&add=http://autoracingdaily.com/?p=18178" title="Share on Technorati ">Technorati</a><a target="_blank" rel="nofollow" class="yahoo" href="http://buzz.yahoo.com/buzz?targetUrl=http://autoracingdaily.com/?p=18178&headline=NASCAR Cup: Kyle Busch on pole at Kentucky" title="Share on Yahoo ">Yahoo</a><a target="_blank" rel="nofollow" class="blogger" href="http://www.blogger.com/blog_this.pyra?t&u=http://autoracingdaily.com/?p=18178&n=NASCAR Cup: Kyle Busch on pole at Kentucky&pli=1" title="Share on Blogger ">Blogger</a><a target="_blank" rel="nofollow" class="myspace" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://autoracingdaily.com/?p=18178&t=NASCAR Cup: Kyle Busch on pole at Kentucky&c=http://autoracingdaily.com/?p=18178" title="Share on Myspace ">Myspace</a><a target="_blank" rel="nofollow" class="rss" href="http://autoracingdaily.com/nascar-cup-kyle-busch-on-pole-at-kentucky/feed/" title="RSS Feed ">RSS</a><div class="clear"></div></div></div>



			</div>



		</div>



		



		<div id="search">



			<form class="gab_search_style1" action="http://autoracingdaily.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/framework/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>


		</div><!-- /search -->



		<div class="clear"></div>



		



	</div><!-- /masthead -->







	<div id="header">



		


			<a href="http://autoracingdaily.com/" title="">



				<img src="http://autoracingdaily.net/wp-content/uploads/2012/10/logo1.png" id="header_banner" alt="Auto Racing Daily" title="Auto Racing Daily"/>



			</a>



		


			







	</div><!-- /header -->







	<div id="mainmenu">



		<ul class="mainnav dropdown">



			


			



				<li class="first"><a href="http://autoracingdaily.com/" title="">Home</a></li>



				



					<li class="cat-item cat-item-8"><a href="http://autoracingdaily.com/category/formula1/" title="View all posts filed under Formula 1">Formula 1</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://autoracingdaily.com/category/indycar/" title="View all posts filed under Indy Car">Indy Car</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://autoracingdaily.com/category/motogp/" title="View all posts filed under MotoGP">MotoGP</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://autoracingdaily.com/category/nascar/" title="View all posts filed under NASCAR">NASCAR</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://autoracingdaily.com/category/nhra/" title="View all posts filed under NHRA">NHRA</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://autoracingdaily.com/category/other-race-series/" title="View all posts filed under Other Race Series">Other Race Series</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://autoracingdaily.com/category/uncategorized/" title="View all posts filed under Uncategorized">Uncategorized</a>
</li>



				



		</ul>



		<div class="clear"></div>



	</div><!-- /mainmenu -->



	



	<div id="submenu">



		<ul class="subnav dropdown">



			


				<li class="page_item page-item-95"><a href="http://autoracingdaily.com/photo-gallery/">Photo Gallery</a>
<ul class='children'>
	<li class="page_item page-item-1049"><a href="http://autoracingdaily.com/photo-gallery/women-of-nascar/">Women of NASCAR</a></li>
	<li class="page_item page-item-1234"><a href="http://autoracingdaily.com/photo-gallery/ricky-stenhouse-jr/">Ricky Stenhouse Jr.</a>
	<ul class='children'>
		<li class="page_item page-item-1235"><a href="http://autoracingdaily.com/photo-gallery/ricky-stenhouse-jr/ricky-stenhouse-jr/">Ricky Stenhouse Jr.</a></li>
	</ul>
</li>
	<li class="page_item page-item-2134"><a href="http://autoracingdaily.com/photo-gallery/dale-earnhardt-jr/">Dale Earnhardt Jr.</a></li>
	<li class="page_item page-item-4342"><a href="http://autoracingdaily.com/photo-gallery/nascar-returns-to-its-roots-dirt/">NASCAR returns to its roots &#8212; dirt</a></li>
	<li class="page_item page-item-10716"><a href="http://autoracingdaily.com/photo-gallery/buddy-baker/">Buddy Baker</a></li>
	<li class="page_item page-item-11239"><a href="http://autoracingdaily.com/photo-gallery/tony-stewart/">Tony Stewart</a></li>
</ul>
</li>
<li class="page_item page-item-618"><a href="http://autoracingdaily.com/news/">News</a>
<ul class='children'>
	<li class="page_item page-item-11940"><a href="http://autoracingdaily.com/news/barney-hall-2/">Barney Hall</a></li>
	<li class="page_item page-item-11939"><a href="http://autoracingdaily.com/news/barney-hall/">Barney Hall</a></li>
</ul>
</li>
<li class="page_item page-item-1050"><a href="http://autoracingdaily.com/women-of-nascar/">Women of NASCAR</a></li>
<li class="page_item page-item-1105"><a href="http://autoracingdaily.com/nascar-wives-and-girlfriends/">NASCAR Wives and Girlfriends</a></li>
<li class="page_item page-item-1718"><a href="http://autoracingdaily.com/a-new-racing-series-is-born/">A new racing series is born</a></li>
<li class="page_item page-item-3514"><a href="http://autoracingdaily.com/remembering-jason-leffler/">Remembering Jason Leffler</a></li>
<li class="page_item page-item-5272"><a href="http://autoracingdaily.com/1000-races-of-buschnationwide-series-action/">1,000 races of Busch/Nationwide Series action</a></li>
<li class="page_item page-item-9690"><a href="http://autoracingdaily.com/nascar-camping-world-truck-series-turns-20/">NASCAR Camping World Truck Series turns 20</a></li>
<li class="page_item page-item-9679"><a href="http://autoracingdaily.com/jeff-gordon-nascar-legend/">Jeff Gordon &#8212; NASCAR legend</a></li>
<li class="page_item page-item-10717"><a href="http://autoracingdaily.com/buddy-baker/">Buddy Baker</a></li>
<li class="page_item page-item-11240"><a href="http://autoracingdaily.com/tony-stewart/">Tony Stewart</a></li>
<li class="page_item page-item-11624"><a href="http://autoracingdaily.com/kyle-busch-2015-sprint-cup-champ/">Kyle Busch &#8211; 2015 Sprint Cup champ</a></li>
<li class="page_item page-item-11840"><a href="http://autoracingdaily.com/miss-coors-light/">Miss Coors Light</a></li>
<li class="page_item page-item-11941"><a href="http://autoracingdaily.com/barney-hall/">Barney Hall</a></li>
<li class="page_item page-item-16010"><a href="http://autoracingdaily.com/buy-racing-swag/">BUY RACING SWAG</a></li>
<li class="page_item page-item-16012"><a href="http://autoracingdaily.com/videos/">VIDEOS</a></li>



				



		</ul>



		<div class="clear"></div>



	</div><!-- /submenu -->



	


	<div id="container">



			<div id="main">

				


					<div id="post-18178" class="post-18178 post type-post status-publish format-standard hentry category-breaking-news category-featured category-nascar tag-kentucky-speedway tag-kyle-busch tag-monster-energy-nascar-cup-series tag-nascar tag-quaker-state-400 tag-toyota entry">

						<h1 class="entry_title">

							NASCAR Cup: Kyle Busch on pole at Kentucky
						</h1>

									

						

	<div id="slides" style="width:485px;">
		<a href="#" class="next"><img src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/framework/arrow-next.png" alt=""></a>	
		<a href="#" class="prev"><img src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/framework/arrow-prev.png" alt=""></a>
		
		<div class="slides_container" style="width:485px;">
			<a href="http://autoracingdaily.com/wp-content/uploads/2017/07/mencs_ks_cuppolewinnerkb_07072017.jpg" title="" rel="gab_gallery"><img style="width:479px;display:block;" src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/timthumb.php?src=http%3A%2F%2Fautoracingdaily.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fmencs_ks_cuppolewinnerkb_07072017.jpg&amp;q=90&amp;w=479&amp;zc=1" width="479" alt="" /></a><a href="http://autoracingdaily.com/wp-content/uploads/2017/07/mencs_ks_cuppolewinnerkb_070720171.jpg" title="Kyle Busch wins the pole for the Quaker State 400 at Kentucky Speedway on July 7, 2017 (photo courtesy of Getty Images for NASCAR)." rel="gab_gallery"><img style="width:479px;display:block;" src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/timthumb.php?src=http%3A%2F%2Fautoracingdaily.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fmencs_ks_cuppolewinnerkb_070720171.jpg&amp;q=90&amp;w=479&amp;zc=1" width="479" alt="" /></a>		</div>

		<div class="clear"></div>
	</div>
	
	<div class="clear"></div>
<div id="attachment_18181" class="wp-caption aligncenter" style="width: 510px"><a href="http://autoracingdaily.com/wp-content/uploads/2017/07/mencs_ks_cuppolewinnerkb_070720171.jpg"><img class="size-full wp-image-18181" alt="Kyle Busch wins the pole for the Quaker State 400 at Kentucky Speedway on July 7, 2017 (photo courtesy of Getty Images for NASCAR)." src="http://autoracingdaily.com/wp-content/uploads/2017/07/mencs_ks_cuppolewinnerkb_070720171.jpg" width="500" height="333" /></a><p class="wp-caption-text">Kyle Busch wins the pole for the Quaker State 400 at Kentucky Speedway on July 7, 2017 (photo courtesy of Getty Images for NASCAR).</p></div>
<p><strong>By AMANDA VINCENT</strong></p>
<p>Lightning abbreviated Monster Energy NASCAR Cup Series qualifying at Kentucky Speedway in Sparta on Friday night, with NASCAR calling the session, scheduled for three rounds, official after round two. Kyle Busch’s 28.379-second/190.282 mph lap was the fastest of what wound up being the final round of qualifying, so he’ll start on the pole for Saturday night’s Quaker State 400.</p>
<p>“Certainly this is worthwhile for our team and everybody at Joe Gibbs Racing,” Busch said. “The guys have done an amazing job this year at building faster race are as we’ve got on this year; we started out a little behind. Just right there, so close, having an opportunity to win each and every week, we just need to bust through and get it to happen. The Snickers car, this weekend, has been fast and looking forward to taking the Toyota Camry to victory lane, here, in Kentucky.”</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-8201897207053754";
/* Intext Ad */
google_ad_slot = "8120585606";
google_ad_width = 250;
google_ad_height = 250;
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<p>Saturday night’s Cup Series race will be Busch’s second of the day, and he’ll start on the pole for both, as he also qualified on the pole for the NASCAR Xfinity Series race that was originally scheduled for Friday night but postponed to Saturday afternoon because of approaching severe weather.</p>
<p>Toyota claimed the top-three spots on the Cup starting grid and four of the top-five starting positions at the track a short drive from the Toyota Camry manufacturing plant in Georgetown, Ky. Busch will share the front row with Martin Truex Jr.</p>
<p>“We definitely wanted another crack at it,” Truex said. “I definitely left some out there in round two, but really proud of everybody on this Furniture Row Toyota. Had a good day at the race track, here, today. I think we’ve qualified second, like, five times now, which stinks a little bit, but we’ll get our pole soon, and we’ll go get them tomorrow night.”</p><div class="wpInsert wpInsertInPostAd wpInsertMiddle" style="margin: 5px; padding: 0px;float:left;border:1px dotted #AAAAAA;"><script type="text/javascript"><!--
google_ad_client = "ca-pub-8201897207053754";
/* Intext Ad */
google_ad_slot = "8120585606";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<p>Busch’s Joe Gibbs Racing teammates Matt Kenseth and Denny Hamlin qualified third and fifth. Chevrolet’s Jamie McMurray was the lone non-Toyota driver in the top-five, qualifying fourth.</p>
<p>Series points leader Kyle Larson will start last Saturday night, as a result of not making a qualifying attempt. After posting the fastest lap in final practice earlier in the day Friday, Larson’s team didn’t pass pre-qualifying inspection in time to make a lap in round one.</p>
<p>Chase Elliott was fastest in the first round with a 28.506-second/189.434 mph lap, but after posting the top lap in the opening round, he was 12th in round two, claiming the final transfer spot for the third round that didn’t happen. With the shortening of qualifying, Elliott wound up 12th on the grid.</p>
<p>“That was disappointing to be as quick as we were that first one and then slow down to last in the round,” Elliott said. &#8220;That is a bummer; you never want to be 12th out of 12.”</p>
<p>Here’s a look at the complete starting grid for Saturday night’s Quaker State 400 at Kentucky Speedway:<br />
Row 1 — Kyle Busch (No. 18 Toyota), Martin Truex Jr. (No. 78 Toyota)<br />
Row 2 — Matt Kenseth (No. 20 Toyota), Jamie McMurray (No. 1 Chevrolet)<br />
Row 3 — Denny Hamlin (No. 11 Toyota), Ryan Blaney (No. 21 Ford)<br />
Row 4 — Kevin Harvick (No. 4 Ford), Jimmie Johnson (No. 48 Chevrolet)<br />
Row 5 — Daniel Suarez (No. 19 Toyota), Brad Keselowski (No. 2 Ford)<br />
Row 6 — Joey Logano (No. 22 Ford), Chase Elliott (No. 24 Chevrolet)<br />
Row 7 — Dale Earnhardt Jr. (No. 88 Chevrolet), Erik Jones (No. 77 Toyota)<br />
Row 8 — Kurt Busch (No. 41 Ford), Clint Bowyer (No. 14 Ford)<br />
Row 9 — Darrell Wallace Jr. (No. 43 Ford), Ricky Stenhouse Jr. (No. 17 Ford)<br />
Row 10 — Trevor Bayne (No. 6 Ford), Danica Patrick (No. 10 Ford)<br />
Row 11 — Michael McDowell (No. 95 Chevrolet), Chris Buescher (No. 37 Chevrolet)<br />
Row 12 — Kasey Kahne (No. 5 Chevrolet), Paul Menard (No. 27 Chevrolet)<br />
Row 13 — Austin Dillon (No. 3 Chevrolet), David Ragan (No. 38 Ford)<br />
Row 14 — Ty Dillon (No. 13 Chevrolet), A.J. Allmendinger (No. 47 Chevrolet)<br />
Row 15 — Ryan Newman (No. 31 Chevrolet), Matt DiBenedetto (No. 32 Ford)<br />
Row 16 — Ryan Sieg (No. 83 Toyota), Cole Whitt (No. 72 Chevrolet)<br />
Row 17 — Reed Sorenson (No. 15 Chevrolet), Joey Gase (No. 23 Toyota)<br />
Row 18 — Landon Cassill (No. 34 Ford), Jeffrey Earnhardt (No. 33 Chevrolet)<br />
Row 19 — B.J. McLeod (No. 51 Chevrolet), Timmy Hill (No. 66 Chevrolet)<br />
Row 20 — Gray Gaulding (No. 55 Toyota), Kyle Larson (No. 42 Chevrolet)</p>
<p><em>Follow Auto Racing Daily on Twitter <a href="http://www.twitter.com/autoracingdaily" target="_blank">@AutoRacingDaily</a> or like Auto Racing Daily on Facebook (<a href="http://www.facebook.com/autorcngdaily" target="_blank">Facebook.com/autorcngdaily</a>). Amanda’s also on Twitter <a href="http://www.twitter.com/nascarexaminer" target="_blank">@NASCARexaminer</a> and has a fan/like page on Facebook (<a href="http://www.facebook.com/nascarexaminer" target="_blank">Facebook.com/nascarexaminer</a>)</em></p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="wpInsert wpInsertInPostAd wpInsertBelow" style="margin: 5px; padding: 0px;"><script type="text/javascript">
google_ad_client = "ca-pub-8201897207053754";
/* Intext Ad */
google_ad_slot = "8120585606";
google_ad_width = 250;
google_ad_height = 250;
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><div class="clear"></div>				
			<div id="gab_share_widget-3" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="share_firstrow"><span class="gab_twitter_box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://autoracingdaily.com/?p=18178" data-counturl="http://autoracingdaily.com/nascar-cup-kyle-busch-on-pole-at-kentucky/" data-lang="en-US" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><div id="fb-root"></div>
					<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					
					<div class="fb-like" data-href="http://autoracingdaily.com/nascar-cup-kyle-busch-on-pole-at-kentucky/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div><div class="g-plusone" data-size="tall"></div><div class="clear"></div></div><!-- gab_twitter_box --><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://autoracingdaily.com/?p=18178&t=NASCAR Cup: Kyle Busch on pole at Kentucky" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=http://autoracingdaily.com/?p=18178" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://autoracingdaily.com/?p=18178" title="Email a Friend ">Email</a><a target="_blank" rel="nofollow" class="delicious" href="http://del.icio.us/post?url=http://autoracingdaily.com/?p=18178&title=NASCAR Cup: Kyle Busch on pole at Kentucky" title="Share on Delicious ">Delicious</a><a target="_blank" rel="nofollow" class="digg" href="http://digg.com/submit?url=http://autoracingdaily.com/?p=18178&title=NASCAR Cup: Kyle Busch on pole at Kentucky" title="Share on Digg ">Digg</a><a target="_blank" rel="nofollow" class="google2" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://autoracingdaily.com/?p=18178&title=NASCAR Cup: Kyle Busch on pole at Kentucky" title="Share on Google ">Google</a><a target="_blank" rel="nofollow" class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http://autoracingdaily.com/?p=18178&title=NASCAR Cup: Kyle Busch on pole at Kentucky" title="Share on StumbleUpon ">Stumbleupon</a><a target="_blank" rel="nofollow" class="reddit" href="http://reddit.com/submit?url=http://autoracingdaily.com/?p=18178&title=NASCAR Cup: Kyle Busch on pole at Kentucky" title="Share on Reddit ">Reddit</a><a target="_blank" rel="nofollow" class="technorati" href="http://technorati.com/faves?sub=favthis&add=http://autoracingdaily.com/?p=18178" title="Share on Technorati ">Technorati</a><a target="_blank" rel="nofollow" class="yahoo" href="http://buzz.yahoo.com/buzz?targetUrl=http://autoracingdaily.com/?p=18178&headline=NASCAR Cup: Kyle Busch on pole at Kentucky" title="Share on Yahoo ">Yahoo</a><a target="_blank" rel="nofollow" class="blogger" href="http://www.blogger.com/blog_this.pyra?t&u=http://autoracingdaily.com/?p=18178&n=NASCAR Cup: Kyle Busch on pole at Kentucky&pli=1" title="Share on Blogger ">Blogger</a><a target="_blank" rel="nofollow" class="myspace" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://autoracingdaily.com/?p=18178&t=NASCAR Cup: Kyle Busch on pole at Kentucky&c=http://autoracingdaily.com/?p=18178" title="Share on Myspace ">Myspace</a><a target="_blank" rel="nofollow" class="rss" href="http://autoracingdaily.com/nascar-cup-kyle-busch-on-pole-at-kentucky/feed/" title="RSS Feed ">RSS</a><div class="clear"></div></div></div>

						

						
							<div class="singlepostmeta">

								<img alt='' src='http://0.gravatar.com/avatar/edbdda27b8baf43f2224f98a6de6083f?s=39&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D39&amp;r=G' class='avatar avatar-39 photo' height='39' width='39' />
								Posted by  <a href="http://autoracingdaily.com/author/ard2012/" title="Posts by ard2012" rel="author">ard2012</a> 

								
								on July 8, 2017. Filed under <a href="http://autoracingdaily.com/category/breaking-news/" title="View all posts in Breaking News" rel="category tag">Breaking News</a>,<a href="http://autoracingdaily.com/category/featured/" title="View all posts in Featured" rel="category tag">Featured</a>,<a href="http://autoracingdaily.com/category/nascar/" title="View all posts in NASCAR" rel="category tag">NASCAR</a>.

								You can follow any responses to this entry through the <a href='http://autoracingdaily.com/nascar-cup-kyle-busch-on-pole-at-kentucky/feed/'>RSS 2.0</a>.

								
								You can leave a response or trackback to this entry
									

								<div class="clear"></div>

							</div>	

												



					</div><!-- .entry -->



				
				

				
<div id="comments">
	
	
	
	
									<div id="respond">
				<h3 id="reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nascar-cup-kyle-busch-on-pole-at-kentucky/#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">You must be <a href="http://autoracingdaily.com/wp-login.php?redirect_to=http%3A%2F%2Fautoracingdaily.com%2Fnascar-cup-kyle-busch-on-pole-at-kentucky%2F">logged in</a> to post a comment.</p>												</div><!-- #respond -->
						
	
</div><!-- #comments -->
				

			</div><!-- #main -->

			

			<div id="sidebar">

				<div class="sidebarinner">

	<div class="sidebar_left">

	<div id="gab_custom_widget-2" class="widget gab_custom_widget"><div class="widgetinner"><span class="catname"><a href="http://autoracingdaily.com/category/breaking-news/">Breaking News</a></span>
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-xfinity-kentucky-speedway-race-postponed/" rel="bookmark" title="Permalink to NASCAR Xfinity: Kentucky Speedway race postponed" >NASCAR Xfinity: Kentucky Speedway race postponed</a>
						</h2>
					<p class="postmeta"><span class="meta_date">July 8, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-xfinity-kentucky-speedway-race-postponed/#respond" title="Comment on NASCAR Xfinity: Kentucky Speedway race postponed">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-xfinity-kentucky-speedway-race-postponed/" title="Permalink to NASCAR Xfinity: Kentucky Speedway race postponed" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-cup-kyle-busch-on-pole-at-kentucky/" rel="bookmark" title="Permalink to NASCAR Cup: Kyle Busch on pole at Kentucky" >NASCAR Cup: Kyle Busch on pole at Kentucky</a>
						</h2>
					<p class="postmeta"><span class="meta_date">July 8, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-cup-kyle-busch-on-pole-at-kentucky/#respond" title="Comment on NASCAR Cup: Kyle Busch on pole at Kentucky">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-cup-kyle-busch-on-pole-at-kentucky/" title="Permalink to NASCAR Cup: Kyle Busch on pole at Kentucky" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-cup-11-teams-lose-practice-time-at-kentucky-speedway/" rel="bookmark" title="Permalink to NASCAR Cup: 11 teams lose practice time at Kentucky Speedway" >NASCAR Cup: 11 teams lose practice time at Kentucky Speedway</a>
						</h2>
					<p class="postmeta"><span class="meta_date">July 7, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-cup-11-teams-lose-practice-time-at-kentucky-speedway/#respond" title="Comment on NASCAR Cup: 11 teams lose practice time at Kentucky Speedway">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-cup-11-teams-lose-practice-time-at-kentucky-speedway/" title="Permalink to NASCAR Cup: 11 teams lose practice time at Kentucky Speedway" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-cup-matt-kenseth-doesnt-expect-to-return-to-joe-gibbs-racing-in-2018/" rel="bookmark" title="Permalink to NASCAR Cup: Matt Kenseth doesn&#8217;t expect to return to Joe Gibbs Racing in 2018" >NASCAR Cup: Matt Kenseth doesn&#8217;t expect to return to Joe Gibbs Racing in 2018</a>
						</h2>
					<p class="postmeta"><span class="meta_date">July 7, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-cup-matt-kenseth-doesnt-expect-to-return-to-joe-gibbs-racing-in-2018/#respond" title="Comment on NASCAR Cup: Matt Kenseth doesn&#8217;t expect to return to Joe Gibbs Racing in 2018">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-cup-matt-kenseth-doesnt-expect-to-return-to-joe-gibbs-racing-in-2018/" title="Permalink to NASCAR Cup: Matt Kenseth doesn&#8217;t expect to return to Joe Gibbs Racing in 2018" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost lastpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-truck-christopher-bell-wins-at-kentucky/" rel="bookmark" title="Permalink to NASCAR Truck: Christopher Bell wins at Kentucky" >NASCAR Truck: Christopher Bell wins at Kentucky</a>
						</h2>
					<p class="postmeta"><span class="meta_date">July 7, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-truck-christopher-bell-wins-at-kentucky/#respond" title="Comment on NASCAR Truck: Christopher Bell wins at Kentucky">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-truck-christopher-bell-wins-at-kentucky/" title="Permalink to NASCAR Truck: Christopher Bell wins at Kentucky" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
                </div></div>
<div id="text-5" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><img src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/tweet.png" style="display:inline;">
<span class="red_b">Latest Tweets</span></div>
		</div></div>
<ul class="lcp_catlist"><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-xfinity-kentucky-speedway-race-postponed/" title="NASCAR Xfinity: Kentucky Speedway race postponed">NASCAR Xfinity: Kentucky Speedway race postponed</a></h2>By AMANDA VINCENT
The Alsco 300 NASCAR Xfinity Series race at Kentucky Speedway in Sparta, originally ... <a href="http://autoracingdaily.com/nascar-xfinity-kentucky-speedway-race-postponed/" class="post_r_m"  >Read More</a></li><li class = current ><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-kyle-busch-on-pole-at-kentucky/" title="NASCAR Cup: Kyle Busch on pole at Kentucky">NASCAR Cup: Kyle Busch on pole at Kentucky</a></h2>By AMANDA VINCENT
Lightning abbreviated Monster Energy NASCAR Cup Series qualifying at Kentucky Speedway in Sparta ... <a href="http://autoracingdaily.com/nascar-cup-kyle-busch-on-pole-at-kentucky/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-11-teams-lose-practice-time-at-kentucky-speedway/" title="NASCAR Cup: 11 teams lose practice time at Kentucky Speedway">NASCAR Cup: 11 teams lose practice time at Kentucky Speedway</a></h2>By AMANDA VINCENT
Eleven drivers were docked practice time in the second and final Monster Energy ... <a href="http://autoracingdaily.com/nascar-cup-11-teams-lose-practice-time-at-kentucky-speedway/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-matt-kenseth-doesnt-expect-to-return-to-joe-gibbs-racing-in-2018/" title="NASCAR Cup: Matt Kenseth doesn't expect to return to Joe Gibbs Racing in 2018">NASCAR Cup: Matt Kenseth doesn&#8217;t expect to return to Joe Gibbs Racing in 2018</a></h2>By AMANDA VINCENT
Matt Kenseth hopes to still be a full-time Monster Energy NASCAR Cup Series ... <a href="http://autoracingdaily.com/nascar-cup-matt-kenseth-doesnt-expect-to-return-to-joe-gibbs-racing-in-2018/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-truck-christopher-bell-wins-at-kentucky/" title="NASCAR Truck: Christopher Bell wins at Kentucky">NASCAR Truck: Christopher Bell wins at Kentucky</a></h2>By AMANDA VINCENT
Christopher Bell claimed his third win of the 2017 NASCAR Camping World Truck ... <a href="http://autoracingdaily.com/nascar-truck-christopher-bell-wins-at-kentucky/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-jeff-gordon-to-drive-brickyard-400-pace-car/" title="NASCAR Cup: Jeff Gordon to drive Brickyard 400 pace car">NASCAR Cup: Jeff Gordon to drive Brickyard 400 pace car</a></h2>By AMANDA VINCENT
Retired Monster Energy NASCAR Cup Series driver-turned-NASCAR on FOX broadcaster Jeff Gordon will ... <a href="http://autoracingdaily.com/nascar-cup-jeff-gordon-to-drive-brickyard-400-pace-car/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/ten-great-tracks-youve-never-seen-part-4-century-of-motorsports-at-montpelier-motor-speedway/" title="Ten great tracks you've never seen, part 4: century of motorsports at Montpelier Motor Speedway  ">Ten great tracks you&#8217;ve never seen, part 4: century of motorsports at Montpelier Motor Speedway</a></h2><a href="http://autoracingdaily.com/ten-great-tracks-youve-never-seen-part-4-century-of-motorsports-at-montpelier-motor-speedway/"><img width="50" height="50" src="http://autoracingdaily.com/wp-content/uploads/2017/07/getPart-50x50.jpg" class="image_thumb_s wp-post-image" alt="June 2017 (Photo courtesy of Sopwith Motorsports Television Productions)" /></a>Stephen Cox Blog Presented by McGunegill Engine Performance
Indianapolis. Le Mans. Milwaukee. Those are the places ... <a href="http://autoracingdaily.com/ten-great-tracks-youve-never-seen-part-4-century-of-motorsports-at-montpelier-motor-speedway/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-standings-after-daytona-international-speedway/" title="NASCAR Cup: standings after Daytona International Speedway">NASCAR Cup: standings after Daytona International Speedway</a></h2>By AMANDA VINCENT
Ricky Stenhouse’s win of the Coke Zero 400 at Daytona (Fla.) International Speedway ... <a href="http://autoracingdaily.com/nascar-cup-standings-after-daytona-international-speedway/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-schedule-weather-outlook-for-kentucky-speedway-2/" title="NASCAR schedule, weather outlook for Kentucky Speedway">NASCAR schedule, weather outlook for Kentucky Speedway</a></h2>By AMANDA VINCENT
All three of NASCAR’s national series — Monster Energy NASCAR Cup, Xfinity and ... <a href="http://autoracingdaily.com/nascar-schedule-weather-outlook-for-kentucky-speedway-2/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-xfinity-standings-after-daytona-international-speedway/" title="NASCAR Xfinity: standings after Daytona International Speedway">NASCAR Xfinity: standings after Daytona International Speedway</a></h2>By AMANDA VINCENT
When William Byron won the Coca-Cola Firecracker 250 at Daytona (Fla.) International Speedway ... <a href="http://autoracingdaily.com/nascar-xfinity-standings-after-daytona-international-speedway/" class="post_r_m"  >Read More</a></li></ul><div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!-- Automotive Newcar Widget -->

            <link rel="stylesheet" href="http://affddl.automotive.com/widgets/car/1/car.css"/>

            <div class="sim-car-widget">

            <span class="sim-car-head"></span>

            <span class="sim-car-form" data-datasetid="4" data-hostname="http://www.automotive.com"></span>

            <span class="sim-car-link">Powered by <a rel="nofollow" href="http://www.automotive.com" title="Automotive.com">Automotive.com</a></span>

            </div>

            <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.js"></script>

            <script src="http://affddl.automotive.com/widgets/car/1/car.js"></script>

            <!-- End of Automotive Newcar Widget -->
<br />

                                <b>Find <a href="http://usautoinsurancecompany.com/auto-insurance/">auto insurance rates</a> near you!</b>

                                <br /></div>
		</div></div>

	</div><!-- .sidebar_left -->

	

	<div class="sidebar_right">

			<div class="widget">

		<div class="widgetinner">

		

			
				
		</div><!-- .widgetinner -->

	</div><!-- .widget --><script type="text/javascript"><!--
google_ad_client = "ca-pub-8201897207053754";
/* Right Side Skyscraper */
google_ad_slot = "0724388342";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div><!-- .sidebar_right -->

	<div class="clear"></div>

</div><!-- .sidebarinner -->
			</div><!-- #Sidebar -->	

			<div class="clear"></div>

	</div><!-- #Container -->



</div><!-- wrapper -->





<div id="footer">

	

	<div class="clear"></div>



	

	

	<div class="clear"></div>

			

	<div id="footer_meta">

		<p class="footer-left-text">	

			
				&copy; 2017, <a href="#top" title="Auto Racing Daily" rel="home"><strong>&uarr;</strong> Auto Racing Daily</a>

			
		</p>

		

		<p class="footer-right-text">

			<a rel="nofollow" href="http://autoracingdaily.com/wp-login.php">Log in</a>-
					<a href="http://autoracingdaily.com/wp-admin/edit.php">Posts</a> - 

					<a href="http://autoracingdaily.com/wp-admin/post-new.php">Add New</a>

				 - 

			
			<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 

			Designed and Developed by <a href="http://www.BandPsoftware.com/" title="B and P software">B and P Software</a> 

			
<script type="text/javascript">tb_pathToImage = "http://autoracingdaily.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://autoracingdaily.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/autoracingdaily.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif","closeImage":"http:\/\/autoracingdaily.com\/wp-includes\/js\/thickbox\/tb-close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"465906110120259","channelUrl":"http:\/\/autoracingdaily.com\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>

		</p>

		<div class="clear"></div>

	</div>

</div><!-- /footer -->	



</body>

</html>