<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html xmlns="http://www.w3.org/1999/xhtml">



<head profile="http://gmpg.org/xfn/11">







<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



	



<title>NASCAR Cup: Kyle Busch, reportedly, to RCR next year - Auto Racing Daily | Auto Racing Daily</title>







	<link rel="stylesheet" type="text/css" media="all" href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/style.css" />



	



	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://autoracingdaily.com/feed/" />	



	<link rel="pingback" href="http://autoracingdaily.com/xmlrpc.php" />







	<meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="http://autoracingdaily.com/nascar-cup-kyle-busch-reportedly-to-rcr-next-year/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Amanda" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"http://autoracingdaily.com/nascar-cup-kyle-busch-reportedly-to-rcr-next-year/","url":"http://autoracingdaily.com/nascar-cup-kyle-busch-reportedly-to-rcr-next-year/","name":"NASCAR Cup: Kyle Busch, reportedly, to RCR next year - Auto Racing Daily","isPartOf":{"@id":"http://autoracingdaily.com/#website"},"primaryImageOfPage":{"@id":"http://autoracingdaily.com/nascar-cup-kyle-busch-reportedly-to-rcr-next-year/#primaryimage"},"image":{"@id":"http://autoracingdaily.com/nascar-cup-kyle-busch-reportedly-to-rcr-next-year/#primaryimage"},"thumbnailUrl":"http://autoracingdaily.com/wp-content/uploads/2022/09/31C39988-244A-40F6-897C-86940307A4F1.jpeg","datePublished":"2022-09-11T14:11:45+00:00","dateModified":"2022-09-11T14:11:48+00:00","author":{"@id":"http://autoracingdaily.com/#/schema/person/a3308a563e6918e742eeaa6b0356b354"},"breadcrumb":{"@id":"http://autoracingdaily.com/nascar-cup-kyle-busch-reportedly-to-rcr-next-year/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://autoracingdaily.com/nascar-cup-kyle-busch-reportedly-to-rcr-next-year/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"http://autoracingdaily.com/nascar-cup-kyle-busch-reportedly-to-rcr-next-year/#primaryimage","url":"http://autoracingdaily.com/wp-content/uploads/2022/09/31C39988-244A-40F6-897C-86940307A4F1.jpeg","contentUrl":"http://autoracingdaily.com/wp-content/uploads/2022/09/31C39988-244A-40F6-897C-86940307A4F1.jpeg","width":640,"height":427,"caption":"KANSAS CITY, KANSAS - SEPTEMBER 10: Kyle Busch, driver of the #18 M&amp;M's Toyota, prepares to practice for the NASCAR Cup Series Hollywood Casino 400 at Kansas Speedway on September 10, 2022 in Kansas City, Kansas. (Photo by Chris Graythen/Getty Images)"},{"@type":"BreadcrumbList","@id":"http://autoracingdaily.com/nascar-cup-kyle-busch-reportedly-to-rcr-next-year/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://autoracingdaily.com/"},{"@type":"ListItem","position":2,"name":"NASCAR Cup: Kyle Busch, reportedly, to RCR next year"}]},{"@type":"WebSite","@id":"http://autoracingdaily.com/#website","url":"http://autoracingdaily.com/","name":"Auto Racing Daily","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://autoracingdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"http://autoracingdaily.com/#/schema/person/a3308a563e6918e742eeaa6b0356b354","name":"Amanda","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"http://autoracingdaily.com/#/schema/person/image/","url":"http://1.gravatar.com/avatar/41b145bb554e9de56df74f17e9700737?s=96&d=mm&r=g","contentUrl":"http://1.gravatar.com/avatar/41b145bb554e9de56df74f17e9700737?s=96&d=mm&r=g","caption":"Amanda"},"url":"http://autoracingdaily.com/author/ard2012/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; Feed" href="http://autoracingdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; Comments Feed" href="http://autoracingdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; NASCAR Cup: Kyle Busch, reportedly, to RCR next year Comments Feed" href="http://autoracingdaily.com/nascar-cup-kyle-busch-reportedly-to-rcr-next-year/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/autoracingdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='http://autoracingdaily.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://autoracingdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='TwitterHomeTimeline-stylesheet-css'  href='http://autoracingdaily.com/wp-content/plugins/Twitter-Home-Timeline/stylesheet.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://autoracingdaily.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='http://autoracingdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='http://autoracingdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=6.0.2' id='jquery-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/jquery.cycle.all.min.js?ver=6.0.2' id='jcycle-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/slides.min.jquery.js?ver=6.0.2' id='slides.min-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/jquery.tools.min.js?ver=6.0.2' id='jquerytools-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=6.0.2' id='flowplayer-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/superfish-1.4.8.js?ver=6.0.2' id='superfish-js'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=6.0.2' id='plus1-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=6.0.2' id='fancybox-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=6.0.2' id='fancyboxmw-js'></script>
<link rel="https://api.w.org/" href="http://autoracingdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="http://autoracingdaily.com/wp-json/wp/v2/posts/33598" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://autoracingdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://autoracingdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='http://autoracingdaily.com/?p=33598' />
<link rel="alternate" type="application/json+oembed" href="http://autoracingdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fautoracingdaily.com%2Fnascar-cup-kyle-busch-reportedly-to-rcr-next-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://autoracingdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fautoracingdaily.com%2Fnascar-cup-kyle-busch-reportedly-to-rcr-next-year%2F&#038;format=xml" />
<meta property='og:type' content='article' />
<meta property='og:title' content='NASCAR Cup: Kyle Busch, reportedly, to RCR next year' />
<meta property='og:url' content='http://autoracingdaily.com/nascar-cup-kyle-busch-reportedly-to-rcr-next-year/' />
<meta property='og:description' content='KANSAS CITY, KANSAS - SEPTEMBER 10: Kyle Busch, driver of the #18 M&amp;M&#039;s Toyota, prepares to practice for the NASCAR Cup Series Hollywood Casino 400 at Kansas Speedway on September 10, 2022 in Kansas City, Kansas. (Photo by Chris Graythen/Getty Images)    By AMANDA VINCENT        Kyle Busch will, reportedly, leave Joe Gibbs Racing at the end of the 2022 NASCAR Cup Series season to drive for Richard Childress Racing in 2023, according to an article citing multiple unnamed sources by Jordan Bianchi of The Athletic. An announcement is expected Tuesday.    Current RCR Racing driver Tyler Reddick already has announced that he will drive for 23XI Racing in 2024 but has signed a contract extension to remain with RCR in 2023. It is unknown whether a deal was struck for Reddick to leave Childress at the end of 2022 to head to 23XI a year early to put Busch in the No. 8 Reddick currently occupies in 2023 or RCR will add a third car to its stable for Busch.    It may be [...]' />
<meta property='og:site_name' content='Auto Racing Daily' />
<meta property='fb:app_id' content='465906110120259' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='http://autoracingdaily.com/wp-content/uploads/2022/09/31C39988-244A-40F6-897C-86940307A4F1.jpeg' />
<link rel='image_src' href='http://autoracingdaily.com/wp-content/uploads/2022/09/31C39988-244A-40F6-897C-86940307A4F1.jpeg' />
 <style type="text/css">.smooth_slider .sldr_title {
background: none repeat scroll 0 0 #CD1713; width:150px; color: #FFFFFF !important; font:bold 16px/22px 'droid sans',Arial,Helvetica,Sans-serif !important; padding:5px;
}
.smooth_slider .smooth_slideri h2{
margin-top:10px !important;
padding-top:10px !important;
float:left  !important;
width:500px  !important;
}</style>
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/styles/sans-purple.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("a[rel=gab_gallery]").fancybox({
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'titlePosition' 	: 'over',
				'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
					return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
				}
			});				
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'fade',
				timeout: '5',
				speed: '1',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					

			$('#slides').slides({
								play: 5000,
				pause: 2500,
				hoverPause: true,
								autoHeight: true
			});
			
			$(".show").fancybox({  'titleShow': 'false','transitionIn': 'fade','transitionOut': 'fade'});
			$(".iframe").fancybox({	'width'	: '75%','height' : '75%','autoScale': false,'transitionIn': 'none','transitionOut': 'none','type': 'iframe'});
			$("ul.tabs").tabs("div.panes > div");

		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/admin//images/favicon.ico" /><script type="text/javascript">

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-173387-1']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
	<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>	



	



		



	



	


	



	<!--[if lte IE 8]>



		<style type="text/css" media="screen">



			#gab_gallery .apple_overlay {border:1px solid #aaa;}



		</style>



	<![endif]-->	



<script>



    $(document).ready(function() { 



 $('.timeline-header').css("display", "none");

	

			setInterval(function() {

 $('a#media_next').click();



		

  }, 5000); // 1500 ms loop







			



	

	});



</script>


<script type="text/javascript">

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-173387-1']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

</script>
</head>







<body class="post-template-default single single-post postid-33598 single-format-standard custom-background">










<div class="wrapper">



	<div id="masthead">



		<ul class="mastheadnav dropdown">



			


			



				<li class="date">



					<script type="text/javascript">



						<!--



						var mydate=new Date()



						var year=mydate.getYear()



						if (year < 1000)



						year+=1900



						var day=mydate.getDay()



						var month=mydate.getMonth()



						var daym=mydate.getDate()



						if (daym<10)



						daym="0"+daym



						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")



						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")



						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")



						// -->



					</script>



				</li>



				<li><a class="show" href="#sconnected">Login with Facebook Connect</a></li>			



			


		</ul>



		<div class="hide">



			<div id="sconnected"> 



				


					<h3 class="widgettitle">Widgetized Section</h3>



					<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>



				


			</div>



		</div>



		



		<div id="search">



			<form class="gab_search_style1" action="http://autoracingdaily.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/framework/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>


		</div><!-- /search -->



		<div class="clear"></div>



		



	</div><!-- /masthead -->







	<div id="header">



		


			<a href="http://autoracingdaily.com/" title="">



				<img src="http://autoracingdaily.com/wp-content/uploads/2012/09/header.jpeg" id="header_banner" alt="Auto Racing Daily" title="Auto Racing Daily"/>



			</a>



		


			







	</div><!-- /header -->







	<div id="mainmenu">



		<ul class="mainnav dropdown">



			


			



				<li class="first"><a href="http://autoracingdaily.com/" title="">Home</a></li>



				



					<li class="cat-item cat-item-2249"><a href="http://autoracingdaily.com/category/nascarcampingworldtruck/">Camping World Truck Series</a>
</li>
	<li class="cat-item cat-item-2247"><a href="http://autoracingdaily.com/category/monsterenergynascarcup/">Cup Series</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://autoracingdaily.com/category/nascar/">NASCAR</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://autoracingdaily.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-2248"><a href="http://autoracingdaily.com/category/nascar-xfinity/">Xfinity Series</a>
</li>



				



		</ul>



		<div class="clear"></div>



	</div><!-- /mainmenu -->



	



	<div id="submenu">



		<ul class="subnav dropdown">



			


				<li class="page_item page-item-618"><a href="http://autoracingdaily.com/news/">News</a></li>
<li class="page_item page-item-20885"><a href="http://autoracingdaily.com/youtube/"><li class="page_item page-item-19198"><a href="http://www.youtube.com/theracingmedia/" title="YouTube" target="_blank">YouTube</a></li></a></li>
<li class="page_item page-item-20894"><a href="http://autoracingdaily.com/contact-us/">Contact Us/Social Media</a></li>
<li class="page_item page-item-25880"><a href="http://autoracingdaily.com/nascar-points/">NASCAR Points</a></li>
<li class="page_item page-item-25890"><a href="http://autoracingdaily.com/2019-nascar-schedules/">2022 NASCAR Schedules</a></li>
<li class="page_item page-item-30900"><a href="http://autoracingdaily.com/avon/"><li class="page_item page-item-19198"><a href="http://www.youravon.com/amandavincent" title="Avon" target="_blank" rel="noopener">Avon</a></li></a></li>
<li class="page_item page-item-30911"><a href="http://autoracingdaily.com/rowdy-energy-drink/"><li class="page_item page-item-19198"><a href="http://www.rowdyenergy.com/?rfsn=5311479.9482f6&#038;utm_source=refersion&#038;utm_medium=affiliate&#038;utm_campaign=5311479.9482f6" title="Rowdy Energy Drink" target="_blank" rel="noopener">Rowdy Energy Drink</a></li></a></li>
<li class="page_item page-item-30914"><a href="http://autoracingdaily.com/nascar-themed-t-shirts/"><li class="page_item page-item-19198"><a href="http://breakingt.com/collections/racing?rfsn=4387133.b10369" title="NASCAR-themed T-shirts" target="_blank" rel="noopener">NASCAR-themed T-shirts</a></li></a></li>
<li class="page_item page-item-30917"><a href="http://autoracingdaily.com/rada-kitchen-store/"><li class="page_item page-item-19198"><a href="http://radakitchenstore.com/?rfsn=4326427.d364b2" title="Rada Kitchen Store" target="_blank" rel="noopener">Rada Kitchen Store</a></li></a></li>
<li class="page_item page-item-30924"><a href="http://autoracingdaily.com/fanatics/"><li class="page_item page-item-19198"><a href="http://www.fanatics.com/?irclickid=zEs3r73McxyLRsOxTSQPxVT4UkEWF9xFLwaJQQ0&#038;irgwc=1&#038;_s=afl_impact&#038;utm_source=Impact&#038;utm_medium=affiliates&#038;SSAID=2669705" title="YouTube" target="_blank" rel="noopener">Fanatics</a></li></a></li>
<li class="page_item page-item-30994"><a href="http://autoracingdaily.com/walmart/"><li class="page_item page-item-19198"><a href="http://www.walmart.com/?irgwc=1&#038;sourceid=imp_RHryIR36nxyLTwXwUx0Mo3YuUkETzaRBLwaORc0&#038;veh=aff&#038;wmlspartner=imp_1180654&#038;clickid=RHryIR36nxyLTwXwUx0Mo3YuUkETzaRBLwaORc0&#038;sharedid=&#038;affiliates_ad_id=612734&#038;campaign_id=9383" title="Walmart" target="_blank" rel="noopener">Walmart</a></li></a></li>
<li class="page_item page-item-31318"><a href="http://autoracingdaily.com/vera-bradley/"><li class="page_item page-item-19198"><a href="http://verabradley.com/?rfsn=5572387.11d05c&#038;utm_source=refersion&#038;utm_medium=affiliate&#038;utm_campaign=5572387.11d05c" title="Vera Bradley" target="_blank" rel="noopener">Vera Bradley</a></li></a></li>
<li class="page_item page-item-31405"><a href="http://autoracingdaily.com/rv-share/"><li class="page_item page-item-19198"><a href="http://www.jdoqocy.com/click-100330507-13469678" title="RV Share" target="_blank" rel="noopener">RV Share</a></li></a></li>



				



		</ul>



		<div class="clear"></div>



	</div><!-- /submenu -->



	


	<div id="container">



			<div id="main">

				


					<div id="post-33598" class="entry post-33598 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-monsterenergynascarcup category-featured category-nascar tag-23xi-racing tag-cup-series tag-joe-gibbs-racing tag-kyle-busch tag-nascar tag-richard-childress-racing tag-tyler-reddick">

						<h1 class="entry_title">

							NASCAR Cup: Kyle Busch, reportedly, to RCR next year
						</h1>

									

						
<div class="f8efab8b127862f45152c9176bcce463" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-8201897207053754";
/* Intext Ad */
google_ad_slot = "8120585606";
google_ad_width = 250;
google_ad_height = 250;
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<figure class="wp-block-image size-full"><a href="http://autoracingdaily.com/wp-content/uploads/2022/09/31C39988-244A-40F6-897C-86940307A4F1.jpeg"><img width="640" height="427" src="http://autoracingdaily.com/wp-content/uploads/2022/09/31C39988-244A-40F6-897C-86940307A4F1.jpeg" alt="" class="wp-image-33599" srcset="http://autoracingdaily.com/wp-content/uploads/2022/09/31C39988-244A-40F6-897C-86940307A4F1.jpeg 640w, http://autoracingdaily.com/wp-content/uploads/2022/09/31C39988-244A-40F6-897C-86940307A4F1-300x200.jpeg 300w, http://autoracingdaily.com/wp-content/uploads/2022/09/31C39988-244A-40F6-897C-86940307A4F1-390x260.jpeg 390w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption>KANSAS CITY, KANSAS &#8211; SEPTEMBER 10: Kyle Busch, driver of the #18 M&amp;M&#8217;s Toyota, prepares to practice for the NASCAR Cup Series Hollywood Casino 400 at Kansas Speedway on September 10, 2022 in Kansas City, Kansas. (Photo by Chris Graythen/Getty Images)</figcaption></figure>



<p><strong>By AMANDA VINCENT</strong></p><div class="f8efab8b127862f45152c9176bcce463" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-8201897207053754";
/* Intext Ad */
google_ad_slot = "8120585606";
google_ad_width = 250;
google_ad_height = 250;
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>




<p>Kyle Busch will, reportedly, leave Joe Gibbs Racing at the end of the 2022 NASCAR Cup Series season to drive for Richard Childress Racing in 2023, according to an article citing multiple unnamed sources by Jordan Bianchi of <em><a href="https://theathletic.com/3516542/2022/09/10/kyle-busch-richard-childress-racing/?redirected=1">The Athletic</a></em>. An announcement is expected Tuesday.</p>



<p>Current RCR Racing driver Tyler Reddick already has announced that he will drive for 23XI Racing in 2024 but has signed a contract extension to remain with RCR in 2023. It is unknown whether a deal was struck for Reddick to leave Childress at the end of 2022 to head to 23XI a year early to put Busch in the No. 8 Reddick currently occupies in 2023 or RCR will add a third car to its stable for Busch.</p>



<p>It may be worth noting that feelings at Childress have been publicly negative since Reddick announced his plans to leave after next season.</p>



<p>“The biggest surprise was when he came to us less than one hour before the announcement,” Team owner Richard Childress told FOX Sports. “I don’t think it showed any respect for his race team or everyone who got him where he is Less than one hour before the announcement? A lot of stuff swirls around an 18-month announcement.</p>



<p>“The biggest thing is you should come to me respectfully and say, ‘Hey, I’ve signed, I want to do something, how do you think we should make a joint announcement?’ None of that happened. I’m not upset he’s going wherever he’s going. But the way it was handled was very unprofessional.”</p>



<p>Reddick more recently told SiriusXM NAACAR Radio’s Claire B. Lang that he plans to remain at RCR as long as possible.</p>



<p>Reddick has two wins this season, both coming after the announcement of his extension with RCR but the second after announcement of his plans with 23XI for 2024.</p>



<p>It also is unknown whether 23XI will be in need of driver next year with Kurt Busch’s future behind the wheel uncertain. Busch was expected to drive 23XI Racing’s No. 45 Toyota in 2023, but he has been sidelined because of concussion-like symptoms since July.</p>



<p>Busch has driven the No. 18 Joe Gibbs Racing Toyota since 2008, claiming 56 of his 60-career with that team. He is the only multi-time champion among active Cup Series drivers with titles won in 2015 and 2019. JGR has expressed a desire to retain Busch beyond 2022, but the team has had difficulty finding sponsorship to keep him. Busch’s longtime sponsor M&amp;Ms Mars will leave the team at the end of 2022.</p>



<p><em>Follow Auto Racing Daily on Twitter <a href="http://www.twitter.com/autoracingdaily">@autoracingdaily</a> or like Auto Racing Daily on Facebook (<a href="http://www.facebook.com/autoracingdailyonline">facebook.com/autoracingdailyonline</a>).</em></p>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="clear"></div>				
			
						

						
							<div class="singlepostmeta">

								<img alt='' src='http://1.gravatar.com/avatar/41b145bb554e9de56df74f17e9700737?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/41b145bb554e9de56df74f17e9700737?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/>
								Posted by  <a href="http://autoracingdaily.com/author/ard2012/" title="Posts by Amanda" rel="author">Amanda</a> 

								
								on September 11, 2022. Filed under <a href="http://autoracingdaily.com/category/breaking-news/" rel="category tag">Breaking News</a>,<a href="http://autoracingdaily.com/category/monsterenergynascarcup/" rel="category tag">Cup Series</a>,<a href="http://autoracingdaily.com/category/featured/" rel="category tag">Featured</a>,<a href="http://autoracingdaily.com/category/nascar/" rel="category tag">NASCAR</a>.

								You can follow any responses to this entry through the <a href="http://autoracingdaily.com/nascar-cup-kyle-busch-reportedly-to-rcr-next-year/feed/">RSS 2.0</a>.

								
								You can leave a response or trackback to this entry
									

								<div class="clear"></div>

							</div>	

												



					</div><!-- .entry -->



				
				

				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nascar-cup-kyle-busch-reportedly-to-rcr-next-year/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://autoracingdaily.com/wp-login.php?redirect_to=http%3A%2F%2Fautoracingdaily.com%2Fnascar-cup-kyle-busch-reportedly-to-rcr-next-year%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
				

			</div><!-- #main -->

			

			<div id="sidebar">

				<div class="sidebarinner">

	<div class="sidebar_left">

	[catlist categorypage="yes" id="-85" excerpt="yes" title_tag="h2" title_class="cat_main_class" posts_morelink_class="post_r_m" thumbnail_class="image_thumb_s"   thumbnail=yes  thumbnail_size=50,50 numberposts=10 posts_morelink="Read More" excerpt_size=15]
	</div><!-- .sidebar_left -->

	

	<div class="sidebar_right">

			<div class="widget">

		<div class="widgetinner">

		

			
				
		</div><!-- .widgetinner -->

	</div><!-- .widget --><script type="text/javascript"><!--
google_ad_client = "ca-pub-8201897207053754";
/* Right Side Skyscraper */
google_ad_slot = "0724388342";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div><!-- .sidebar_right -->

	<div class="clear"></div>

</div><!-- .sidebarinner -->
			</div><!-- #Sidebar -->	

			<div class="clear"></div>

	</div><!-- #Container -->



</div><!-- wrapper -->





<div id="footer">

	

	<div class="clear"></div>



	

	

	<div class="clear"></div>

			

	<div id="footer_meta">

		<p class="footer-left-text">	

			
				&copy; 2022, <a href="#top" title="Auto Racing Daily" rel="home"><strong>&uarr;</strong> Auto Racing Daily</a>

			
		</p>

		

		<p class="footer-right-text">

			<a rel="nofollow" href="http://autoracingdaily.com/wp-login.php">Log in</a>-
					<a href="http://autoracingdaily.com/wp-admin/edit.php">Posts</a> - 

					<a href="http://autoracingdaily.com/wp-admin/post-new.php">Add New</a>

				 - 

			
			<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 

			Designed and Developed by <a href="http://www.BandPsoftware.com/" title="B and P software">B and P Software</a> 

			<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "http://autoracingdaily.com/wp-admin/admin-ajax.php";

</script>
<!-- Powered by WPtouch: 4.3.42 --><div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"465906110120259","channelUrl":"http:\/\/autoracingdaily.com\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>

		</p>

		<div class="clear"></div>

	</div>

</div><!-- /footer -->	



</body>

</html>