<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html xmlns="http://www.w3.org/1999/xhtml">



<head profile="http://gmpg.org/xfn/11">







<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



	



<title>NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year - Auto Racing Daily | Auto Racing Daily</title>







	<link rel="stylesheet" type="text/css" media="all" href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/style.css" />



	



	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://autoracingdaily.com/feed/" />	



	<link rel="pingback" href="http://autoracingdaily.com/xmlrpc.php" />







	
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.4.3 - http://yoast.com/wordpress/seo/ -->
<link rel="canonical" href="http://autoracingdaily.com/nascar-cup-martin-truex-jr-named-new-jersey-sportsperson-of-the-year/" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; Feed" href="http://autoracingdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; Comments Feed" href="http://autoracingdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year Comments Feed" href="http://autoracingdaily.com/nascar-cup-martin-truex-jr-named-new-jersey-sportsperson-of-the-year/feed/" />
<link rel='stylesheet' id='smooth_slider_headcss-css'  href='http://autoracingdaily.com/wp-content/plugins/smooth-slider/css/skins/default/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='TwitterHomeTimeline-stylesheet-css'  href='http://autoracingdaily.com/wp-content/plugins/Twitter-Home-Timeline/stylesheet.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='http://autoracingdaily.com/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='thickbox-css'  href='http://autoracingdaily.com/wp-includes/js/thickbox/thickbox.css?ver=20121105' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=3.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/plugins/smooth-slider/js/jcycle.js?ver=2.4'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/plugins/nextgen-gallery/js/jquery.cycle.all.min.js?ver=2.9995'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/plugins/nextgen-gallery/js/ngg.slideshow.min.js?ver=1.06'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/jquery.cycle.all.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/slides.min.jquery.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/jquery.tools.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/superfish-1.4.8.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=3.5.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://autoracingdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://autoracingdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.5.1" />
<link rel='shortlink' href='http://autoracingdaily.com/?p=21614' />

<!-- All in One SEO Pack 1.6.15.3 by Michael Torbert of Semper Fi Web Design[321,438] -->
<meta name="keywords" content="furniture row racing,martin truex jr.,monster energy nascar cup series,nascar,new jersey sportsperson of the year" />
<link rel="canonical" href="http://autoracingdaily.com/nascar-cup-martin-truex-jr-named-new-jersey-sportsperson-of-the-year/" />
<!-- /all in one seo pack -->
<!-- <meta name="NextGEN" version="1.9.10" /> -->
<meta property='og:type' content='article' />
<meta property='og:title' content='NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year' />
<meta property='og:url' content='http://autoracingdaily.com/nascar-cup-martin-truex-jr-named-new-jersey-sportsperson-of-the-year/' />
<meta property='og:description' content='By AMANDA VINCENT The recently-crowned 2017 Monster Energy NASCAR Cup Series champion, Martin Truex Jr., has been named 2017 New Jersey Sportsperson of the Year by NJ.com. The Mayetta, N.J., native won a series-leading eight races in 2017, including the season-finale Ford EcoBoost 400 at Homestead-Miami Speedway on Nov. 19, sealing his first Cup Series championship. Truex led the Cup Series standings throughout the 2017 season, excelling in NASCAR’s new stage format by also winning more race stages than any other driver.       &quot;To me and many who know him, he&#039;s a champion in so many ways. Like when his professional career turned challenging, his options limited, he blamed no one. He kept his head high, he persevered because he&#039;s a champion person,” retiring NASCAR driver and friend Dale Earnhardt Jr. said of Truex when introducing the new champion during the Monster Energy NASCAR Cup Series Awards program at Wynn Las Vegas on Nov. 30, referring to [...]' />
<meta property='og:site_name' content='Auto Racing Daily' />
<meta property='fb:app_id' content='465906110120259' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='http://autoracingdaily.com/wp-content/uploads/2017/12/HMS_MENCS_Trophy_111917.jpg' />
<link rel='image_src' href='http://autoracingdaily.com/wp-content/uploads/2017/12/HMS_MENCS_Trophy_111917.jpg' />
 <style type="text/css">.smooth_slider .sldr_title {
background: none repeat scroll 0 0 #CD1713; width:150px; color: #FFFFFF !important; font:bold 16px/22px 'droid sans',Arial,Helvetica,Sans-serif !important; padding:5px;
}
.smooth_slider .smooth_slideri h2{
margin-top:10px !important;
padding-top:10px !important;
float:left  !important;
width:500px  !important;
}</style>
<link href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/styles/default.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("a[rel=gab_gallery]").fancybox({
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'titlePosition' 	: 'over',
				'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
					return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
				}
			});				
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'fade',
				timeout: '5',
				speed: '1',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					

			$('#slides').slides({
								play: 5000,
				pause: 2500,
				hoverPause: true,
								autoHeight: true
			});
			
			$(".show").fancybox({  'titleShow': 'false','transitionIn': 'fade','transitionOut': 'fade'});
			$(".iframe").fancybox({	'width'	: '75%','height' : '75%','autoScale': false,'transitionIn': 'none','transitionOut': 'none','type': 'iframe'});
			$("ul.tabs").tabs("div.panes > div");

		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/admin//images/favicon.ico" /><script type="text/javascript">

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-173387-1']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

</script>
	



	



		



	



	


	



	<!--[if lte IE 8]>



		<style type="text/css" media="screen">



			#gab_gallery .apple_overlay {border:1px solid #aaa;}



		</style>



	<![endif]-->	



<script>



    $(document).ready(function() { 



 $('.timeline-header').css("display", "none");

	

			setInterval(function() {

 $('a#media_next').click();



		

  }, 5000); // 1500 ms loop







			



	

	});



</script>


<script type="text/javascript">

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-173387-1']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

</script>
</head>







<body class="single single-post postid-21614 single-format-standard">










<div class="wrapper">



	<div id="masthead">



		<ul class="mastheadnav dropdown">



			


			



				<li class="date">



					<script type="text/javascript">



						<!--



						var mydate=new Date()



						var year=mydate.getYear()



						if (year < 1000)



						year+=1900



						var day=mydate.getDay()



						var month=mydate.getMonth()



						var daym=mydate.getDate()



						if (daym<10)



						daym="0"+daym



						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")



						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")



						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")



						// -->



					</script>



				</li>



				<li><a class="show" href="#sconnected">Login with Facebook Connect</a></li>			



			


		</ul>



		<div class="hide">



			<div id="sconnected"> 



				<div id="gab_share_widget-2" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="share_firstrow"><span class="gab_twitter_box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://autoracingdaily.com/?p=21614" data-counturl="http://autoracingdaily.com/nascar-cup-martin-truex-jr-named-new-jersey-sportsperson-of-the-year/" data-lang="en-US" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><div id="fb-root"></div>
					<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					
					<div class="fb-like" data-href="http://autoracingdaily.com/nascar-cup-martin-truex-jr-named-new-jersey-sportsperson-of-the-year/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div><div class="g-plusone" data-size="tall"></div><div class="clear"></div></div><!-- gab_twitter_box --><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://autoracingdaily.com/?p=21614&t=NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=http://autoracingdaily.com/?p=21614" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://autoracingdaily.com/?p=21614" title="Email a Friend ">Email</a><a target="_blank" rel="nofollow" class="delicious" href="http://del.icio.us/post?url=http://autoracingdaily.com/?p=21614&title=NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year" title="Share on Delicious ">Delicious</a><a target="_blank" rel="nofollow" class="digg" href="http://digg.com/submit?url=http://autoracingdaily.com/?p=21614&title=NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year" title="Share on Digg ">Digg</a><a target="_blank" rel="nofollow" class="google2" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://autoracingdaily.com/?p=21614&title=NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year" title="Share on Google ">Google</a><a target="_blank" rel="nofollow" class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http://autoracingdaily.com/?p=21614&title=NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year" title="Share on StumbleUpon ">Stumbleupon</a><a target="_blank" rel="nofollow" class="reddit" href="http://reddit.com/submit?url=http://autoracingdaily.com/?p=21614&title=NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year" title="Share on Reddit ">Reddit</a><a target="_blank" rel="nofollow" class="technorati" href="http://technorati.com/faves?sub=favthis&add=http://autoracingdaily.com/?p=21614" title="Share on Technorati ">Technorati</a><a target="_blank" rel="nofollow" class="yahoo" href="http://buzz.yahoo.com/buzz?targetUrl=http://autoracingdaily.com/?p=21614&headline=NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year" title="Share on Yahoo ">Yahoo</a><a target="_blank" rel="nofollow" class="blogger" href="http://www.blogger.com/blog_this.pyra?t&u=http://autoracingdaily.com/?p=21614&n=NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year&pli=1" title="Share on Blogger ">Blogger</a><a target="_blank" rel="nofollow" class="myspace" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://autoracingdaily.com/?p=21614&t=NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year&c=http://autoracingdaily.com/?p=21614" title="Share on Myspace ">Myspace</a><a target="_blank" rel="nofollow" class="rss" href="http://autoracingdaily.com/nascar-cup-martin-truex-jr-named-new-jersey-sportsperson-of-the-year/feed/" title="RSS Feed ">RSS</a><div class="clear"></div></div></div>



			</div>



		</div>



		



		<div id="search">



			<form class="gab_search_style1" action="http://autoracingdaily.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/framework/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>


		</div><!-- /search -->



		<div class="clear"></div>



		



	</div><!-- /masthead -->







	<div id="header">



		


			<a href="http://autoracingdaily.com/" title="">



				<img src="http://autoracingdaily.com/wp-content/uploads/2012/09/header.jpeg" id="header_banner" alt="Auto Racing Daily" title="Auto Racing Daily"/>



			</a>



		


			







	</div><!-- /header -->







	<div id="mainmenu">



		<ul class="mainnav dropdown">



			


			



				<li class="first"><a href="http://autoracingdaily.com/" title="">Home</a></li>



				



					<li class="cat-item cat-item-2247"><a href="http://autoracingdaily.com/category/monsterenergynascarcup/" title="View all posts filed under Monster Energy NASCAR Cup">Monster Energy NASCAR Cup</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://autoracingdaily.com/category/nascar/" title="View all posts filed under NASCAR">NASCAR</a>
</li>
	<li class="cat-item cat-item-2249"><a href="http://autoracingdaily.com/category/nascarcampingworldtruck/" title="View all posts filed under NASCAR Camping World Truck">NASCAR Camping World Truck</a>
</li>
	<li class="cat-item cat-item-2248"><a href="http://autoracingdaily.com/category/nascar-xfinity/" title="View all posts filed under NASCAR Xfinity">NASCAR Xfinity</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://autoracingdaily.com/category/uncategorized/" title="View all posts filed under Uncategorized">Uncategorized</a>
</li>



				



		</ul>



		<div class="clear"></div>



	</div><!-- /mainmenu -->



	



	<div id="submenu">



		<ul class="subnav dropdown">



			


				<li class="page_item page-item-618"><a href="http://autoracingdaily.com/news/">News</a></li>
<li class="page_item page-item-19198"><a href="http://autoracingdaily.com/racing-odds/"><li class="page_item page-item-19198"><a href="https://mybookie.ag/sportsbook/auto-racing-betting-lines/" title="Racing Odds" target="_blank">Racing Odds</a></li></a></li>
<li class="page_item page-item-20885"><a href="http://autoracingdaily.com/youtube/"><li class="page_item page-item-19198"><a href="http://www.youtube.com/theracingmedia/" title="YouTube" target="_blank">YouTube</a></li></a></li>
<li class="page_item page-item-20894"><a href="http://autoracingdaily.com/contact-us/">Contact Us/Social Media</a></li>
<li class="page_item page-item-21424"><a href="http://autoracingdaily.com/shop-for-nascar-fan-gear-and-collectibles-at-fanatics/"><a href="http://shareasale.com/r.cfm?b=850655&#038;u=678124&#038;m=7124&#038;urllink=&#038;afftrack=">Shop for NASCAR Merchandise</a></a></li>
<li class="page_item page-item-21442"><a href="http://autoracingdaily.com/our-nascar-picks-from-amazon/"><li><a href="https://www.amazon.com/shop/nascar-examiner" title="NASCAR Picks from Amazon" target="_blank">NASCAR Picks from Amazon</a></li></a></li>
<li class="page_item page-item-21447"><a href="http://autoracingdaily.com/nascar-collectibles/"><a href="http://shareasale.com/r.cfm?b=758647&#038;u=678124&#038;m=28250&#038;urllink=&#038;afftrack=">Race-Used NASCAR Collectibles</a></a></li>
<li class="page_item page-item-21448"><a href="http://autoracingdaily.com/buy-race-tickets-2/"><a href="http://shareasale.com/r.cfm?b=716875&#038;u=678124&#038;m=17988&#038;urllink=&#038;afftrack=">Buy Race Tickets</a></a></li>
<li class="page_item page-item-21456"><a href="http://autoracingdaily.com/find-a-hotel-near-the-track/"><a href="http://shareasale.com/r.cfm?b=687632&#038;u=678124&#038;m=57136&#038;urllink=&#038;afftrack=">Find a hotel near the track</a></a></li>



				



		</ul>



		<div class="clear"></div>



	</div><!-- /submenu -->



	


	<div id="container">



			<div id="main">

				


					<div id="post-21614" class="post-21614 post type-post status-publish format-standard hentry category-breaking-news category-featured category-monsterenergynascarcup category-nascar tag-furniture-row-racing tag-martin-truex-jr tag-monster-energy-nascar-cup-series tag-nascar tag-new-jersey-sportsperson-of-the-year entry">

						<h1 class="entry_title">

							NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year
						</h1>

									

						
<div id="attachment_21616" class="wp-caption aligncenter" style="width: 510px"><a href="http://autoracingdaily.com/wp-content/uploads/2017/12/HMS_MENCS_Trophy_111917.jpg"><img class="size-full wp-image-21616" alt="Martin Truex Jr. gazes at his 2017 Monster Energy NASCAR Cup Series championship trophy after winning the season-finale race at Homestead-Miami Speedway on Nov. 19, 2017 (photo courtesy of Getty Images for NASCAR)." src="http://autoracingdaily.com/wp-content/uploads/2017/12/HMS_MENCS_Trophy_111917.jpg" width="500" height="344" /></a><p class="wp-caption-text">Martin Truex Jr. gazes at his 2017 Monster Energy NASCAR Cup Series championship trophy after winning the season-finale race at Homestead-Miami Speedway on Nov. 19, 2017 (photo courtesy of Getty Images for NASCAR).</p></div>
<p><strong>By AMANDA VINCENT</strong></p>
<p>The recently-crowned 2017 Monster Energy NASCAR Cup Series champion, Martin Truex Jr., has been named 2017 New Jersey Sportsperson of the Year by <a href="http://www.nj.com/sports/index.ssf/2017/12/nascar_champ_martin_truex_jr_is_the_2017_nj_sports.html#incart_river_home" target="_blank">NJ.com</a>.</p>
<p>The Mayetta, N.J., native won a series-leading eight races in 2017, including the season-finale Ford EcoBoost 400 at Homestead-Miami Speedway on Nov. 19, sealing his first Cup Series championship. Truex led the Cup Series standings throughout the 2017 season, excelling in NASCAR’s new stage format by also winning more race stages than any other driver.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-8201897207053754";
/* Intext Ad */
google_ad_slot = "8120585606";
google_ad_width = 250;
google_ad_height = 250;
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<p>&#8220;To me and many who know him, he&#8217;s a champion in so many ways. Like when his professional career turned challenging, his options limited, he blamed no one. He kept his head high, he persevered because he&#8217;s a champion person,” retiring NASCAR driver and friend Dale Earnhardt Jr. said of Truex when introducing the new champion during the Monster Energy NASCAR Cup Series Awards program at Wynn Las Vegas on Nov. 30, referring to Truex’s career struggles, specifically questions surrounding his racing future when he lost his ride at Michael Waltrip Racing under controversial conditions at the end of the 2013 season.</p><div class="wpInsert wpInsertInPostAd wpInsertMiddle" style="margin: 5px; padding: 0px;float:left;border:1px dotted #AAAAAA;"><script type="text/javascript"><!--
google_ad_client = "ca-pub-8201897207053754";
/* Intext Ad */
google_ad_slot = "8120585606";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<p>Truex found a new racing home at Furniture Row Racing, beginning with the 2014 season, and the pairing has proven as a match made in heaven for both drivers and team as both driver and team have experienced the best seasons of their racing histories in the time since. The last two season were the first two multi-win seasons for both Truex and FRR, and in 2017, Truex more than doubled his career-wins tally, bringing that total to 15 victories.</p>
<p>Truex joins elite company as the latest winner of the New Jersey Sportsperson of the Year award. The 2016 winner was Olympic gold-medal-winning gymnast Laurie Hernandez of Old Bridge, N.J.</p>
<p><em>Follow Auto Racing Daily on Twitter <a href="http://www.twitter.com/autoracingdaily" target="_blank">@AutoRacingDaily</a> or like Auto Racing Daily on Facebook (<a href="http://www.facebook.com/autoracingdailyonline" target="_blank">facebook.com/autoracingdailyonline</a>).</em></p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="wpInsert wpInsertInPostAd wpInsertBelow" style="margin: 5px; padding: 0px;"><script type="text/javascript">
google_ad_client = "ca-pub-8201897207053754";
/* Intext Ad */
google_ad_slot = "8120585606";
google_ad_width = 250;
google_ad_height = 250;
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><div class="clear"></div>				
			<div id="gab_share_widget-3" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="share_firstrow"><span class="gab_twitter_box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://autoracingdaily.com/?p=21614" data-counturl="http://autoracingdaily.com/nascar-cup-martin-truex-jr-named-new-jersey-sportsperson-of-the-year/" data-lang="en-US" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><div id="fb-root"></div>
					<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					
					<div class="fb-like" data-href="http://autoracingdaily.com/nascar-cup-martin-truex-jr-named-new-jersey-sportsperson-of-the-year/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div><div class="g-plusone" data-size="tall"></div><div class="clear"></div></div><!-- gab_twitter_box --><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://autoracingdaily.com/?p=21614&t=NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=http://autoracingdaily.com/?p=21614" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://autoracingdaily.com/?p=21614" title="Email a Friend ">Email</a><a target="_blank" rel="nofollow" class="delicious" href="http://del.icio.us/post?url=http://autoracingdaily.com/?p=21614&title=NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year" title="Share on Delicious ">Delicious</a><a target="_blank" rel="nofollow" class="digg" href="http://digg.com/submit?url=http://autoracingdaily.com/?p=21614&title=NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year" title="Share on Digg ">Digg</a><a target="_blank" rel="nofollow" class="google2" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://autoracingdaily.com/?p=21614&title=NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year" title="Share on Google ">Google</a><a target="_blank" rel="nofollow" class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http://autoracingdaily.com/?p=21614&title=NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year" title="Share on StumbleUpon ">Stumbleupon</a><a target="_blank" rel="nofollow" class="reddit" href="http://reddit.com/submit?url=http://autoracingdaily.com/?p=21614&title=NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year" title="Share on Reddit ">Reddit</a><a target="_blank" rel="nofollow" class="technorati" href="http://technorati.com/faves?sub=favthis&add=http://autoracingdaily.com/?p=21614" title="Share on Technorati ">Technorati</a><a target="_blank" rel="nofollow" class="yahoo" href="http://buzz.yahoo.com/buzz?targetUrl=http://autoracingdaily.com/?p=21614&headline=NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year" title="Share on Yahoo ">Yahoo</a><a target="_blank" rel="nofollow" class="blogger" href="http://www.blogger.com/blog_this.pyra?t&u=http://autoracingdaily.com/?p=21614&n=NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year&pli=1" title="Share on Blogger ">Blogger</a><a target="_blank" rel="nofollow" class="myspace" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://autoracingdaily.com/?p=21614&t=NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year&c=http://autoracingdaily.com/?p=21614" title="Share on Myspace ">Myspace</a><a target="_blank" rel="nofollow" class="rss" href="http://autoracingdaily.com/nascar-cup-martin-truex-jr-named-new-jersey-sportsperson-of-the-year/feed/" title="RSS Feed ">RSS</a><div class="clear"></div></div></div>

						

						
							<div class="singlepostmeta">

								<img alt='' src='http://0.gravatar.com/avatar/41b145bb554e9de56df74f17e9700737?s=39&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D39&amp;r=G' class='avatar avatar-39 photo' height='39' width='39' />
								Posted by  <a href="http://autoracingdaily.com/author/ard2012/" title="Posts by ard2012" rel="author">ard2012</a> 

								
								on December 19, 2017. Filed under <a href="http://autoracingdaily.com/category/breaking-news/" title="View all posts in Breaking News" rel="category tag">Breaking News</a>,<a href="http://autoracingdaily.com/category/featured/" title="View all posts in Featured" rel="category tag">Featured</a>,<a href="http://autoracingdaily.com/category/monsterenergynascarcup/" title="View all posts in Monster Energy NASCAR Cup" rel="category tag">Monster Energy NASCAR Cup</a>,<a href="http://autoracingdaily.com/category/nascar/" title="View all posts in NASCAR" rel="category tag">NASCAR</a>.

								You can follow any responses to this entry through the <a href='http://autoracingdaily.com/nascar-cup-martin-truex-jr-named-new-jersey-sportsperson-of-the-year/feed/'>RSS 2.0</a>.

								
								You can leave a response or trackback to this entry
									

								<div class="clear"></div>

							</div>	

												



					</div><!-- .entry -->



				
				

				
<div id="comments">
	
	
	
	
									<div id="respond">
				<h3 id="reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nascar-cup-martin-truex-jr-named-new-jersey-sportsperson-of-the-year/#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">You must be <a href="http://autoracingdaily.com/wp-login.php?redirect_to=http%3A%2F%2Fautoracingdaily.com%2Fnascar-cup-martin-truex-jr-named-new-jersey-sportsperson-of-the-year%2F">logged in</a> to post a comment.</p>												</div><!-- #respond -->
						
	
</div><!-- #comments -->
				

			</div><!-- #main -->

			

			<div id="sidebar">

				<div class="sidebarinner">

	<div class="sidebar_left">

	<div id="gab_custom_widget-2" class="widget gab_custom_widget"><div class="widgetinner"><span class="catname"><a href="http://autoracingdaily.com/category/breaking-news/">Breaking News</a></span>
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-cup-martin-truex-jr-named-new-jersey-sportsperson-of-the-year/" rel="bookmark" title="Permalink to NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year" >NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year</a>
						</h2>
					<p class="postmeta"><span class="meta_date">December 19, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-cup-martin-truex-jr-named-new-jersey-sportsperson-of-the-year/#respond" title="Comment on NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-cup-martin-truex-jr-named-new-jersey-sportsperson-of-the-year/" title="Permalink to NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-cup-richard-petty-motorsports-adds-air-force-to-sponsor-lineup/" rel="bookmark" title="Permalink to NASCAR Cup: Richard Petty Motorsports adds Air Force to sponsor lineup" >NASCAR Cup: Richard Petty Motorsports adds Air Force to sponsor lineup</a>
						</h2>
					<p class="postmeta"><span class="meta_date">December 18, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-cup-richard-petty-motorsports-adds-air-force-to-sponsor-lineup/#respond" title="Comment on NASCAR Cup: Richard Petty Motorsports adds Air Force to sponsor lineup">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-cup-richard-petty-motorsports-adds-air-force-to-sponsor-lineup/" title="Permalink to NASCAR Cup: Richard Petty Motorsports adds Air Force to sponsor lineup" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-cup-danica-patrick-ricky-stenhouse-jr-call-it-quits/" rel="bookmark" title="Permalink to NASCAR Cup: Danica Patrick, Ricky Stenhouse Jr. call it quits" >NASCAR Cup: Danica Patrick, Ricky Stenhouse Jr. call it quits</a>
						</h2>
					<p class="postmeta"><span class="meta_date">December 18, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-cup-danica-patrick-ricky-stenhouse-jr-call-it-quits/#respond" title="Comment on NASCAR Cup: Danica Patrick, Ricky Stenhouse Jr. call it quits">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-cup-danica-patrick-ricky-stenhouse-jr-call-it-quits/" title="Permalink to NASCAR Cup: Danica Patrick, Ricky Stenhouse Jr. call it quits" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-cup-2018-tests-scheduled/" rel="bookmark" title="Permalink to NASCAR Cup: 2018 tests scheduled" >NASCAR Cup: 2018 tests scheduled</a>
						</h2>
					<p class="postmeta"><span class="meta_date">December 17, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-cup-2018-tests-scheduled/#respond" title="Comment on NASCAR Cup: 2018 tests scheduled">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-cup-2018-tests-scheduled/" title="Permalink to NASCAR Cup: 2018 tests scheduled" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost lastpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-truck-2018-race-start-times-determined/" rel="bookmark" title="Permalink to NASCAR Truck: 2018 race start times determined" >NASCAR Truck: 2018 race start times determined</a>
						</h2>
					<p class="postmeta"><span class="meta_date">December 17, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-truck-2018-race-start-times-determined/#respond" title="Comment on NASCAR Truck: 2018 race start times determined">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-truck-2018-race-start-times-determined/" title="Permalink to NASCAR Truck: 2018 race start times determined" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
                </div></div>
<div id="text-5" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><img src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/tweet.png" style="display:inline;">
<span class="red_b">Latest Tweets</span></div>
		</div></div>
<ul class="lcp_catlist"><li class = current ><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-martin-truex-jr-named-new-jersey-sportsperson-of-the-year/" title="NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year">NASCAR Cup: Martin Truex Jr. named New Jersey Sportsperson of the Year</a></h2>By AMANDA VINCENT
The recently-crowned 2017 Monster Energy NASCAR Cup Series champion, Martin Truex Jr., has ... <a href="http://autoracingdaily.com/nascar-cup-martin-truex-jr-named-new-jersey-sportsperson-of-the-year/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-richard-petty-motorsports-adds-air-force-to-sponsor-lineup/" title="NASCAR Cup: Richard Petty Motorsports adds Air Force to sponsor lineup">NASCAR Cup: Richard Petty Motorsports adds Air Force to sponsor lineup</a></h2>By AMANDA VINCENT
Richard Petty Motorsports continues to piece together a season of sponsorship for its ... <a href="http://autoracingdaily.com/nascar-cup-richard-petty-motorsports-adds-air-force-to-sponsor-lineup/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-danica-patrick-ricky-stenhouse-jr-call-it-quits/" title="NASCAR Cup: Danica Patrick, Ricky Stenhouse Jr. call it quits">NASCAR Cup: Danica Patrick, Ricky Stenhouse Jr. call it quits</a></h2>By AMANDA VINCENT
The approximate five-year romantic relationship between Monster Energy NASCAR Cup Series drivers Danica ... <a href="http://autoracingdaily.com/nascar-cup-danica-patrick-ricky-stenhouse-jr-call-it-quits/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-2018-tests-scheduled/" title="NASCAR Cup: 2018 tests scheduled">NASCAR Cup: 2018 tests scheduled</a></h2>By AMANDA VINCENT
ESPN’s Bob Pockrass (@BobPockrass) reported via a couple of Tweets the dates for ... <a href="http://autoracingdaily.com/nascar-cup-2018-tests-scheduled/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-truck-2018-race-start-times-determined/" title="NASCAR Truck: 2018 race start times determined">NASCAR Truck: 2018 race start times determined</a></h2>By AMANDA VINCENT
Last week, NASCAR released a more detailed version of the 2018 scheduled for ... <a href="http://autoracingdaily.com/nascar-truck-2018-race-start-times-determined/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-rick-ware-racing-gets-charter/" title="NASCAR Cup: Rick Ware Racing gets charter">NASCAR Cup: Rick Ware Racing gets charter</a></h2>By AMANDA VINCENT
Rick Ware Racing announced Friday that it has acquired a charter ahead of ... <a href="http://autoracingdaily.com/nascar-cup-rick-ware-racing-gets-charter/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-stewart-haas-racing-announces-crew-chief-lineup/" title="NASCAR Cup: Stewart-Haas Racing announces crew chief lineup">NASCAR Cup: Stewart-Haas Racing announces crew chief lineup</a></h2>By AMANDA VINCENT
Stewart-Haas Racing is changing its Monster Energy NASCAR Cup Series crew chief roster ... <a href="http://autoracingdaily.com/nascar-cup-stewart-haas-racing-announces-crew-chief-lineup/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-two-fans-sue-because-of-injuries-in-daytona-wreck/" title="NASCAR Cup: two fans sue because of injuries in Daytona wreck">NASCAR Cup: two fans sue because of injuries in Daytona wreck</a></h2>By AMANDA VINCENT
Two Florida men, John Vanpatten and Wayne Vanpatten, have filed separate lawsuits against ... <a href="http://autoracingdaily.com/nascar-cup-two-fans-sue-because-of-injuries-in-daytona-wreck/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-michael-mcdowell-joins-front-row-motorsports/" title="NASCAR Cup: Michael McDowell joins Front Row Motorsports">NASCAR Cup: Michael McDowell joins Front Row Motorsports</a></h2>By AMANDA VINCENT
Front Row Motorsports announced Thursday that Michael McDowell will join David Ragan on ... <a href="http://autoracingdaily.com/nascar-cup-michael-mcdowell-joins-front-row-motorsports/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/dec-14-important-date-in-nascar-history/" title="Dec. 14 important date in NASCAR history">Dec. 14 important date in NASCAR history</a></h2>By AMANDA VINCENT
December 14 is an important day in NASCAR in history, because on this ... <a href="http://autoracingdaily.com/dec-14-important-date-in-nascar-history/" class="post_r_m"  >Read More</a></li></ul><div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!-- Automotive Newcar Widget -->

            <link rel="stylesheet" href="http://affddl.automotive.com/widgets/car/1/car.css"/>

            <div class="sim-car-widget">

            <span class="sim-car-head"></span>

            <span class="sim-car-form" data-datasetid="4" data-hostname="http://www.automotive.com"></span>

            <span class="sim-car-link">Powered by <a rel="nofollow" href="http://www.automotive.com" title="Automotive.com">Automotive.com</a></span>

            </div>

            <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.js"></script>

            <script src="http://affddl.automotive.com/widgets/car/1/car.js"></script>

            <!-- End of Automotive Newcar Widget -->
<br />

                                <b>Find <a href="http://usautoinsurancecompany.com/auto-insurance/">auto insurance rates</a> near you!</b>

                                <br /></div>
		</div></div>

	</div><!-- .sidebar_left -->

	

	<div class="sidebar_right">

			<div class="widget">

		<div class="widgetinner">

		

			
				
		</div><!-- .widgetinner -->

	</div><!-- .widget --><script type="text/javascript"><!--
google_ad_client = "ca-pub-8201897207053754";
/* Right Side Skyscraper */
google_ad_slot = "0724388342";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div><!-- .sidebar_right -->

	<div class="clear"></div>

</div><!-- .sidebarinner -->
			</div><!-- #Sidebar -->	

			<div class="clear"></div>

	</div><!-- #Container -->



</div><!-- wrapper -->





<div id="footer">

	

	<div class="clear"></div>



	

	

	<div class="clear"></div>

			

	<div id="footer_meta">

		<p class="footer-left-text">	

			
				&copy; 2017, <a href="#top" title="Auto Racing Daily" rel="home"><strong>&uarr;</strong> Auto Racing Daily</a>

			
		</p>

		

		<p class="footer-right-text">

			<a rel="nofollow" href="http://autoracingdaily.com/wp-login.php">Log in</a>-
					<a href="http://autoracingdaily.com/wp-admin/edit.php">Posts</a> - 

					<a href="http://autoracingdaily.com/wp-admin/post-new.php">Add New</a>

				 - 

			
			<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 

			Designed and Developed by <a href="http://www.BandPsoftware.com/" title="B and P software">B and P Software</a> 

			
<script type="text/javascript">tb_pathToImage = "http://autoracingdaily.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://autoracingdaily.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/autoracingdaily.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif","closeImage":"http:\/\/autoracingdaily.com\/wp-includes\/js\/thickbox\/tb-close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"465906110120259","channelUrl":"http:\/\/autoracingdaily.com\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>

		</p>

		<div class="clear"></div>

	</div>

</div><!-- /footer -->	



</body>

</html>