<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html xmlns="http://www.w3.org/1999/xhtml">



<head profile="http://gmpg.org/xfn/11">







<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



	



<title>NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono - Auto Racing Daily | Auto Racing Daily</title>







	<link rel="stylesheet" type="text/css" media="all" href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/style.css" />



	



	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://autoracingdaily.com/feed/" />	



	<link rel="pingback" href="http://autoracingdaily.com/xmlrpc.php" />







	<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://autoracingdaily.com/nascar-truck-john-hunter-nemechek-leads-kbm-1-2-at-pocono/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/autoracingdaily.com\/","name":"Auto Racing Daily","potentialAction":{"@type":"SearchAction","target":"http:\/\/autoracingdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; Feed" href="http://autoracingdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; Comments Feed" href="http://autoracingdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono Comments Feed" href="http://autoracingdaily.com/nascar-truck-john-hunter-nemechek-leads-kbm-1-2-at-pocono/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.5.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/autoracingdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://autoracingdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='TwitterHomeTimeline-stylesheet-css'  href='http://autoracingdaily.com/wp-content/plugins/Twitter-Home-Timeline/stylesheet.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='http://autoracingdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='http://autoracingdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=5.7.2' id='jquery-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/jquery.cycle.all.min.js?ver=5.7.2' id='jcycle-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/slides.min.jquery.js?ver=5.7.2' id='slides.min-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/jquery.tools.min.js?ver=5.7.2' id='jquerytools-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=5.7.2' id='flowplayer-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/superfish-1.4.8.js?ver=5.7.2' id='superfish-js'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=5.7.2' id='plus1-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5.7.2' id='fancybox-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=5.7.2' id='fancyboxmw-js'></script>
<link rel="https://api.w.org/" href="http://autoracingdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="http://autoracingdaily.com/wp-json/wp/v2/posts/31841" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://autoracingdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://autoracingdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='http://autoracingdaily.com/?p=31841' />
<link rel="alternate" type="application/json+oembed" href="http://autoracingdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fautoracingdaily.com%2Fnascar-truck-john-hunter-nemechek-leads-kbm-1-2-at-pocono%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://autoracingdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fautoracingdaily.com%2Fnascar-truck-john-hunter-nemechek-leads-kbm-1-2-at-pocono%2F&#038;format=xml" />
<meta property='og:type' content='article' />
<meta property='og:title' content='NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono' />
<meta property='og:url' content='http://autoracingdaily.com/nascar-truck-john-hunter-nemechek-leads-kbm-1-2-at-pocono/' />
<meta property='og:description' content='LONG POND, PENNSYLVANIA - JUNE 26: John Hunter Nemechek, driver of the #4 Power Up Premium Trail Mix Toyota, celebrates in victory lane after winning the NASCAR Camping World Truck Series CRC Brakleen 150 at Pocono Raceway on June 26, 2021 in Long Pond, Pennsylvania. (Photo by James Gilbert/Getty Images)    By AMANDA VINCENT    John Hunter Nemechek continued his winning ways in his first season with Kyle Busch Motorsports on Saturday. In the Brakleen 150 at Pocono Raceway in Long Pond, Pa., Nemechek claimed his fifth win in the first 13 races of the 2021 NASCAR Camping World Truck Series season and his third win in the last four races.    “The fastest truck definitely won today,” Nemechek said.          Nemechek passed team owner Kyle Busch on lap 55 of the 60-lap race. After a physical battle with Sheldon Creed in the closing laps, Busch finished second for a KBM one-two.    Busch led a race-high 20 laps.    Creed finished third. Tyler Ankrum finished [...]' />
<meta property='og:site_name' content='Auto Racing Daily' />
<meta property='fb:app_id' content='465906110120259' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='http://autoracingdaily.com/wp-content/uploads/2021/06/5E3239CE-2D02-4856-A612-1058A81BB0F3.jpeg' />
<link rel='image_src' href='http://autoracingdaily.com/wp-content/uploads/2021/06/5E3239CE-2D02-4856-A612-1058A81BB0F3.jpeg' />
<meta property='og:image' content='http://autoracingdaily.com/wp-content/uploads/2021/06/E2489E46-5CB9-4FBC-96A2-5F333A933631-1024x953.jpeg' />
<link rel='image_src' href='http://autoracingdaily.com/wp-content/uploads/2021/06/E2489E46-5CB9-4FBC-96A2-5F333A933631-1024x953.jpeg' />
 <style type="text/css">.smooth_slider .sldr_title {
background: none repeat scroll 0 0 #CD1713; width:150px; color: #FFFFFF !important; font:bold 16px/22px 'droid sans',Arial,Helvetica,Sans-serif !important; padding:5px;
}
.smooth_slider .smooth_slideri h2{
margin-top:10px !important;
padding-top:10px !important;
float:left  !important;
width:500px  !important;
}</style>
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/styles/sans-purple.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("a[rel=gab_gallery]").fancybox({
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'titlePosition' 	: 'over',
				'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
					return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
				}
			});				
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'fade',
				timeout: '5',
				speed: '1',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					

			$('#slides').slides({
								play: 5000,
				pause: 2500,
				hoverPause: true,
								autoHeight: true
			});
			
			$(".show").fancybox({  'titleShow': 'false','transitionIn': 'fade','transitionOut': 'fade'});
			$(".iframe").fancybox({	'width'	: '75%','height' : '75%','autoScale': false,'transitionIn': 'none','transitionOut': 'none','type': 'iframe'});
			$("ul.tabs").tabs("div.panes > div");

		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/admin//images/favicon.ico" /><script type="text/javascript">

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-173387-1']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
	<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>	



	



		



	



	


	



	<!--[if lte IE 8]>



		<style type="text/css" media="screen">



			#gab_gallery .apple_overlay {border:1px solid #aaa;}



		</style>



	<![endif]-->	



<script>



    $(document).ready(function() { 



 $('.timeline-header').css("display", "none");

	

			setInterval(function() {

 $('a#media_next').click();



		

  }, 5000); // 1500 ms loop







			



	

	});



</script>


<script type="text/javascript">

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-173387-1']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

</script>
</head>







<body class="post-template-default single single-post postid-31841 single-format-standard custom-background">










<div class="wrapper">



	<div id="masthead">



		<ul class="mastheadnav dropdown">



			


			



				<li class="date">



					<script type="text/javascript">



						<!--



						var mydate=new Date()



						var year=mydate.getYear()



						if (year < 1000)



						year+=1900



						var day=mydate.getDay()



						var month=mydate.getMonth()



						var daym=mydate.getDate()



						if (daym<10)



						daym="0"+daym



						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")



						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")



						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")



						// -->



					</script>



				</li>



				<li><a class="show" href="#sconnected">Login with Facebook Connect</a></li>			



			


		</ul>



		<div class="hide">



			<div id="sconnected"> 



				<div id="gab_share_widget-2" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="share_firstrow"><span class="gab_twitter_box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://autoracingdaily.com/?p=31841" data-counturl="http://autoracingdaily.com/nascar-truck-john-hunter-nemechek-leads-kbm-1-2-at-pocono/" data-lang="en-US" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><div id="fb-root"></div>
					<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					
					<div class="fb-like" data-href="http://autoracingdaily.com/nascar-truck-john-hunter-nemechek-leads-kbm-1-2-at-pocono/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div><div class="g-plusone" data-size="tall"></div><div class="clear"></div></div><!-- gab_twitter_box --><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://autoracingdaily.com/?p=31841&t=NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=http://autoracingdaily.com/?p=31841" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://autoracingdaily.com/?p=31841" title="Email a Friend ">Email</a><a target="_blank" rel="nofollow" class="delicious" href="http://del.icio.us/post?url=http://autoracingdaily.com/?p=31841&title=NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono" title="Share on Delicious ">Delicious</a><a target="_blank" rel="nofollow" class="digg" href="http://digg.com/submit?url=http://autoracingdaily.com/?p=31841&title=NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono" title="Share on Digg ">Digg</a><a target="_blank" rel="nofollow" class="google2" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://autoracingdaily.com/?p=31841&title=NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono" title="Share on Google ">Google</a><a target="_blank" rel="nofollow" class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http://autoracingdaily.com/?p=31841&title=NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono" title="Share on StumbleUpon ">Stumbleupon</a><a target="_blank" rel="nofollow" class="reddit" href="http://reddit.com/submit?url=http://autoracingdaily.com/?p=31841&title=NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono" title="Share on Reddit ">Reddit</a><a target="_blank" rel="nofollow" class="technorati" href="http://technorati.com/faves?sub=favthis&add=http://autoracingdaily.com/?p=31841" title="Share on Technorati ">Technorati</a><a target="_blank" rel="nofollow" class="yahoo" href="http://buzz.yahoo.com/buzz?targetUrl=http://autoracingdaily.com/?p=31841&headline=NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono" title="Share on Yahoo ">Yahoo</a><a target="_blank" rel="nofollow" class="blogger" href="http://www.blogger.com/blog_this.pyra?t&u=http://autoracingdaily.com/?p=31841&n=NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono&pli=1" title="Share on Blogger ">Blogger</a><a target="_blank" rel="nofollow" class="myspace" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://autoracingdaily.com/?p=31841&t=NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono&c=http://autoracingdaily.com/?p=31841" title="Share on Myspace ">Myspace</a><a target="_blank" rel="nofollow" class="rss" href="http://autoracingdaily.com/nascar-truck-john-hunter-nemechek-leads-kbm-1-2-at-pocono/feed/" title="RSS Feed ">RSS</a><div class="clear"></div></div></div>



			</div>



		</div>



		



		<div id="search">



			<form class="gab_search_style1" action="http://autoracingdaily.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/framework/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>


		</div><!-- /search -->



		<div class="clear"></div>



		



	</div><!-- /masthead -->







	<div id="header">



		


			<a href="http://autoracingdaily.com/" title="">



				<img src="http://autoracingdaily.com/wp-content/uploads/2012/09/header.jpeg" id="header_banner" alt="Auto Racing Daily" title="Auto Racing Daily"/>



			</a>



		


			







	</div><!-- /header -->







	<div id="mainmenu">



		<ul class="mainnav dropdown">



			


			



				<li class="first"><a href="http://autoracingdaily.com/" title="">Home</a></li>



				



					<li class="cat-item cat-item-2249"><a href="http://autoracingdaily.com/category/nascarcampingworldtruck/">Camping World Truck Series</a>
</li>
	<li class="cat-item cat-item-2247"><a href="http://autoracingdaily.com/category/monsterenergynascarcup/">Cup Series</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://autoracingdaily.com/category/nascar/">NASCAR</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://autoracingdaily.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-2248"><a href="http://autoracingdaily.com/category/nascar-xfinity/">Xfinity Series</a>
</li>



				



		</ul>



		<div class="clear"></div>



	</div><!-- /mainmenu -->



	



	<div id="submenu">



		<ul class="subnav dropdown">



			


				<li class="page_item page-item-618"><a href="http://autoracingdaily.com/news/">News</a></li>
<li class="page_item page-item-20885"><a href="http://autoracingdaily.com/youtube/"><li class="page_item page-item-19198"><a href="http://www.youtube.com/theracingmedia/" title="YouTube" target="_blank">YouTube</a></li></a></li>
<li class="page_item page-item-20894"><a href="http://autoracingdaily.com/contact-us/">Contact Us/Social Media</a></li>
<li class="page_item page-item-25880"><a href="http://autoracingdaily.com/nascar-points/">NASCAR Points</a></li>
<li class="page_item page-item-25890"><a href="http://autoracingdaily.com/2019-nascar-schedules/">2021 NASCAR Schedules</a></li>
<li class="page_item page-item-30900"><a href="http://autoracingdaily.com/avon/"><li class="page_item page-item-19198"><a href="http://www.youravon.com/amandavincent" title="Avon" target="_blank" rel="noopener">Avon</a></li></a></li>
<li class="page_item page-item-30907"><a href="http://autoracingdaily.com/j-elizabeth/"><li class="page_item page-item-19198"><a href="http://jelizabethboutique.com/racingmedia" title="Graphic Tees" target="_blank" rel="noopener">Graphic Tees</a></li></a></li>
<li class="page_item page-item-30911"><a href="http://autoracingdaily.com/rowdy-energy-drink/"><li class="page_item page-item-19198"><a href="http://www.rowdyenergy.com/?rfsn=5311479.9482f6&#038;utm_source=refersion&#038;utm_medium=affiliate&#038;utm_campaign=5311479.9482f6" title="Rowdy Energy Drink" target="_blank" rel="noopener">Rowdy Energy Drink</a></li></a></li>
<li class="page_item page-item-30914"><a href="http://autoracingdaily.com/nascar-themed-t-shirts/"><li class="page_item page-item-19198"><a href="http://breakingt.com/collections/racing?rfsn=4387133.b10369" title="NASCAR-themed T-shirts" target="_blank" rel="noopener">NASCAR-themed T-shirts</a></li></a></li>
<li class="page_item page-item-30917"><a href="http://autoracingdaily.com/rada-kitchen-store/"><li class="page_item page-item-19198"><a href="http://radakitchenstore.com/?rfsn=4326427.d364b2" title="Rada Kitchen Store" target="_blank" rel="noopener">Rada Kitchen Store</a></li></a></li>
<li class="page_item page-item-30924"><a href="http://autoracingdaily.com/fanatics/"><li class="page_item page-item-19198"><a href="http://www.fanatics.com/?irclickid=zEs3r73McxyLRsOxTSQPxVT4UkEWF9xFLwaJQQ0&#038;irgwc=1&#038;_s=afl_impact&#038;utm_source=Impact&#038;utm_medium=affiliates&#038;SSAID=2669705" title="YouTube" target="_blank" rel="noopener">Fanatics</a></li></a></li>
<li class="page_item page-item-30994"><a href="http://autoracingdaily.com/walmart/"><li class="page_item page-item-19198"><a href="http://www.walmart.com/?irgwc=1&#038;sourceid=imp_RHryIR36nxyLTwXwUx0Mo3YuUkETzaRBLwaORc0&#038;veh=aff&#038;wmlspartner=imp_1180654&#038;clickid=RHryIR36nxyLTwXwUx0Mo3YuUkETzaRBLwaORc0&#038;sharedid=&#038;affiliates_ad_id=612734&#038;campaign_id=9383" title="Walmart" target="_blank" rel="noopener">Walmart</a></li></a></li>
<li class="page_item page-item-31318"><a href="http://autoracingdaily.com/vera-bradley/"><li class="page_item page-item-19198"><a href="http://verabradley.com/?rfsn=5572387.11d05c&#038;utm_source=refersion&#038;utm_medium=affiliate&#038;utm_campaign=5572387.11d05c" title="Vera Bradley" target="_blank" rel="noopener">Vera Bradley</a></li></a></li>
<li class="page_item page-item-31405"><a href="http://autoracingdaily.com/rv-share/"><li class="page_item page-item-19198"><a href="http://www.jdoqocy.com/click-100330507-13469678" title="RV Share" target="_blank" rel="noopener">RV Share</a></li></a></li>



				



		</ul>



		<div class="clear"></div>



	</div><!-- /submenu -->



	


	<div id="container">



			<div id="main">

				


					<div id="post-31841" class="entry post-31841 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-nascarcampingworldtruck category-featured category-nascar tag-john-hunter-nemechek tag-nascar tag-pocono-raceway tag-truck-series">

						<h1 class="entry_title">

							NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono
						</h1>

									

						

	<div id="slides" style="width:485px;">
		<a href="#" class="next"><img src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/framework/arrow-next.png" alt=""></a>	
		<a href="#" class="prev"><img src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/framework/arrow-prev.png" alt=""></a>
		
		<div class="slides_container" style="width:485px;">
			<a href="http://autoracingdaily.com/wp-content/uploads/2021/06/E2489E46-5CB9-4FBC-96A2-5F333A933631-1024x953.jpeg" title="" rel="gab_gallery"><img style="width:479px;display:block;" src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/timthumb.php?src=http%3A%2F%2Fautoracingdaily.com%2Fwp-content%2Fuploads%2F2021%2F06%2FE2489E46-5CB9-4FBC-96A2-5F333A933631-1024x953.jpeg&amp;q=90&amp;w=479&amp;zc=1" width="479" alt="" /></a><a href="http://autoracingdaily.com/wp-content/uploads/2021/06/5E3239CE-2D02-4856-A612-1058A81BB0F3.jpeg" title="LONG POND, PENNSYLVANIA - JUNE 26: John Hunter Nemechek, driver of the #4 Power Up Premium Trail Mix Toyota, celebrates in victory lane after winning the NASCAR Camping World Truck Series CRC Brakleen 150 at Pocono Raceway on June 26, 2021 in Long Pond, Pennsylvania. (Photo by James Gilbert/Getty Images)" rel="gab_gallery"><img style="width:479px;display:block;" src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/timthumb.php?src=http%3A%2F%2Fautoracingdaily.com%2Fwp-content%2Fuploads%2F2021%2F06%2F5E3239CE-2D02-4856-A612-1058A81BB0F3.jpeg&amp;q=90&amp;w=479&amp;zc=1" width="479" alt="" /></a>		</div>

		<div class="clear"></div>
	</div>
	
	<div class="clear"></div>

<figure class="wp-block-image size-large"><a href="http://autoracingdaily.com/wp-content/uploads/2021/06/5E3239CE-2D02-4856-A612-1058A81BB0F3.jpeg"><img loading="lazy" width="640" height="428" src="http://autoracingdaily.com/wp-content/uploads/2021/06/5E3239CE-2D02-4856-A612-1058A81BB0F3.jpeg" alt="" class="wp-image-31843" srcset="http://autoracingdaily.com/wp-content/uploads/2021/06/5E3239CE-2D02-4856-A612-1058A81BB0F3.jpeg 640w, http://autoracingdaily.com/wp-content/uploads/2021/06/5E3239CE-2D02-4856-A612-1058A81BB0F3-300x201.jpeg 300w, http://autoracingdaily.com/wp-content/uploads/2021/06/5E3239CE-2D02-4856-A612-1058A81BB0F3-390x261.jpeg 390w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption>LONG POND, PENNSYLVANIA &#8211; JUNE 26: John Hunter Nemechek, driver of the #4 Power Up Premium Trail Mix Toyota, celebrates in victory lane after winning the NASCAR Camping World Truck Series CRC Brakleen 150 at Pocono Raceway on June 26, 2021 in Long Pond, Pennsylvania. (Photo by James Gilbert/Getty Images)</figcaption></figure>



<p><strong>By AMANDA VINCENT</strong></p>



<p><br>John Hunter Nemechek continued his winning ways in his first season with Kyle Busch Motorsports on Saturday. In the Brakleen 150 at Pocono Raceway in Long Pond, Pa., Nemechek claimed his fifth win in the first 13 races of the 2021 NASCAR Camping World Truck Series season and his third win in the last four races.</p>



<p><br>“The fastest truck definitely won today,” Nemechek said.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-8201897207053754";
/* Intext Ad */
google_ad_slot = "8120585606";
google_ad_width = 250;
google_ad_height = 250;
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>




<p>Nemechek passed team owner Kyle Busch on lap 55 of the 60-lap race. After a physical battle with Sheldon Creed in the closing laps, Busch finished second for a KBM one-two.</p>



<p><br>Busch led a race-high 20 laps.</p>



<p><br>Creed finished third. Tyler Ankrum finished fourth after an early-race pit-road speeding penalty. Austin Hill finished fifth.</p>



<p><br>Busch started the race in the 22nd position but was up to second by the time the opening stage ended on lap 15.</p>



<p><br>Zane Smith won the opening stage. He led nine of the first 15 laps after taking the lead on a lap-five restart.</p>



<p><br>Nemechek was winner of the second 15-lap stage after several frontrunners, including Smith snd Busch, pitted under green late in the stage. Nemechek stayed out in the second stage, instead pitting during the caution after the stage ended.</p>



<p><br>After the pit strategies played out, Busch was up front to start the final stage. Smith, though, was penalized for making his green-flag stop too late, heading to the pits after pit road closed for the final two laps of the stage.</p>



<p><br>Smith recovered to finish eighth. Other top-10 finishers included Matt Crafton in sixth, Todd Gilliland in seventh, Ryan Preece in ninth Derek Kraus in 10th.<br>The yellow flag waved only twice for on-track incidents. Jack Wood and Johnny Sauter brought out a caution on the first lap. The final caution came on lap 51 when Stewart Friesen hit the wall.</p>



<figure class="wp-block-image size-large"><a href="http://autoracingdaily.com/wp-content/uploads/2021/06/E2489E46-5CB9-4FBC-96A2-5F333A933631.jpeg"><img loading="lazy" width="1024" height="953" src="http://autoracingdaily.com/wp-content/uploads/2021/06/E2489E46-5CB9-4FBC-96A2-5F333A933631-1024x953.jpeg" alt="" class="wp-image-31842" srcset="http://autoracingdaily.com/wp-content/uploads/2021/06/E2489E46-5CB9-4FBC-96A2-5F333A933631-1024x953.jpeg 1024w, http://autoracingdaily.com/wp-content/uploads/2021/06/E2489E46-5CB9-4FBC-96A2-5F333A933631-300x279.jpeg 300w, http://autoracingdaily.com/wp-content/uploads/2021/06/E2489E46-5CB9-4FBC-96A2-5F333A933631-768x715.jpeg 768w, http://autoracingdaily.com/wp-content/uploads/2021/06/E2489E46-5CB9-4FBC-96A2-5F333A933631-800x745.jpeg 800w, http://autoracingdaily.com/wp-content/uploads/2021/06/E2489E46-5CB9-4FBC-96A2-5F333A933631-390x363.jpeg 390w, http://autoracingdaily.com/wp-content/uploads/2021/06/E2489E46-5CB9-4FBC-96A2-5F333A933631.jpeg 1284w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="clear"></div>				
			<div id="gab_share_widget-3" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="share_firstrow"><span class="gab_twitter_box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://autoracingdaily.com/?p=31841" data-counturl="http://autoracingdaily.com/nascar-truck-john-hunter-nemechek-leads-kbm-1-2-at-pocono/" data-lang="en-US" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><div id="fb-root"></div>
					<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					
					<div class="fb-like" data-href="http://autoracingdaily.com/nascar-truck-john-hunter-nemechek-leads-kbm-1-2-at-pocono/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div><div class="g-plusone" data-size="tall"></div><div class="clear"></div></div><!-- gab_twitter_box --><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://autoracingdaily.com/?p=31841&t=NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=http://autoracingdaily.com/?p=31841" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://autoracingdaily.com/?p=31841" title="Email a Friend ">Email</a><a target="_blank" rel="nofollow" class="delicious" href="http://del.icio.us/post?url=http://autoracingdaily.com/?p=31841&title=NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono" title="Share on Delicious ">Delicious</a><a target="_blank" rel="nofollow" class="digg" href="http://digg.com/submit?url=http://autoracingdaily.com/?p=31841&title=NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono" title="Share on Digg ">Digg</a><a target="_blank" rel="nofollow" class="google2" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://autoracingdaily.com/?p=31841&title=NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono" title="Share on Google ">Google</a><a target="_blank" rel="nofollow" class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http://autoracingdaily.com/?p=31841&title=NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono" title="Share on StumbleUpon ">Stumbleupon</a><a target="_blank" rel="nofollow" class="reddit" href="http://reddit.com/submit?url=http://autoracingdaily.com/?p=31841&title=NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono" title="Share on Reddit ">Reddit</a><a target="_blank" rel="nofollow" class="technorati" href="http://technorati.com/faves?sub=favthis&add=http://autoracingdaily.com/?p=31841" title="Share on Technorati ">Technorati</a><a target="_blank" rel="nofollow" class="yahoo" href="http://buzz.yahoo.com/buzz?targetUrl=http://autoracingdaily.com/?p=31841&headline=NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono" title="Share on Yahoo ">Yahoo</a><a target="_blank" rel="nofollow" class="blogger" href="http://www.blogger.com/blog_this.pyra?t&u=http://autoracingdaily.com/?p=31841&n=NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono&pli=1" title="Share on Blogger ">Blogger</a><a target="_blank" rel="nofollow" class="myspace" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://autoracingdaily.com/?p=31841&t=NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono&c=http://autoracingdaily.com/?p=31841" title="Share on Myspace ">Myspace</a><a target="_blank" rel="nofollow" class="rss" href="http://autoracingdaily.com/nascar-truck-john-hunter-nemechek-leads-kbm-1-2-at-pocono/feed/" title="RSS Feed ">RSS</a><div class="clear"></div></div></div>

						

						
							<div class="singlepostmeta">

								<img alt='' src='http://1.gravatar.com/avatar/41b145bb554e9de56df74f17e9700737?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/41b145bb554e9de56df74f17e9700737?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/>
								Posted by  <a href="http://autoracingdaily.com/author/ard2012/" title="Posts by Amanda" rel="author">Amanda</a> 

								
								on June 26, 2021. Filed under <a href="http://autoracingdaily.com/category/breaking-news/" rel="category tag">Breaking News</a>,<a href="http://autoracingdaily.com/category/nascarcampingworldtruck/" rel="category tag">Camping World Truck Series</a>,<a href="http://autoracingdaily.com/category/featured/" rel="category tag">Featured</a>,<a href="http://autoracingdaily.com/category/nascar/" rel="category tag">NASCAR</a>.

								You can follow any responses to this entry through the <a href="http://autoracingdaily.com/nascar-truck-john-hunter-nemechek-leads-kbm-1-2-at-pocono/feed/">RSS 2.0</a>.

								
								You can leave a response or trackback to this entry
									

								<div class="clear"></div>

							</div>	

												



					</div><!-- .entry -->



				
				

				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nascar-truck-john-hunter-nemechek-leads-kbm-1-2-at-pocono/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://autoracingdaily.com/wp-login.php?redirect_to=http%3A%2F%2Fautoracingdaily.com%2Fnascar-truck-john-hunter-nemechek-leads-kbm-1-2-at-pocono%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
				

			</div><!-- #main -->

			

			<div id="sidebar">

				<div class="sidebarinner">

	<div class="sidebar_left">

	<div id="gab_custom_widget-2" class="widget gab_custom_widget"><div class="widgetinner"><span class="catname"><a href="http://autoracingdaily.com/category/breaking-news/">Breaking News</a></span>
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-truck-john-hunter-nemechek-leads-kbm-1-2-at-pocono/" rel="bookmark" title="Permalink to NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono" >NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono</a>
						</h2>
					<p class="postmeta"><span class="meta_date">June 26, 2021</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-truck-john-hunter-nemechek-leads-kbm-1-2-at-pocono/#respond">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-truck-john-hunter-nemechek-leads-kbm-1-2-at-pocono/" title="Permalink to NASCAR Truck: John Hunter Nemechek leads KBM 1-2 at Pocono" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-xfinity-jack-ingram-passes-away/" rel="bookmark" title="Permalink to NASCAR Xfinity: Jack Ingram passes away" >NASCAR Xfinity: Jack Ingram passes away</a>
						</h2>
					<p class="postmeta"><span class="meta_date">June 25, 2021</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-xfinity-jack-ingram-passes-away/#respond">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-xfinity-jack-ingram-passes-away/" title="Permalink to NASCAR Xfinity: Jack Ingram passes away" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-cup-kyle-larson-on-first-pole-of-pocono-weekend/" rel="bookmark" title="Permalink to NASCAR Cup: Kyle Larson on first pole of Pocono weekend." >NASCAR Cup: Kyle Larson on first pole of Pocono weekend.</a>
						</h2>
					<p class="postmeta"><span class="meta_date">June 25, 2021</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-cup-kyle-larson-on-first-pole-of-pocono-weekend/#respond">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-cup-kyle-larson-on-first-pole-of-pocono-weekend/" title="Permalink to NASCAR Cup: Kyle Larson on first pole of Pocono weekend." rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-cup-jeff-gordon-named-to-executive-position-at-hendrick/" rel="bookmark" title="Permalink to NASCAR Cup: Jeff Gordon named to executive position at Hendrick" >NASCAR Cup: Jeff Gordon named to executive position at Hendrick</a>
						</h2>
					<p class="postmeta"><span class="meta_date">June 24, 2021</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-cup-jeff-gordon-named-to-executive-position-at-hendrick/#respond">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-cup-jeff-gordon-named-to-executive-position-at-hendrick/" title="Permalink to NASCAR Cup: Jeff Gordon named to executive position at Hendrick" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost lastpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-cup-james-small-fined-for-loose-lug-nut/" rel="bookmark" title="Permalink to NASCAR Cup: James Small fined for loose lug nut" >NASCAR Cup: James Small fined for loose lug nut</a>
						</h2>
					<p class="postmeta"><span class="meta_date">June 23, 2021</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-cup-james-small-fined-for-loose-lug-nut/#respond">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-cup-james-small-fined-for-loose-lug-nut/" title="Permalink to NASCAR Cup: James Small fined for loose lug nut" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
                </div></div>
<div id="text-5" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><img src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/tweet.png" style="display:inline;">
<span class="red_b">Latest Tweets</span></div>
		</div></div>
[catlist categorypage="yes" id="-85" excerpt="yes" title_tag="h2" title_class="cat_main_class" posts_morelink_class="post_r_m" thumbnail_class="image_thumb_s"   thumbnail=yes  thumbnail_size=50,50 numberposts=10 posts_morelink="Read More" excerpt_size=15]<div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!-- Automotive Newcar Widget -->

            <link rel="stylesheet" href="http://affddl.automotive.com/widgets/car/1/car.css"/>

            <div class="sim-car-widget">

            <span class="sim-car-head"></span>

            <span class="sim-car-form" data-datasetid="4" data-hostname="http://www.automotive.com"></span>

            <span class="sim-car-link">Powered by <a rel="nofollow" href="http://www.automotive.com" title="Automotive.com">Automotive.com</a></span>

            </div>

            <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.js"></script>

            <script src="http://affddl.automotive.com/widgets/car/1/car.js"></script>

            <!-- End of Automotive Newcar Widget -->
<br />

                                <b>Find <a href="http://usautoinsurancecompany.com/auto-insurance/">auto insurance rates</a> near you!</b>

                                <br /></div>
		</div></div>

	</div><!-- .sidebar_left -->

	

	<div class="sidebar_right">

			<div class="widget">

		<div class="widgetinner">

		

			
				
		</div><!-- .widgetinner -->

	</div><!-- .widget --><script type="text/javascript"><!--
google_ad_client = "ca-pub-8201897207053754";
/* Right Side Skyscraper */
google_ad_slot = "0724388342";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div><!-- .sidebar_right -->

	<div class="clear"></div>

</div><!-- .sidebarinner -->
			</div><!-- #Sidebar -->	

			<div class="clear"></div>

	</div><!-- #Container -->



</div><!-- wrapper -->





<div id="footer">

	

	<div class="clear"></div>



	

	

	<div class="clear"></div>

			

	<div id="footer_meta">

		<p class="footer-left-text">	

			
				&copy; 2021, <a href="#top" title="Auto Racing Daily" rel="home"><strong>&uarr;</strong> Auto Racing Daily</a>

			
		</p>

		

		<p class="footer-right-text">

			<a rel="nofollow" href="http://autoracingdaily.com/wp-login.php">Log in</a>-
					<a href="http://autoracingdaily.com/wp-admin/edit.php">Posts</a> - 

					<a href="http://autoracingdaily.com/wp-admin/post-new.php">Add New</a>

				 - 

			
			<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 

			Designed and Developed by <a href="http://www.BandPsoftware.com/" title="B and P software">B and P Software</a> 

			<!-- Powered by WPtouch: 4.3.26 --><script type='text/javascript' src='http://autoracingdaily.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"465906110120259","channelUrl":"http:\/\/autoracingdaily.com\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>

		</p>

		<div class="clear"></div>

	</div>

</div><!-- /footer -->	



</body>

</html>