<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html xmlns="http://www.w3.org/1999/xhtml">



<head profile="http://gmpg.org/xfn/11">







<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



	



<title>NASCAR Xfinity: JR Motorsports loses team member - Auto Racing Daily | Auto Racing Daily</title>







	<link rel="stylesheet" type="text/css" media="all" href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/style.css" />



	



	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://autoracingdaily.com/feed/" />	



	<link rel="pingback" href="http://autoracingdaily.com/xmlrpc.php" />







	
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.4.3 - http://yoast.com/wordpress/seo/ -->
<link rel="canonical" href="http://autoracingdaily.com/nascar-xfinity-jr-motorsports-loses-team-member/" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; Feed" href="http://autoracingdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; Comments Feed" href="http://autoracingdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; NASCAR Xfinity: JR Motorsports loses team member Comments Feed" href="http://autoracingdaily.com/nascar-xfinity-jr-motorsports-loses-team-member/feed/" />
<link rel='stylesheet' id='smooth_slider_headcss-css'  href='http://autoracingdaily.com/wp-content/plugins/smooth-slider/css/skins/default/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='TwitterHomeTimeline-stylesheet-css'  href='http://autoracingdaily.com/wp-content/plugins/Twitter-Home-Timeline/stylesheet.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='http://autoracingdaily.com/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='thickbox-css'  href='http://autoracingdaily.com/wp-includes/js/thickbox/thickbox.css?ver=20121105' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=3.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/plugins/smooth-slider/js/jcycle.js?ver=2.4'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/plugins/nextgen-gallery/js/jquery.cycle.all.min.js?ver=2.9995'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/plugins/nextgen-gallery/js/ngg.slideshow.min.js?ver=1.06'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/jquery.cycle.all.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/slides.min.jquery.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/jquery.tools.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/superfish-1.4.8.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=3.5.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://autoracingdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://autoracingdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.5.1" />
<link rel='shortlink' href='http://autoracingdaily.com/?p=19245' />

<!-- All in One SEO Pack 1.6.15.3 by Michael Torbert of Semper Fi Web Design[321,416] -->
<meta name="keywords" content="adam wright,jr motorsports,michael annett,nascar,xfinity series" />
<link rel="canonical" href="http://autoracingdaily.com/nascar-xfinity-jr-motorsports-loses-team-member/" />
<!-- /all in one seo pack -->
<!-- <meta name="NextGEN" version="1.9.10" /> -->
<meta property='og:type' content='article' />
<meta property='og:title' content='NASCAR Xfinity: JR Motorsports loses team member' />
<meta property='og:url' content='http://autoracingdaily.com/nascar-xfinity-jr-motorsports-loses-team-member/' />
<meta property='og:description' content='By AMANDA VINCENT Adam Wright, a mechanic on the No. 5 JR Motorsports Chevrolet team of Michael Annett in the NASCAR Xfinity Series, died in a single-car crash near Statesville, N.C., on Aug. 20. He was 33. “Our thoughts and prayers are with the family of Adam Wright, a friend and JRM team member who was lost tragically over the weekend,” read a tweet from JR Motorsports (@JRMotorsports) on Wednesday.       Wright’s vehicle ran off the road and became airborne as he traveled Flower House Loop on Sunday night. He was not wearing a seatbelt and was partially ejected from he vehicle, according to North Carolina State Patrol Trooper J.S. Swagger. Wright was pronounced dead at the scene. A memorial service is scheduled for Thursday at Rich Ford Baptist Church in Thomasville, N.C. He will be buried at Holly Hill Cemetery, also in Thomasville.  Survivors include his parents, Michael Wright and Terrie Webb Byerly; step-parents Cindy Wright and Brandon Byerly; [...]' />
<meta property='og:site_name' content='Auto Racing Daily' />
<meta property='fb:app_id' content='465906110120259' />
<meta property='og:locale' content='en_US' />
 <style type="text/css">.smooth_slider .sldr_title {
background: none repeat scroll 0 0 #CD1713; width:150px; color: #FFFFFF !important; font:bold 16px/22px 'droid sans',Arial,Helvetica,Sans-serif !important; padding:5px;
}
.smooth_slider .smooth_slideri h2{
margin-top:10px !important;
padding-top:10px !important;
float:left  !important;
width:500px  !important;
}</style>
<link href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/styles/default.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("a[rel=gab_gallery]").fancybox({
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'titlePosition' 	: 'over',
				'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
					return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
				}
			});				
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'fade',
				timeout: '5',
				speed: '1',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					

			$('#slides').slides({
								play: 5000,
				pause: 2500,
				hoverPause: true,
								autoHeight: true
			});
			
			$(".show").fancybox({  'titleShow': 'false','transitionIn': 'fade','transitionOut': 'fade'});
			$(".iframe").fancybox({	'width'	: '75%','height' : '75%','autoScale': false,'transitionIn': 'none','transitionOut': 'none','type': 'iframe'});
			$("ul.tabs").tabs("div.panes > div");

		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/admin//images/favicon.ico" /><script type="text/javascript">

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-173387-1']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

</script>
	



	



		



	



	


	



	<!--[if lte IE 8]>



		<style type="text/css" media="screen">



			#gab_gallery .apple_overlay {border:1px solid #aaa;}



		</style>



	<![endif]-->	



<script>



    $(document).ready(function() { 



 $('.timeline-header').css("display", "none");

	

			setInterval(function() {

 $('a#media_next').click();



		

  }, 5000); // 1500 ms loop







			



	

	});



</script>


<script type="text/javascript">

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-173387-1']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

</script>
</head>







<body class="single single-post postid-19245 single-format-standard">










<div class="wrapper">



	<div id="masthead">



		<ul class="mastheadnav dropdown">



			


			



				<li class="date">



					<script type="text/javascript">



						<!--



						var mydate=new Date()



						var year=mydate.getYear()



						if (year < 1000)



						year+=1900



						var day=mydate.getDay()



						var month=mydate.getMonth()



						var daym=mydate.getDate()



						if (daym<10)



						daym="0"+daym



						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")



						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")



						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")



						// -->



					</script>



				</li>



				<li><a class="show" href="#sconnected">Login with Facebook Connect</a></li>			



			


		</ul>



		<div class="hide">



			<div id="sconnected"> 



				<div id="gab_share_widget-2" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="share_firstrow"><span class="gab_twitter_box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://autoracingdaily.com/?p=19245" data-counturl="http://autoracingdaily.com/nascar-xfinity-jr-motorsports-loses-team-member/" data-lang="en-US" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><div id="fb-root"></div>
					<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					
					<div class="fb-like" data-href="http://autoracingdaily.com/nascar-xfinity-jr-motorsports-loses-team-member/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div><div class="g-plusone" data-size="tall"></div><div class="clear"></div></div><!-- gab_twitter_box --><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://autoracingdaily.com/?p=19245&t=NASCAR Xfinity: JR Motorsports loses team member" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=http://autoracingdaily.com/?p=19245" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://autoracingdaily.com/?p=19245" title="Email a Friend ">Email</a><a target="_blank" rel="nofollow" class="delicious" href="http://del.icio.us/post?url=http://autoracingdaily.com/?p=19245&title=NASCAR Xfinity: JR Motorsports loses team member" title="Share on Delicious ">Delicious</a><a target="_blank" rel="nofollow" class="digg" href="http://digg.com/submit?url=http://autoracingdaily.com/?p=19245&title=NASCAR Xfinity: JR Motorsports loses team member" title="Share on Digg ">Digg</a><a target="_blank" rel="nofollow" class="google2" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://autoracingdaily.com/?p=19245&title=NASCAR Xfinity: JR Motorsports loses team member" title="Share on Google ">Google</a><a target="_blank" rel="nofollow" class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http://autoracingdaily.com/?p=19245&title=NASCAR Xfinity: JR Motorsports loses team member" title="Share on StumbleUpon ">Stumbleupon</a><a target="_blank" rel="nofollow" class="reddit" href="http://reddit.com/submit?url=http://autoracingdaily.com/?p=19245&title=NASCAR Xfinity: JR Motorsports loses team member" title="Share on Reddit ">Reddit</a><a target="_blank" rel="nofollow" class="technorati" href="http://technorati.com/faves?sub=favthis&add=http://autoracingdaily.com/?p=19245" title="Share on Technorati ">Technorati</a><a target="_blank" rel="nofollow" class="yahoo" href="http://buzz.yahoo.com/buzz?targetUrl=http://autoracingdaily.com/?p=19245&headline=NASCAR Xfinity: JR Motorsports loses team member" title="Share on Yahoo ">Yahoo</a><a target="_blank" rel="nofollow" class="blogger" href="http://www.blogger.com/blog_this.pyra?t&u=http://autoracingdaily.com/?p=19245&n=NASCAR Xfinity: JR Motorsports loses team member&pli=1" title="Share on Blogger ">Blogger</a><a target="_blank" rel="nofollow" class="myspace" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://autoracingdaily.com/?p=19245&t=NASCAR Xfinity: JR Motorsports loses team member&c=http://autoracingdaily.com/?p=19245" title="Share on Myspace ">Myspace</a><a target="_blank" rel="nofollow" class="rss" href="http://autoracingdaily.com/nascar-xfinity-jr-motorsports-loses-team-member/feed/" title="RSS Feed ">RSS</a><div class="clear"></div></div></div>



			</div>



		</div>



		



		<div id="search">



			<form class="gab_search_style1" action="http://autoracingdaily.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/framework/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>


		</div><!-- /search -->



		<div class="clear"></div>



		



	</div><!-- /masthead -->







	<div id="header">



		


			<a href="http://autoracingdaily.com/" title="">



				<img src="http://autoracingdaily.net/wp-content/uploads/2012/10/logo1.png" id="header_banner" alt="Auto Racing Daily" title="Auto Racing Daily"/>



			</a>



		


			







	</div><!-- /header -->







	<div id="mainmenu">



		<ul class="mainnav dropdown">



			


			



				<li class="first"><a href="http://autoracingdaily.com/" title="">Home</a></li>



				



					<li class="cat-item cat-item-8"><a href="http://autoracingdaily.com/category/formula1/" title="View all posts filed under Formula 1">Formula 1</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://autoracingdaily.com/category/indycar/" title="View all posts filed under Indy Car">Indy Car</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://autoracingdaily.com/category/motogp/" title="View all posts filed under MotoGP">MotoGP</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://autoracingdaily.com/category/nascar/" title="View all posts filed under NASCAR">NASCAR</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://autoracingdaily.com/category/nhra/" title="View all posts filed under NHRA">NHRA</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://autoracingdaily.com/category/other-race-series/" title="View all posts filed under Other Race Series">Other Race Series</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://autoracingdaily.com/category/uncategorized/" title="View all posts filed under Uncategorized">Uncategorized</a>
</li>



				



		</ul>



		<div class="clear"></div>



	</div><!-- /mainmenu -->



	



	<div id="submenu">



		<ul class="subnav dropdown">



			


				<li class="page_item page-item-618"><a href="http://autoracingdaily.com/news/">News</a></li>
<li class="page_item page-item-3514"><a href="http://autoracingdaily.com/remembering-jason-leffler/">Remembering Jason Leffler</a></li>
<li class="page_item page-item-9679"><a href="http://autoracingdaily.com/jeff-gordon-nascar-legend/">Jeff Gordon &#8212; NASCAR legend</a></li>
<li class="page_item page-item-10717"><a href="http://autoracingdaily.com/buddy-baker/">Buddy Baker</a></li>
<li class="page_item page-item-11240"><a href="http://autoracingdaily.com/tony-stewart/">Tony Stewart</a></li>
<li class="page_item page-item-11941"><a href="http://autoracingdaily.com/barney-hall/">Barney Hall</a></li>
<li class="page_item page-item-16010"><a href="http://autoracingdaily.com/buy-racing-swag/">BUY RACING SWAG</a></li>
<li class="page_item page-item-16012"><a href="http://autoracingdaily.com/videos/">VIDEOS</a></li>
<li class="page_item page-item-19198"><a href="http://autoracingdaily.com/racing-odds/"><li class="page_item page-item-19198"><a href="https://mybookie.ag/sportsbook/auto-racing-betting-lines/" title="Racing Odds" target="_blank">Racing Odds</a></li></a></li>
<li class="page_item page-item-2134"><a href="http://autoracingdaily.com/photo-gallery/dale-earnhardt-jr/">Dale Earnhardt Jr.</a></li>



				



		</ul>



		<div class="clear"></div>



	</div><!-- /submenu -->



	


	<div id="container">



			<div id="main">

				


					<div id="post-19245" class="post-19245 post type-post status-publish format-standard hentry category-breaking-news category-featured category-nascar tag-adam-wright tag-jr-motorsports tag-michael-annett tag-nascar tag-xfinity-series entry">

						<h1 class="entry_title">

							NASCAR Xfinity: JR Motorsports loses team member
						</h1>

									

						
<p><strong>By AMANDA VINCENT</strong></p>
<p>Adam Wright, a mechanic on the No. 5 JR Motorsports Chevrolet team of Michael Annett in the NASCAR Xfinity Series, died in a single-car crash near Statesville, N.C., on Aug. 20. He was 33.</p>
<p>“Our thoughts and prayers are with the family of Adam Wright, a friend and JRM team member who was lost tragically over the weekend,” read a tweet from JR Motorsports (<a href="http://www.twitter.com/jrmotorsports" target="_blank">@JRMotorsports</a>) on Wednesday.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-8201897207053754";
/* Intext Ad */
google_ad_slot = "8120585606";
google_ad_width = 250;
google_ad_height = 250;
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<p>Wright’s vehicle ran off the road and became airborne as he traveled Flower House Loop on Sunday night. He was not wearing a seatbelt and was partially ejected from he vehicle, according to North Carolina State Patrol Trooper J.S. Swagger. Wright was pronounced dead at the scene.</p>
<p>A memorial service is scheduled for Thursday at Rich Ford Baptist Church in Thomasville, N.C. He will be buried at Holly Hill Cemetery, also in Thomasville.</p><div class="wpInsert wpInsertInPostAd wpInsertMiddle" style="margin: 5px; padding: 0px;float:left;border:1px dotted #AAAAAA;"><script type="text/javascript"><!--
google_ad_client = "ca-pub-8201897207053754";
/* Intext Ad */
google_ad_slot = "8120585606";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<p>Survivors include his parents, Michael Wright and Terrie Webb Byerly; step-parents Cindy Wright and Brandon Byerly; sisters Jessica Lee and Sydney Byerly; grandmother Shirley Dodson Wright; and several aunts, uncles, cousins, nieces and nephews.</p>
<p>The family requests that expressions of sympathy take the form of donations to local humane societies or St. Jude Children’s Research Hospital, 501 St. Jude Place, Memphis, TN 38105.</p>
<p><em>Follow Auto Racing Daily on Twitter <a href="http://www.twitter.com/autoracingdaily" target="_blank">@AutoRacingDaily</a> or like Auto Racing Daily on Facebook (<a href="http://www.facebook.com/autorcngdaily" target="_blank">facebook.com/autorcngdaily</a>). Amanda&#8217;s also on Twitter <a href="http://www.twitter.com/nascarexaminer" target="_blank">@NASCARexaminer</a> and has a fan/like page on Facebook (<a href="http://www.facebook.com/nascarexaminer" target="_blank">facebook.com/nascarexaminer</a>).</em></p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="wpInsert wpInsertInPostAd wpInsertBelow" style="margin: 5px; padding: 0px;"><script type="text/javascript">
google_ad_client = "ca-pub-8201897207053754";
/* Intext Ad */
google_ad_slot = "8120585606";
google_ad_width = 250;
google_ad_height = 250;
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><div class="clear"></div>				
			<div id="gab_share_widget-3" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="share_firstrow"><span class="gab_twitter_box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://autoracingdaily.com/?p=19245" data-counturl="http://autoracingdaily.com/nascar-xfinity-jr-motorsports-loses-team-member/" data-lang="en-US" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><div id="fb-root"></div>
					<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					
					<div class="fb-like" data-href="http://autoracingdaily.com/nascar-xfinity-jr-motorsports-loses-team-member/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div><div class="g-plusone" data-size="tall"></div><div class="clear"></div></div><!-- gab_twitter_box --><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://autoracingdaily.com/?p=19245&t=NASCAR Xfinity: JR Motorsports loses team member" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=http://autoracingdaily.com/?p=19245" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://autoracingdaily.com/?p=19245" title="Email a Friend ">Email</a><a target="_blank" rel="nofollow" class="delicious" href="http://del.icio.us/post?url=http://autoracingdaily.com/?p=19245&title=NASCAR Xfinity: JR Motorsports loses team member" title="Share on Delicious ">Delicious</a><a target="_blank" rel="nofollow" class="digg" href="http://digg.com/submit?url=http://autoracingdaily.com/?p=19245&title=NASCAR Xfinity: JR Motorsports loses team member" title="Share on Digg ">Digg</a><a target="_blank" rel="nofollow" class="google2" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://autoracingdaily.com/?p=19245&title=NASCAR Xfinity: JR Motorsports loses team member" title="Share on Google ">Google</a><a target="_blank" rel="nofollow" class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http://autoracingdaily.com/?p=19245&title=NASCAR Xfinity: JR Motorsports loses team member" title="Share on StumbleUpon ">Stumbleupon</a><a target="_blank" rel="nofollow" class="reddit" href="http://reddit.com/submit?url=http://autoracingdaily.com/?p=19245&title=NASCAR Xfinity: JR Motorsports loses team member" title="Share on Reddit ">Reddit</a><a target="_blank" rel="nofollow" class="technorati" href="http://technorati.com/faves?sub=favthis&add=http://autoracingdaily.com/?p=19245" title="Share on Technorati ">Technorati</a><a target="_blank" rel="nofollow" class="yahoo" href="http://buzz.yahoo.com/buzz?targetUrl=http://autoracingdaily.com/?p=19245&headline=NASCAR Xfinity: JR Motorsports loses team member" title="Share on Yahoo ">Yahoo</a><a target="_blank" rel="nofollow" class="blogger" href="http://www.blogger.com/blog_this.pyra?t&u=http://autoracingdaily.com/?p=19245&n=NASCAR Xfinity: JR Motorsports loses team member&pli=1" title="Share on Blogger ">Blogger</a><a target="_blank" rel="nofollow" class="myspace" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://autoracingdaily.com/?p=19245&t=NASCAR Xfinity: JR Motorsports loses team member&c=http://autoracingdaily.com/?p=19245" title="Share on Myspace ">Myspace</a><a target="_blank" rel="nofollow" class="rss" href="http://autoracingdaily.com/nascar-xfinity-jr-motorsports-loses-team-member/feed/" title="RSS Feed ">RSS</a><div class="clear"></div></div></div>

						

						
							<div class="singlepostmeta">

								<img alt='' src='http://0.gravatar.com/avatar/edbdda27b8baf43f2224f98a6de6083f?s=39&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D39&amp;r=G' class='avatar avatar-39 photo' height='39' width='39' />
								Posted by  <a href="http://autoracingdaily.com/author/ard2012/" title="Posts by ard2012" rel="author">ard2012</a> 

								
								on August 24, 2017. Filed under <a href="http://autoracingdaily.com/category/breaking-news/" title="View all posts in Breaking News" rel="category tag">Breaking News</a>,<a href="http://autoracingdaily.com/category/featured/" title="View all posts in Featured" rel="category tag">Featured</a>,<a href="http://autoracingdaily.com/category/nascar/" title="View all posts in NASCAR" rel="category tag">NASCAR</a>.

								You can follow any responses to this entry through the <a href='http://autoracingdaily.com/nascar-xfinity-jr-motorsports-loses-team-member/feed/'>RSS 2.0</a>.

								
								You can leave a response or trackback to this entry
									

								<div class="clear"></div>

							</div>	

												



					</div><!-- .entry -->



				
				

				
<div id="comments">
	
	
	
	
									<div id="respond">
				<h3 id="reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nascar-xfinity-jr-motorsports-loses-team-member/#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">You must be <a href="http://autoracingdaily.com/wp-login.php?redirect_to=http%3A%2F%2Fautoracingdaily.com%2Fnascar-xfinity-jr-motorsports-loses-team-member%2F">logged in</a> to post a comment.</p>												</div><!-- #respond -->
						
	
</div><!-- #comments -->
				

			</div><!-- #main -->

			

			<div id="sidebar">

				<div class="sidebarinner">

	<div class="sidebar_left">

	<div id="gab_custom_widget-2" class="widget gab_custom_widget"><div class="widgetinner"><span class="catname"><a href="http://autoracingdaily.com/category/breaking-news/">Breaking News</a></span>
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-xfinity-jr-motorsports-loses-team-member/" rel="bookmark" title="Permalink to NASCAR Xfinity: JR Motorsports loses team member" >NASCAR Xfinity: JR Motorsports loses team member</a>
						</h2>
					<p class="postmeta"><span class="meta_date">August 24, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-xfinity-jr-motorsports-loses-team-member/#respond" title="Comment on NASCAR Xfinity: JR Motorsports loses team member">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-xfinity-jr-motorsports-loses-team-member/" title="Permalink to NASCAR Xfinity: JR Motorsports loses team member" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-cup-daniel-suarezs-crew-chief-fined-for-lug-nut-issue-at-bristol/" rel="bookmark" title="Permalink to NASCAR Cup: Daniel Suarez&#8217;s crew chief fined for lug-nut issue at Bristol" >NASCAR Cup: Daniel Suarez&#8217;s crew chief fined for lug-nut issue at Bristol</a>
						</h2>
					<p class="postmeta"><span class="meta_date">August 24, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-cup-daniel-suarezs-crew-chief-fined-for-lug-nut-issue-at-bristol/#respond" title="Comment on NASCAR Cup: Daniel Suarez&#8217;s crew chief fined for lug-nut issue at Bristol">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-cup-daniel-suarezs-crew-chief-fined-for-lug-nut-issue-at-bristol/" title="Permalink to NASCAR Cup: Daniel Suarez&#8217;s crew chief fined for lug-nut issue at Bristol" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/f1-mick-schumacher-commemorates-fathers-win-at-spa/" rel="bookmark" title="Permalink to F1: Mick Schumacher commemorates father’s win at Spa" >F1: Mick Schumacher commemorates father’s win at Spa</a>
						</h2>
					<p class="postmeta"><span class="meta_date">August 24, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/f1-mick-schumacher-commemorates-fathers-win-at-spa/#respond" title="Comment on F1: Mick Schumacher commemorates father’s win at Spa">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/f1-mick-schumacher-commemorates-fathers-win-at-spa/" title="Permalink to F1: Mick Schumacher commemorates father’s win at Spa" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/indycar-sebastien-bourdais-returns-at-gateway/" rel="bookmark" title="Permalink to IndyCar: Sebastien Bourdais returns at Gateway" >IndyCar: Sebastien Bourdais returns at Gateway</a>
						</h2>
					<p class="postmeta"><span class="meta_date">August 24, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/indycar-sebastien-bourdais-returns-at-gateway/#respond" title="Comment on IndyCar: Sebastien Bourdais returns at Gateway">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/indycar-sebastien-bourdais-returns-at-gateway/" title="Permalink to IndyCar: Sebastien Bourdais returns at Gateway" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost lastpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-xfinity-standings-after-bristol-motor-speedway/" rel="bookmark" title="Permalink to NASCAR Xfinity: standings after Bristol Motor Speedway" >NASCAR Xfinity: standings after Bristol Motor Speedway</a>
						</h2>
					<p class="postmeta"><span class="meta_date">August 23, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-xfinity-standings-after-bristol-motor-speedway/#respond" title="Comment on NASCAR Xfinity: standings after Bristol Motor Speedway">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-xfinity-standings-after-bristol-motor-speedway/" title="Permalink to NASCAR Xfinity: standings after Bristol Motor Speedway" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
                </div></div>
<div id="text-5" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><img src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/tweet.png" style="display:inline;">
<span class="red_b">Latest Tweets</span></div>
		</div></div>
<ul class="lcp_catlist"><li class = current ><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-xfinity-jr-motorsports-loses-team-member/" title="NASCAR Xfinity: JR Motorsports loses team member">NASCAR Xfinity: JR Motorsports loses team member</a></h2>By AMANDA VINCENT
Adam Wright, a mechanic on the No. 5 JR Motorsports Chevrolet team of ... <a href="http://autoracingdaily.com/nascar-xfinity-jr-motorsports-loses-team-member/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-daniel-suarezs-crew-chief-fined-for-lug-nut-issue-at-bristol/" title="NASCAR Cup: Daniel Suarez's crew chief fined for lug-nut issue at Bristol">NASCAR Cup: Daniel Suarez&#8217;s crew chief fined for lug-nut issue at Bristol</a></h2>By AMANDA VINCENT
NASCAR issued fines to three crew chiefs — one in the Monster Energy ... <a href="http://autoracingdaily.com/nascar-cup-daniel-suarezs-crew-chief-fined-for-lug-nut-issue-at-bristol/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/f1-mick-schumacher-commemorates-fathers-win-at-spa/" title="F1: Mick Schumacher commemorates father’s win at Spa">F1: Mick Schumacher commemorates father’s win at Spa</a></h2>FROM MOTORSPORT.COM
Mick Schumacher, the 18-year-old son of seven-time Formula 1 World Champion Michael, will demonstrate ... <a href="http://autoracingdaily.com/f1-mick-schumacher-commemorates-fathers-win-at-spa/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/indycar-sebastien-bourdais-returns-at-gateway/" title="IndyCar: Sebastien Bourdais returns at Gateway">IndyCar: Sebastien Bourdais returns at Gateway</a></h2>FROM RACER.COM
Sebastien Bourdais won&#8217;t have to wait for Watkins Glen or Sonoma to make his ... <a href="http://autoracingdaily.com/indycar-sebastien-bourdais-returns-at-gateway/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-xfinity-standings-after-bristol-motor-speedway/" title="NASCAR Xfinity: standings after Bristol Motor Speedway">NASCAR Xfinity: standings after Bristol Motor Speedway</a></h2>By AMANDA VINCENT
Four races remain in the NASCAR Xfinity Series regular season, beginning with Sunday’s ... <a href="http://autoracingdaily.com/nascar-xfinity-standings-after-bristol-motor-speedway/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-truck-standings-after-bristol-motor-speedway/" title="NASCAR Truck: standings after Bristol Motor Speedway">NASCAR Truck: standings after Bristol Motor Speedway</a></h2>By AMANDA VINCENT
Two races remain in the NASCAR Camping World Truck Series regular season as ... <a href="http://autoracingdaily.com/nascar-truck-standings-after-bristol-motor-speedway/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-truck-former-driver-shane-sieg-passes-away/" title="NASCAR Truck: former driver Shane Sieg passes away">NASCAR Truck: former driver Shane Sieg passes away</a></h2>By AMANDA VINCENT
Former NASCAR Camping World Truck Series driver Shane Sieg passed away recently, just ... <a href="http://autoracingdaily.com/nascar-truck-former-driver-shane-sieg-passes-away/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-bristol-promises-unpredictability-as-drivers-vie-for-playoff-spots/" title="NASCAR: Bristol promises unpredictability as drivers vie for playoff spots ">NASCAR: Bristol promises unpredictability as drivers vie for playoff spots</a></h2>Submitted article
Thirteen drivers have acquired the necessary regular-season wins to qualify for the postseason. That ... <a href="http://autoracingdaily.com/nascar-bristol-promises-unpredictability-as-drivers-vie-for-playoff-spots/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-cone-rule-idea-thrown-around-after-bristol/" title="NASCAR Cup: 'cone rule' idea thrown around after Bristol">NASCAR Cup: &#8216;cone rule&#8217; idea thrown around after Bristol</a></h2>By AMANDA VINCENT
In the days since Saturday night’s running the Bass Pro Shops NRA Night ... <a href="http://autoracingdaily.com/nascar-cup-cone-rule-idea-thrown-around-after-bristol/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-driver-intro-songs-from-bristol-motor-speedway/" title="NASCAR Cup: driver intro songs from Bristol Motor Speedway">NASCAR Cup: driver intro songs from Bristol Motor Speedway</a></h2>By AMANDA VINCENT
One of the highlights of pre-race ceremonies prior to Monster Energy NASCAR Cup ... <a href="http://autoracingdaily.com/nascar-cup-driver-intro-songs-from-bristol-motor-speedway/" class="post_r_m"  >Read More</a></li></ul><div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!-- Automotive Newcar Widget -->

            <link rel="stylesheet" href="http://affddl.automotive.com/widgets/car/1/car.css"/>

            <div class="sim-car-widget">

            <span class="sim-car-head"></span>

            <span class="sim-car-form" data-datasetid="4" data-hostname="http://www.automotive.com"></span>

            <span class="sim-car-link">Powered by <a rel="nofollow" href="http://www.automotive.com" title="Automotive.com">Automotive.com</a></span>

            </div>

            <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.js"></script>

            <script src="http://affddl.automotive.com/widgets/car/1/car.js"></script>

            <!-- End of Automotive Newcar Widget -->
<br />

                                <b>Find <a href="http://usautoinsurancecompany.com/auto-insurance/">auto insurance rates</a> near you!</b>

                                <br /></div>
		</div></div>

	</div><!-- .sidebar_left -->

	

	<div class="sidebar_right">

			<div class="widget">

		<div class="widgetinner">

		

			
				
		</div><!-- .widgetinner -->

	</div><!-- .widget --><script type="text/javascript"><!--
google_ad_client = "ca-pub-8201897207053754";
/* Right Side Skyscraper */
google_ad_slot = "0724388342";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div><!-- .sidebar_right -->

	<div class="clear"></div>

</div><!-- .sidebarinner -->
			</div><!-- #Sidebar -->	

			<div class="clear"></div>

	</div><!-- #Container -->



</div><!-- wrapper -->





<div id="footer">

	

	<div class="clear"></div>



	

	

	<div class="clear"></div>

			

	<div id="footer_meta">

		<p class="footer-left-text">	

			
				&copy; 2017, <a href="#top" title="Auto Racing Daily" rel="home"><strong>&uarr;</strong> Auto Racing Daily</a>

			
		</p>

		

		<p class="footer-right-text">

			<a rel="nofollow" href="http://autoracingdaily.com/wp-login.php">Log in</a>-
					<a href="http://autoracingdaily.com/wp-admin/edit.php">Posts</a> - 

					<a href="http://autoracingdaily.com/wp-admin/post-new.php">Add New</a>

				 - 

			
			<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 

			Designed and Developed by <a href="http://www.BandPsoftware.com/" title="B and P software">B and P Software</a> 

			
<script type="text/javascript">tb_pathToImage = "http://autoracingdaily.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://autoracingdaily.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/autoracingdaily.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif","closeImage":"http:\/\/autoracingdaily.com\/wp-includes\/js\/thickbox\/tb-close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"465906110120259","channelUrl":"http:\/\/autoracingdaily.com\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>

		</p>

		<div class="clear"></div>

	</div>

</div><!-- /footer -->	



</body>

</html>