<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html xmlns="http://www.w3.org/1999/xhtml">



<head profile="http://gmpg.org/xfn/11">







<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



	



<title>NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane - Auto Racing Daily | Auto Racing Daily</title>







	<link rel="stylesheet" type="text/css" media="all" href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/style.css" />



	



	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://autoracingdaily.com/feed/" />	



	<link rel="pingback" href="http://autoracingdaily.com/xmlrpc.php" />







	
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.4.3 - http://yoast.com/wordpress/seo/ -->
<link rel="canonical" href="http://autoracingdaily.com/nascar-xfinity-justin-allgaier-makes-long-awaited-return-to-victory-lane/" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; Feed" href="http://autoracingdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; Comments Feed" href="http://autoracingdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane Comments Feed" href="http://autoracingdaily.com/nascar-xfinity-justin-allgaier-makes-long-awaited-return-to-victory-lane/feed/" />
<link rel='stylesheet' id='smooth_slider_headcss-css'  href='http://autoracingdaily.com/wp-content/plugins/smooth-slider/css/skins/default/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='TwitterHomeTimeline-stylesheet-css'  href='http://autoracingdaily.com/wp-content/plugins/Twitter-Home-Timeline/stylesheet.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='http://autoracingdaily.com/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='thickbox-css'  href='http://autoracingdaily.com/wp-includes/js/thickbox/thickbox.css?ver=20121105' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=3.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/plugins/smooth-slider/js/jcycle.js?ver=2.4'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/plugins/nextgen-gallery/js/jquery.cycle.all.min.js?ver=2.9995'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/plugins/nextgen-gallery/js/ngg.slideshow.min.js?ver=1.06'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/jquery.cycle.all.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/slides.min.jquery.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/jquery.tools.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/superfish-1.4.8.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=3.5.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://autoracingdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://autoracingdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.5.1" />
<link rel='shortlink' href='http://autoracingdaily.com/?p=16413' />

<!-- All in One SEO Pack 1.6.15.3 by Michael Torbert of Semper Fi Web Design[321,441] -->
<meta name="keywords" content="dash 4 cash,dc solar 200,justin allgaier,nascar,phoenix international raceway,xfinity series" />
<link rel="canonical" href="http://autoracingdaily.com/nascar-xfinity-justin-allgaier-makes-long-awaited-return-to-victory-lane/" />
<!-- /all in one seo pack -->
<!-- <meta name="NextGEN" version="1.9.10" /> -->
<meta property='og:type' content='article' />
<meta property='og:title' content='NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane' />
<meta property='og:url' content='http://autoracingdaily.com/nascar-xfinity-justin-allgaier-makes-long-awaited-return-to-victory-lane/' />
<meta property='og:description' content='By AMANDA VINCENT  Justin Allgaier took all on Saturday, winning the DC Solar 200 NASCAR Xfinity Series race at Phoenix International Raceway and simultaneously claimed the first series Dash 4 Cash $100,000 bonus of the season.  &quot;I&#039;m not going to like to you,&quot; Allgaier said. &quot;There are moments in my racing career when I wondered why I got up and went to the race track.&quot;  The win was Allgaier&#039;s first in 81 races and his first trip to victory lane since 2012.  Allgaier led a race-high 85 laps of the 200 that made up the race, but a four-tire stop during a caution with 44 laps to go but him in fifth for the restart. After being the first off pit road with four tires to the front-runners&#039; two, Allgaier took his final lead of the race with 35 laps remaining and maintained the position through three additional restarts.  The ninth and final caution of the race came with 11 laps remaining for a wreck by Austin Dillon, who led 31 laps. Contact with Cole Custer sent [...]' />
<meta property='og:site_name' content='Auto Racing Daily' />
<meta property='fb:app_id' content='465906110120259' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='http://autoracingdaily.com/wp-content/uploads/2017/03/IMG_2444.jpg' />
<link rel='image_src' href='http://autoracingdaily.com/wp-content/uploads/2017/03/IMG_2444.jpg' />
 <style type="text/css">.smooth_slider .sldr_title {
background: none repeat scroll 0 0 #CD1713; width:150px; color: #FFFFFF !important; font:bold 16px/22px 'droid sans',Arial,Helvetica,Sans-serif !important; padding:5px;
}
.smooth_slider .smooth_slideri h2{
margin-top:10px !important;
padding-top:10px !important;
float:left  !important;
width:500px  !important;
}</style>
<link href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/styles/default.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("a[rel=gab_gallery]").fancybox({
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'titlePosition' 	: 'over',
				'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
					return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
				}
			});				
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'fade',
				timeout: '5',
				speed: '1',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					

			$('#slides').slides({
								play: 5000,
				pause: 2500,
				hoverPause: true,
								autoHeight: true
			});
			
			$(".show").fancybox({  'titleShow': 'false','transitionIn': 'fade','transitionOut': 'fade'});
			$(".iframe").fancybox({	'width'	: '75%','height' : '75%','autoScale': false,'transitionIn': 'none','transitionOut': 'none','type': 'iframe'});
			$("ul.tabs").tabs("div.panes > div");

		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/admin//images/favicon.ico" /><script type="text/javascript">

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-173387-1']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

</script>
	



	



		



	



	


	



	<!--[if lte IE 8]>



		<style type="text/css" media="screen">



			#gab_gallery .apple_overlay {border:1px solid #aaa;}



		</style>



	<![endif]-->	



<script>



    $(document).ready(function() { 



 $('.timeline-header').css("display", "none");

	

			setInterval(function() {

 $('a#media_next').click();



		

  }, 5000); // 1500 ms loop







			



	

	});



</script>


<script type="text/javascript">

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-173387-1']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

</script>
</head>







<body class="single single-post postid-16413 single-format-standard">










<div class="wrapper">



	<div id="masthead">



		<ul class="mastheadnav dropdown">



			


			



				<li class="date">



					<script type="text/javascript">



						<!--



						var mydate=new Date()



						var year=mydate.getYear()



						if (year < 1000)



						year+=1900



						var day=mydate.getDay()



						var month=mydate.getMonth()



						var daym=mydate.getDate()



						if (daym<10)



						daym="0"+daym



						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")



						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")



						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")



						// -->



					</script>



				</li>



				<li><a class="show" href="#sconnected">Login with Facebook Connect</a></li>			



			


		</ul>



		<div class="hide">



			<div id="sconnected"> 



				<div id="gab_share_widget-2" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="share_firstrow"><span class="gab_twitter_box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://autoracingdaily.com/?p=16413" data-counturl="http://autoracingdaily.com/nascar-xfinity-justin-allgaier-makes-long-awaited-return-to-victory-lane/" data-lang="en-US" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><div id="fb-root"></div>
					<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					
					<div class="fb-like" data-href="http://autoracingdaily.com/nascar-xfinity-justin-allgaier-makes-long-awaited-return-to-victory-lane/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div><div class="g-plusone" data-size="tall"></div><div class="clear"></div></div><!-- gab_twitter_box --><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://autoracingdaily.com/?p=16413&t=NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=http://autoracingdaily.com/?p=16413" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://autoracingdaily.com/?p=16413" title="Email a Friend ">Email</a><a target="_blank" rel="nofollow" class="delicious" href="http://del.icio.us/post?url=http://autoracingdaily.com/?p=16413&title=NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane" title="Share on Delicious ">Delicious</a><a target="_blank" rel="nofollow" class="digg" href="http://digg.com/submit?url=http://autoracingdaily.com/?p=16413&title=NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane" title="Share on Digg ">Digg</a><a target="_blank" rel="nofollow" class="google2" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://autoracingdaily.com/?p=16413&title=NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane" title="Share on Google ">Google</a><a target="_blank" rel="nofollow" class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http://autoracingdaily.com/?p=16413&title=NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane" title="Share on StumbleUpon ">Stumbleupon</a><a target="_blank" rel="nofollow" class="reddit" href="http://reddit.com/submit?url=http://autoracingdaily.com/?p=16413&title=NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane" title="Share on Reddit ">Reddit</a><a target="_blank" rel="nofollow" class="technorati" href="http://technorati.com/faves?sub=favthis&add=http://autoracingdaily.com/?p=16413" title="Share on Technorati ">Technorati</a><a target="_blank" rel="nofollow" class="yahoo" href="http://buzz.yahoo.com/buzz?targetUrl=http://autoracingdaily.com/?p=16413&headline=NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane" title="Share on Yahoo ">Yahoo</a><a target="_blank" rel="nofollow" class="blogger" href="http://www.blogger.com/blog_this.pyra?t&u=http://autoracingdaily.com/?p=16413&n=NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane&pli=1" title="Share on Blogger ">Blogger</a><a target="_blank" rel="nofollow" class="myspace" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://autoracingdaily.com/?p=16413&t=NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane&c=http://autoracingdaily.com/?p=16413" title="Share on Myspace ">Myspace</a><a target="_blank" rel="nofollow" class="rss" href="http://autoracingdaily.com/nascar-xfinity-justin-allgaier-makes-long-awaited-return-to-victory-lane/feed/" title="RSS Feed ">RSS</a><div class="clear"></div></div></div>



			</div>



		</div>



		



		<div id="search">



			<form class="gab_search_style1" action="http://autoracingdaily.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/framework/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>


		</div><!-- /search -->



		<div class="clear"></div>



		



	</div><!-- /masthead -->







	<div id="header">



		


			<a href="http://autoracingdaily.com/" title="">



				<img src="http://autoracingdaily.net/wp-content/uploads/2012/10/logo1.png" id="header_banner" alt="Auto Racing Daily" title="Auto Racing Daily"/>



			</a>



		


			







	</div><!-- /header -->







	<div id="mainmenu">



		<ul class="mainnav dropdown">



			


			



				<li class="first"><a href="http://autoracingdaily.com/" title="">Home</a></li>



				



					<li class="cat-item cat-item-8"><a href="http://autoracingdaily.com/category/formula1/" title="View all posts filed under Formula 1">Formula 1</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://autoracingdaily.com/category/indycar/" title="View all posts filed under Indy Car">Indy Car</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://autoracingdaily.com/category/motogp/" title="View all posts filed under MotoGP">MotoGP</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://autoracingdaily.com/category/nascar/" title="View all posts filed under NASCAR">NASCAR</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://autoracingdaily.com/category/nhra/" title="View all posts filed under NHRA">NHRA</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://autoracingdaily.com/category/other-race-series/" title="View all posts filed under Other Race Series">Other Race Series</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://autoracingdaily.com/category/uncategorized/" title="View all posts filed under Uncategorized">Uncategorized</a>
</li>



				



		</ul>



		<div class="clear"></div>



	</div><!-- /mainmenu -->



	



	<div id="submenu">



		<ul class="subnav dropdown">



			


				<li class="page_item page-item-95"><a href="http://autoracingdaily.com/photo-gallery/">Photo Gallery</a>
<ul class='children'>
	<li class="page_item page-item-1049"><a href="http://autoracingdaily.com/photo-gallery/women-of-nascar/">Women of NASCAR</a></li>
	<li class="page_item page-item-1234"><a href="http://autoracingdaily.com/photo-gallery/ricky-stenhouse-jr/">Ricky Stenhouse Jr.</a>
	<ul class='children'>
		<li class="page_item page-item-1235"><a href="http://autoracingdaily.com/photo-gallery/ricky-stenhouse-jr/ricky-stenhouse-jr/">Ricky Stenhouse Jr.</a></li>
	</ul>
</li>
	<li class="page_item page-item-2134"><a href="http://autoracingdaily.com/photo-gallery/dale-earnhardt-jr/">Dale Earnhardt Jr.</a></li>
	<li class="page_item page-item-4342"><a href="http://autoracingdaily.com/photo-gallery/nascar-returns-to-its-roots-dirt/">NASCAR returns to its roots &#8212; dirt</a></li>
	<li class="page_item page-item-10716"><a href="http://autoracingdaily.com/photo-gallery/buddy-baker/">Buddy Baker</a></li>
	<li class="page_item page-item-11239"><a href="http://autoracingdaily.com/photo-gallery/tony-stewart/">Tony Stewart</a></li>
</ul>
</li>
<li class="page_item page-item-618"><a href="http://autoracingdaily.com/news/">News</a>
<ul class='children'>
	<li class="page_item page-item-11940"><a href="http://autoracingdaily.com/news/barney-hall-2/">Barney Hall</a></li>
	<li class="page_item page-item-11939"><a href="http://autoracingdaily.com/news/barney-hall/">Barney Hall</a></li>
</ul>
</li>
<li class="page_item page-item-1050"><a href="http://autoracingdaily.com/women-of-nascar/">Women of NASCAR</a></li>
<li class="page_item page-item-1105"><a href="http://autoracingdaily.com/nascar-wives-and-girlfriends/">NASCAR Wives and Girlfriends</a></li>
<li class="page_item page-item-1718"><a href="http://autoracingdaily.com/a-new-racing-series-is-born/">A new racing series is born</a></li>
<li class="page_item page-item-3514"><a href="http://autoracingdaily.com/remembering-jason-leffler/">Remembering Jason Leffler</a></li>
<li class="page_item page-item-5272"><a href="http://autoracingdaily.com/1000-races-of-buschnationwide-series-action/">1,000 races of Busch/Nationwide Series action</a></li>
<li class="page_item page-item-9690"><a href="http://autoracingdaily.com/nascar-camping-world-truck-series-turns-20/">NASCAR Camping World Truck Series turns 20</a></li>
<li class="page_item page-item-9679"><a href="http://autoracingdaily.com/jeff-gordon-nascar-legend/">Jeff Gordon &#8212; NASCAR legend</a></li>
<li class="page_item page-item-10717"><a href="http://autoracingdaily.com/buddy-baker/">Buddy Baker</a></li>
<li class="page_item page-item-11240"><a href="http://autoracingdaily.com/tony-stewart/">Tony Stewart</a></li>
<li class="page_item page-item-11624"><a href="http://autoracingdaily.com/kyle-busch-2015-sprint-cup-champ/">Kyle Busch &#8211; 2015 Sprint Cup champ</a></li>
<li class="page_item page-item-11840"><a href="http://autoracingdaily.com/miss-coors-light/">Miss Coors Light</a></li>
<li class="page_item page-item-11941"><a href="http://autoracingdaily.com/barney-hall/">Barney Hall</a></li>
<li class="page_item page-item-16010"><a href="http://autoracingdaily.com/buy-racing-swag/">BUY RACING SWAG</a></li>
<li class="page_item page-item-16012"><a href="http://autoracingdaily.com/videos/">VIDEOS</a></li>



				



		</ul>



		<div class="clear"></div>



	</div><!-- /submenu -->



	


	<div id="container">



			<div id="main">

				


					<div id="post-16413" class="post-16413 post type-post status-publish format-standard hentry category-breaking-news category-featured category-nascar tag-dash-4-cash tag-dc-solar-200 tag-justin-allgaier tag-nascar tag-phoenix-international-raceway tag-xfinity-series entry">

						<h1 class="entry_title">

							NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane
						</h1>

									

						
<div>
<div id="attachment_16415" class="wp-caption aligncenter" style="width: 510px"><a href="http://autoracingdaily.com/wp-content/uploads/2017/03/IMG_2444.jpg"><img class="size-full wp-image-16415" alt="Justin Allgaier celebrates in victory lane after winning the DC Solar 200 at Phoenix International Raceway on March 18, 2017 (photo courtesy of Getty Images for NASCAR)." src="http://autoracingdaily.com/wp-content/uploads/2017/03/IMG_2444.jpg" width="500" height="335" /></a><p class="wp-caption-text">Justin Allgaier celebrates in victory lane after winning the DC Solar 200 at Phoenix International Raceway on March 18, 2017 (photo courtesy of Getty Images for NASCAR).</p><div class="wpInsert wpInsertInPostAd wpInsertMiddle" style="margin: 5px; padding: 0px;float:left;border:1px dotted #AAAAAA;"><script type="text/javascript"><!--
google_ad_client = "ca-pub-8201897207053754";
/* Intext Ad */
google_ad_slot = "8120585606";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div>
<p><strong>By AMANDA VINCENT</strong></div>
<div></div>
<div>Justin Allgaier took all on Saturday, winning the DC Solar 200 NASCAR Xfinity Series race at Phoenix International Raceway and simultaneously claimed the first series Dash 4 Cash $100,000 bonus of the season.</div>
<div></div>
<div>&#8220;I&#8217;m not going to like to you,&#8221; Allgaier said. &#8220;There are moments in my racing career when I wondered why I got up and went to the race track.&#8221;</div>
<div></div>
<div>The win was Allgaier&#8217;s first in 81 races and his first trip to victory lane since 2012.</div>
<div></div>
<div>Allgaier led a race-high 85 laps of the 200 that made up the race, but a four-tire stop during a caution with 44 laps to go but him in fifth for the restart. After being the first off pit road with four tires to the front-runners&#8217; two, Allgaier took his final lead of the race with 35 laps remaining and maintained the position through three additional restarts.</div>
<div></div>
<div>The ninth and final caution of the race came with 11 laps remaining for a wreck by Austin Dillon, who led 31 laps. Contact with Cole Custer sent Dillon into the wall and out of the race.</div>
<div></div>
<div>&#8220;The No. 00 car (Custer) just overdrove the corner, missed the corner and took me out with him,&#8221; Dillon said. &#8220;It sucks. It was a hard hit. The Rheem Chevy was pretty solid all day. We decided to take two tires on the last pit stop, and we probably weren&#8217;t as fast as we had been all day, but when you&#8217;re taken out of a race at the end under those circumstances, it just makes your day worse.&#8221;</div>
<div></div>
<div>Ryan Blaney took runner-up honors after getting by Erik Jones on the final lap, relegating Jones to third. Blaney started the race 33rd after failing to make a qualifying attempt earlier in the day because of difficulty getting through inspection. He was in the top-five by the end of the 60-lap stage.</div>
<div></div>
<div>&#8220;It was just all about kind of being patient and aggressive at the same time, working your way up and making sure you don&#8217;t hurt your car any or anything like that,&#8221; Blaney said. &#8220;We had a great long-run car, spectacular after about 30 to 35 laps. After that, it just kept getting better. Unfortunately, we didn&#8217;t have any long runs at the end.&#8221;</div>
<div></div>
<div>Three of four JR Motorsports entries finished in the top-five. Joining Allgaier with finishes near the front were teammates William Byron and Elliott Sadler finishing fourth and fifth, respectively. Those three teammates also were three of the four drivers competing for the Dash 4 Cash bonus in the final 80-lap stage of the race, along with part-time series driver, Tyler Reddick.</div>
<div></div>
<div>The fourth JR Motorsports driver, Michael Annett, also finished in the top-10, taking ninth.</div>
<div></div>
<div>&#8220;As a team owner, you just want the guys to be competitive,&#8221; JR Motorsports owner Dale Earnhardt Jr. said. &#8220;But I was really, really happy to see how well we qualified and how strong the cars were throughout the day. That&#8217;s our responsibility as owners &#8212; to provide our guys with the best that we can, and I feel like we gave them some good stuff to work with today.&#8221;</div>
<div></div>
<div>Jones and Blaney were stage winners, with Jones running up front at the end of stage one and Blaney leading at the end of the second stage.</div>
<div></div>
<div><i>Follow Auto Racing Daily on Twitter <a href="http://www.twitter.com/autoracingdaily" target="_blank">@AutoRacingDaily</a> or like Auto Racing Daily on Facebook (<a dir="ltr" href="http://facebook.com/autorcngdaily">facebook.com/autorcngdaily</a>). Amanda&#8217;s also on Twitter <a href="http://www.twitter.com/nascarexaminer" target="_blank">@NASCARexaminer</a> and has a fan/like page on Facebook (<a dir="ltr" href="http://facebook.com/nascarexaminer">facebook.com/nascarexaminer</a>)</i></div>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-8201897207053754";
/* Intext Ad */
google_ad_slot = "8120585606";
google_ad_width = 250;
google_ad_height = 250;
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="wpInsert wpInsertInPostAd wpInsertBelow" style="margin: 5px; padding: 0px;"><script type="text/javascript">
google_ad_client = "ca-pub-8201897207053754";
/* Intext Ad */
google_ad_slot = "8120585606";
google_ad_width = 250;
google_ad_height = 250;
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><div class="clear"></div>				
			<div id="gab_share_widget-3" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="share_firstrow"><span class="gab_twitter_box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://autoracingdaily.com/?p=16413" data-counturl="http://autoracingdaily.com/nascar-xfinity-justin-allgaier-makes-long-awaited-return-to-victory-lane/" data-lang="en-US" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><div id="fb-root"></div>
					<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					
					<div class="fb-like" data-href="http://autoracingdaily.com/nascar-xfinity-justin-allgaier-makes-long-awaited-return-to-victory-lane/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div><div class="g-plusone" data-size="tall"></div><div class="clear"></div></div><!-- gab_twitter_box --><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://autoracingdaily.com/?p=16413&t=NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=http://autoracingdaily.com/?p=16413" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://autoracingdaily.com/?p=16413" title="Email a Friend ">Email</a><a target="_blank" rel="nofollow" class="delicious" href="http://del.icio.us/post?url=http://autoracingdaily.com/?p=16413&title=NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane" title="Share on Delicious ">Delicious</a><a target="_blank" rel="nofollow" class="digg" href="http://digg.com/submit?url=http://autoracingdaily.com/?p=16413&title=NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane" title="Share on Digg ">Digg</a><a target="_blank" rel="nofollow" class="google2" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://autoracingdaily.com/?p=16413&title=NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane" title="Share on Google ">Google</a><a target="_blank" rel="nofollow" class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http://autoracingdaily.com/?p=16413&title=NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane" title="Share on StumbleUpon ">Stumbleupon</a><a target="_blank" rel="nofollow" class="reddit" href="http://reddit.com/submit?url=http://autoracingdaily.com/?p=16413&title=NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane" title="Share on Reddit ">Reddit</a><a target="_blank" rel="nofollow" class="technorati" href="http://technorati.com/faves?sub=favthis&add=http://autoracingdaily.com/?p=16413" title="Share on Technorati ">Technorati</a><a target="_blank" rel="nofollow" class="yahoo" href="http://buzz.yahoo.com/buzz?targetUrl=http://autoracingdaily.com/?p=16413&headline=NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane" title="Share on Yahoo ">Yahoo</a><a target="_blank" rel="nofollow" class="blogger" href="http://www.blogger.com/blog_this.pyra?t&u=http://autoracingdaily.com/?p=16413&n=NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane&pli=1" title="Share on Blogger ">Blogger</a><a target="_blank" rel="nofollow" class="myspace" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://autoracingdaily.com/?p=16413&t=NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane&c=http://autoracingdaily.com/?p=16413" title="Share on Myspace ">Myspace</a><a target="_blank" rel="nofollow" class="rss" href="http://autoracingdaily.com/nascar-xfinity-justin-allgaier-makes-long-awaited-return-to-victory-lane/feed/" title="RSS Feed ">RSS</a><div class="clear"></div></div></div>

						

						
							<div class="singlepostmeta">

								<img alt='' src='http://0.gravatar.com/avatar/edbdda27b8baf43f2224f98a6de6083f?s=39&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D39&amp;r=G' class='avatar avatar-39 photo' height='39' width='39' />
								Posted by  <a href="http://autoracingdaily.com/author/ard2012/" title="Posts by ard2012" rel="author">ard2012</a> 

								
								on March 19, 2017. Filed under <a href="http://autoracingdaily.com/category/breaking-news/" title="View all posts in Breaking News" rel="category tag">Breaking News</a>,<a href="http://autoracingdaily.com/category/featured/" title="View all posts in Featured" rel="category tag">Featured</a>,<a href="http://autoracingdaily.com/category/nascar/" title="View all posts in NASCAR" rel="category tag">NASCAR</a>.

								You can follow any responses to this entry through the <a href='http://autoracingdaily.com/nascar-xfinity-justin-allgaier-makes-long-awaited-return-to-victory-lane/feed/'>RSS 2.0</a>.

								
								You can leave a response or trackback to this entry
									

								<div class="clear"></div>

							</div>	

												



					</div><!-- .entry -->



				
				

				
<div id="comments">
	
	
	
	
									<div id="respond">
				<h3 id="reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nascar-xfinity-justin-allgaier-makes-long-awaited-return-to-victory-lane/#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">You must be <a href="http://autoracingdaily.com/wp-login.php?redirect_to=http%3A%2F%2Fautoracingdaily.com%2Fnascar-xfinity-justin-allgaier-makes-long-awaited-return-to-victory-lane%2F">logged in</a> to post a comment.</p>												</div><!-- #respond -->
						
	
</div><!-- #comments -->
				

			</div><!-- #main -->

			

			<div id="sidebar">

				<div class="sidebarinner">

	<div class="sidebar_left">

	<div id="gab_custom_widget-2" class="widget gab_custom_widget"><div class="widgetinner"><span class="catname"><a href="http://autoracingdaily.com/category/breaking-news/">Breaking News</a></span>
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-cup-brad-keselowskis-car-fails-post-race-inspection-at-phoenix/" rel="bookmark" title="Permalink to NASCAR Cup: Brad Keselowski&#8217;s car fails post-race inspection at Phoenix" >NASCAR Cup: Brad Keselowski&#8217;s car fails post-race inspection at Phoenix</a>
						</h2>
					<p class="postmeta"><span class="meta_date">March 20, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-cup-brad-keselowskis-car-fails-post-race-inspection-at-phoenix/#respond" title="Comment on NASCAR Cup: Brad Keselowski&#8217;s car fails post-race inspection at Phoenix">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-cup-brad-keselowskis-car-fails-post-race-inspection-at-phoenix/" title="Permalink to NASCAR Cup: Brad Keselowski&#8217;s car fails post-race inspection at Phoenix" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-cup-pit-strategy-pays-off-for-ryan-newman-at-phoenix/" rel="bookmark" title="Permalink to NASCAR Cup: pit strategy pays off for Ryan Newman at Phoenix" >NASCAR Cup: pit strategy pays off for Ryan Newman at Phoenix</a>
						</h2>
					<p class="postmeta"><span class="meta_date">March 20, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-cup-pit-strategy-pays-off-for-ryan-newman-at-phoenix/#respond" title="Comment on NASCAR Cup: pit strategy pays off for Ryan Newman at Phoenix">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-cup-pit-strategy-pays-off-for-ryan-newman-at-phoenix/" title="Permalink to NASCAR Cup: pit strategy pays off for Ryan Newman at Phoenix" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/imsa-corvette-racing-gets-class-win-at-sebring/" rel="bookmark" title="Permalink to IMSA: Corvette Racing gets class win at Sebring" >IMSA: Corvette Racing gets class win at Sebring</a>
						</h2>
					<p class="postmeta"><span class="meta_date">March 19, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/imsa-corvette-racing-gets-class-win-at-sebring/#respond" title="Comment on IMSA: Corvette Racing gets class win at Sebring">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/imsa-corvette-racing-gets-class-win-at-sebring/" title="Permalink to IMSA: Corvette Racing gets class win at Sebring" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/imsa-taylor-brothers-lynn-win-at-sebring/" rel="bookmark" title="Permalink to IMSA: Taylor brothers, Lynn win at Sebring" >IMSA: Taylor brothers, Lynn win at Sebring</a>
						</h2>
					<p class="postmeta"><span class="meta_date">March 19, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/imsa-taylor-brothers-lynn-win-at-sebring/#respond" title="Comment on IMSA: Taylor brothers, Lynn win at Sebring">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/imsa-taylor-brothers-lynn-win-at-sebring/" title="Permalink to IMSA: Taylor brothers, Lynn win at Sebring" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost lastpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-xfinity-justin-allgaier-makes-long-awaited-return-to-victory-lane/" rel="bookmark" title="Permalink to NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane" >NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane</a>
						</h2>
					<p class="postmeta"><span class="meta_date">March 19, 2017</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-xfinity-justin-allgaier-makes-long-awaited-return-to-victory-lane/#respond" title="Comment on NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-xfinity-justin-allgaier-makes-long-awaited-return-to-victory-lane/" title="Permalink to NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
                </div></div>
<div id="text-5" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><img src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/tweet.png" style="display:inline;">
<span class="red_b">Latest Tweets</span></div>
		</div></div>
<ul class="lcp_catlist"><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-brad-keselowskis-car-fails-post-race-inspection-at-phoenix/" title="NASCAR Cup: Brad Keselowski's car fails post-race inspection at Phoenix">NASCAR Cup: Brad Keselowski&#8217;s car fails post-race inspection at Phoenix</a></h2>BY AMANDA VINCENT
Brad Keselowski&#8217;s No. 2 Team Penske Ford failed post-race inspection Sunday at Phoenix ... <a href="http://autoracingdaily.com/nascar-cup-brad-keselowskis-car-fails-post-race-inspection-at-phoenix/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-pit-strategy-pays-off-for-ryan-newman-at-phoenix/" title="NASCAR Cup: pit strategy pays off for Ryan Newman at Phoenix">NASCAR Cup: pit strategy pays off for Ryan Newman at Phoenix</a></h2>
By AMANDA VINCENT 





A call by crew chief Luke Lambert to leave Ryan Newman out on ... <a href="http://autoracingdaily.com/nascar-cup-pit-strategy-pays-off-for-ryan-newman-at-phoenix/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/imsa-corvette-racing-gets-class-win-at-sebring/" title="IMSA: Corvette Racing gets class win at Sebring">IMSA: Corvette Racing gets class win at Sebring</a></h2>FROM PRESS RELEASE
SEBRING, Fla. (March 18, 2017) – Corvette Racing stormed to a stunning class victory ... <a href="http://autoracingdaily.com/imsa-corvette-racing-gets-class-win-at-sebring/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/imsa-taylor-brothers-lynn-win-at-sebring/" title="IMSA: Taylor brothers, Lynn win at Sebring">IMSA: Taylor brothers, Lynn win at Sebring</a></h2>FROM PRESS RELEASE
Call it a remarkably trouble-free sweep of the “36 Hours of Florida” for ... <a href="http://autoracingdaily.com/imsa-taylor-brothers-lynn-win-at-sebring/" class="post_r_m"  >Read More</a></li><li class = current ><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-xfinity-justin-allgaier-makes-long-awaited-return-to-victory-lane/" title="NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane">NASCAR Xfinity: Justin Allgaier makes long-awaited return to victory lane</a></h2>
By AMANDA VINCENT

Justin Allgaier took all on Saturday, winning the DC Solar 200 NASCAR Xfinity ... <a href="http://autoracingdaily.com/nascar-xfinity-justin-allgaier-makes-long-awaited-return-to-victory-lane/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-richard-petty-receives-lifetime-achievement-award/" title="NASCAR Cup: Richard Petty receives Lifetime Achievement Award">NASCAR Cup: Richard Petty receives Lifetime Achievement Award</a></h2>
By AMANDA VINCENT

The Petersen Automotive Museum, Hostetler Companies and Ford Performance plan to honor seven-time ... <a href="http://autoracingdaily.com/nascar-cup-richard-petty-receives-lifetime-achievement-award/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-kevin-harvick-gets-radio-show/" title="NASCAR Cup: Kevin Harvick gets radio show">NASCAR Cup: Kevin Harvick gets radio show</a></h2>
By AMANDA VINCENT

Monster Energy NASCAR Cup Series driver Kevin Harvick is following in the footsteps ... <a href="http://autoracingdaily.com/nascar-cup-kevin-harvick-gets-radio-show/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-stewart-haas-racing-puts-value-on-danica-patrick-sponsorship/" title="NASCAR Cup: Stewart-Haas Racing puts value on Danica Patrick sponsorship">NASCAR Cup: Stewart-Haas Racing puts value on Danica Patrick sponsorship</a></h2>
By AMANDA VINCENT





Stewart-Haas Racing filed court documents this week, detailing the value of Nature&#8217;s Bakery&#8217;s ... <a href="http://autoracingdaily.com/nascar-cup-stewart-haas-racing-puts-value-on-danica-patrick-sponsorship/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-cup-indianapolis-motor-speedway-condenses-brickyard-400-schedule/" title="NASCAR Cup: Indianapolis Motor Speedway condenses Brickyard 400 schedule">NASCAR Cup: Indianapolis Motor Speedway condenses Brickyard 400 schedule</a></h2>
By AMANDA VINCENT

As several other 2017 NASCAR race weekends have been condensed, so has the ... <a href="http://autoracingdaily.com/nascar-cup-indianapolis-motor-speedway-condenses-brickyard-400-schedule/" class="post_r_m"  >Read More</a></li><li><h2 class="cat_main_class"><a href="http://autoracingdaily.com/nascar-xfinity-matt-mills-set-for-series-debut-at-phoenix-international-raceway/" title="NASCAR Xfinity: Matt Mills set for series debut at Phoenix International Raceway">NASCAR Xfinity: Matt Mills set for series debut at Phoenix International Raceway</a></h2>By AMANDA VINCENT


Matt Mills is slated to make his NASCAR Xfinity Series debut Saturday in ... <a href="http://autoracingdaily.com/nascar-xfinity-matt-mills-set-for-series-debut-at-phoenix-international-raceway/" class="post_r_m"  >Read More</a></li></ul><div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!-- Automotive Newcar Widget -->

            <link rel="stylesheet" href="http://affddl.automotive.com/widgets/car/1/car.css"/>

            <div class="sim-car-widget">

            <span class="sim-car-head"></span>

            <span class="sim-car-form" data-datasetid="4" data-hostname="http://www.automotive.com"></span>

            <span class="sim-car-link">Powered by <a rel="nofollow" href="http://www.automotive.com" title="Automotive.com">Automotive.com</a></span>

            </div>

            <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.js"></script>

            <script src="http://affddl.automotive.com/widgets/car/1/car.js"></script>

            <!-- End of Automotive Newcar Widget -->
<br />

                                <b>Find <a href="http://usautoinsurancecompany.com/auto-insurance/">auto insurance rates</a> near you!</b>

                                <br /></div>
		</div></div>

	</div><!-- .sidebar_left -->

	

	<div class="sidebar_right">

			<div class="widget">

		<div class="widgetinner">

		

			
				
		</div><!-- .widgetinner -->

	</div><!-- .widget --><script type="text/javascript"><!--
google_ad_client = "ca-pub-8201897207053754";
/* Right Side Skyscraper */
google_ad_slot = "0724388342";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div><!-- .sidebar_right -->

	<div class="clear"></div>

</div><!-- .sidebarinner -->
			</div><!-- #Sidebar -->	

			<div class="clear"></div>

	</div><!-- #Container -->



</div><!-- wrapper -->





<div id="footer">

	

	<div class="clear"></div>



	

	

	<div class="clear"></div>

			

	<div id="footer_meta">

		<p class="footer-left-text">	

			
				&copy; 2017, <a href="#top" title="Auto Racing Daily" rel="home"><strong>&uarr;</strong> Auto Racing Daily</a>

			
		</p>

		

		<p class="footer-right-text">

			<a rel="nofollow" href="http://autoracingdaily.com/wp-login.php">Log in</a>-
					<a href="http://autoracingdaily.com/wp-admin/edit.php">Posts</a> - 

					<a href="http://autoracingdaily.com/wp-admin/post-new.php">Add New</a>

				 - 

			
			<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 

			Designed and Developed by <a href="http://www.BandPsoftware.com/" title="B and P software">B and P Software</a> 

			
<script type="text/javascript">tb_pathToImage = "http://autoracingdaily.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://autoracingdaily.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/autoracingdaily.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif","closeImage":"http:\/\/autoracingdaily.com\/wp-includes\/js\/thickbox\/tb-close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"465906110120259","channelUrl":"http:\/\/autoracingdaily.com\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>

		</p>

		<div class="clear"></div>

	</div>

</div><!-- /footer -->	



</body>

</html>