<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html xmlns="http://www.w3.org/1999/xhtml">



<head profile="http://gmpg.org/xfn/11">







<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



	



<title>NASCAR Xfinity: Kyle Busch wins at Road America - Auto Racing Daily | Auto Racing Daily</title>







	<link rel="stylesheet" type="text/css" media="all" href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/style.css" />



	



	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://autoracingdaily.com/feed/" />	



	<link rel="pingback" href="http://autoracingdaily.com/xmlrpc.php" />







	<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://autoracingdaily.com/nascar-xfinity-kyle-busch-wins-at-road-america/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/autoracingdaily.com\/","name":"Auto Racing Daily","potentialAction":{"@type":"SearchAction","target":"http:\/\/autoracingdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; Feed" href="http://autoracingdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; Comments Feed" href="http://autoracingdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; NASCAR Xfinity: Kyle Busch wins at Road America Comments Feed" href="http://autoracingdaily.com/nascar-xfinity-kyle-busch-wins-at-road-america/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.5.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/autoracingdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://autoracingdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='TwitterHomeTimeline-stylesheet-css'  href='http://autoracingdaily.com/wp-content/plugins/Twitter-Home-Timeline/stylesheet.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='http://autoracingdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='http://autoracingdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=5.7.2' id='jquery-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/jquery.cycle.all.min.js?ver=5.7.2' id='jcycle-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/slides.min.jquery.js?ver=5.7.2' id='slides.min-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/jquery.tools.min.js?ver=5.7.2' id='jquerytools-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=5.7.2' id='flowplayer-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/superfish-1.4.8.js?ver=5.7.2' id='superfish-js'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=5.7.2' id='plus1-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5.7.2' id='fancybox-js'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=5.7.2' id='fancyboxmw-js'></script>
<link rel="https://api.w.org/" href="http://autoracingdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="http://autoracingdaily.com/wp-json/wp/v2/posts/31901" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://autoracingdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://autoracingdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='http://autoracingdaily.com/?p=31901' />
<link rel="alternate" type="application/json+oembed" href="http://autoracingdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fautoracingdaily.com%2Fnascar-xfinity-kyle-busch-wins-at-road-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://autoracingdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fautoracingdaily.com%2Fnascar-xfinity-kyle-busch-wins-at-road-america%2F&#038;format=xml" />
<meta property='og:type' content='article' />
<meta property='og:title' content='NASCAR Xfinity: Kyle Busch wins at Road America' />
<meta property='og:url' content='http://autoracingdaily.com/nascar-xfinity-kyle-busch-wins-at-road-america/' />
<meta property='og:description' content='ELKHART LAKE, WISCONSIN - JULY 03: Kyle Busch, driver of the #54 M&amp;M&#039;s Ice Cream Toyota, waves to fans after winning the NASCAR Xfinity Series Henry 180 at Road America on July 03, 2021 in Elkhart Lake, Wisconsin. (Photo by Jared C. Tilton/Getty Images)    By AMANDA VINCENT    Kyle Busch claimed his fourth NASCAR Xfinity Series race of 2021 in his fourth series start of the season Saturday in the Henry 180 at Road America in Elkhart Lake, Wis.    After getting off course twice in the first half of the race and sustaining damage to his car on a restart incident that brought out the caution for the seventh and final time with eight laps remaining in the 45-lap race, Busch passed A.J. Allmendinger for his only lead with five laps remaining.          “Obviously, tires, you know, that was the saving grace for us. We had tires left over and the 16 (Allmendinger) didn’t, and when we came and put tires on, I wasn’t sure we were going to be able to get through [...]' />
<meta property='og:site_name' content='Auto Racing Daily' />
<meta property='fb:app_id' content='465906110120259' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='http://autoracingdaily.com/wp-content/uploads/2021/07/4EA7A710-EB0E-4B34-AB3C-CCA65D77530B.jpeg' />
<link rel='image_src' href='http://autoracingdaily.com/wp-content/uploads/2021/07/4EA7A710-EB0E-4B34-AB3C-CCA65D77530B.jpeg' />
<meta property='og:image' content='http://autoracingdaily.com/wp-content/uploads/2021/07/80D77843-2582-49CF-A21C-7FD9C192923D-1024x909.jpeg' />
<link rel='image_src' href='http://autoracingdaily.com/wp-content/uploads/2021/07/80D77843-2582-49CF-A21C-7FD9C192923D-1024x909.jpeg' />
 <style type="text/css">.smooth_slider .sldr_title {
background: none repeat scroll 0 0 #CD1713; width:150px; color: #FFFFFF !important; font:bold 16px/22px 'droid sans',Arial,Helvetica,Sans-serif !important; padding:5px;
}
.smooth_slider .smooth_slideri h2{
margin-top:10px !important;
padding-top:10px !important;
float:left  !important;
width:500px  !important;
}</style>
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/styles/sans-purple.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("a[rel=gab_gallery]").fancybox({
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'titlePosition' 	: 'over',
				'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
					return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
				}
			});				
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'fade',
				timeout: '5',
				speed: '1',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					

			$('#slides').slides({
								play: 5000,
				pause: 2500,
				hoverPause: true,
								autoHeight: true
			});
			
			$(".show").fancybox({  'titleShow': 'false','transitionIn': 'fade','transitionOut': 'fade'});
			$(".iframe").fancybox({	'width'	: '75%','height' : '75%','autoScale': false,'transitionIn': 'none','transitionOut': 'none','type': 'iframe'});
			$("ul.tabs").tabs("div.panes > div");

		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/admin//images/favicon.ico" /><script type="text/javascript">

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-173387-1']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
	<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>	



	



		



	



	


	



	<!--[if lte IE 8]>



		<style type="text/css" media="screen">



			#gab_gallery .apple_overlay {border:1px solid #aaa;}



		</style>



	<![endif]-->	



<script>



    $(document).ready(function() { 



 $('.timeline-header').css("display", "none");

	

			setInterval(function() {

 $('a#media_next').click();



		

  }, 5000); // 1500 ms loop







			



	

	});



</script>


<script type="text/javascript">

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-173387-1']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

</script>
</head>







<body class="post-template-default single single-post postid-31901 single-format-standard custom-background">










<div class="wrapper">



	<div id="masthead">



		<ul class="mastheadnav dropdown">



			


			



				<li class="date">



					<script type="text/javascript">



						<!--



						var mydate=new Date()



						var year=mydate.getYear()



						if (year < 1000)



						year+=1900



						var day=mydate.getDay()



						var month=mydate.getMonth()



						var daym=mydate.getDate()



						if (daym<10)



						daym="0"+daym



						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")



						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")



						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")



						// -->



					</script>



				</li>



				<li><a class="show" href="#sconnected">Login with Facebook Connect</a></li>			



			


		</ul>



		<div class="hide">



			<div id="sconnected"> 



				<div id="gab_share_widget-2" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="share_firstrow"><span class="gab_twitter_box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://autoracingdaily.com/?p=31901" data-counturl="http://autoracingdaily.com/nascar-xfinity-kyle-busch-wins-at-road-america/" data-lang="en-US" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><div id="fb-root"></div>
					<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					
					<div class="fb-like" data-href="http://autoracingdaily.com/nascar-xfinity-kyle-busch-wins-at-road-america/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div><div class="g-plusone" data-size="tall"></div><div class="clear"></div></div><!-- gab_twitter_box --><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://autoracingdaily.com/?p=31901&t=NASCAR Xfinity: Kyle Busch wins at Road America" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=http://autoracingdaily.com/?p=31901" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://autoracingdaily.com/?p=31901" title="Email a Friend ">Email</a><a target="_blank" rel="nofollow" class="delicious" href="http://del.icio.us/post?url=http://autoracingdaily.com/?p=31901&title=NASCAR Xfinity: Kyle Busch wins at Road America" title="Share on Delicious ">Delicious</a><a target="_blank" rel="nofollow" class="digg" href="http://digg.com/submit?url=http://autoracingdaily.com/?p=31901&title=NASCAR Xfinity: Kyle Busch wins at Road America" title="Share on Digg ">Digg</a><a target="_blank" rel="nofollow" class="google2" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://autoracingdaily.com/?p=31901&title=NASCAR Xfinity: Kyle Busch wins at Road America" title="Share on Google ">Google</a><a target="_blank" rel="nofollow" class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http://autoracingdaily.com/?p=31901&title=NASCAR Xfinity: Kyle Busch wins at Road America" title="Share on StumbleUpon ">Stumbleupon</a><a target="_blank" rel="nofollow" class="reddit" href="http://reddit.com/submit?url=http://autoracingdaily.com/?p=31901&title=NASCAR Xfinity: Kyle Busch wins at Road America" title="Share on Reddit ">Reddit</a><a target="_blank" rel="nofollow" class="technorati" href="http://technorati.com/faves?sub=favthis&add=http://autoracingdaily.com/?p=31901" title="Share on Technorati ">Technorati</a><a target="_blank" rel="nofollow" class="yahoo" href="http://buzz.yahoo.com/buzz?targetUrl=http://autoracingdaily.com/?p=31901&headline=NASCAR Xfinity: Kyle Busch wins at Road America" title="Share on Yahoo ">Yahoo</a><a target="_blank" rel="nofollow" class="blogger" href="http://www.blogger.com/blog_this.pyra?t&u=http://autoracingdaily.com/?p=31901&n=NASCAR Xfinity: Kyle Busch wins at Road America&pli=1" title="Share on Blogger ">Blogger</a><a target="_blank" rel="nofollow" class="myspace" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://autoracingdaily.com/?p=31901&t=NASCAR Xfinity: Kyle Busch wins at Road America&c=http://autoracingdaily.com/?p=31901" title="Share on Myspace ">Myspace</a><a target="_blank" rel="nofollow" class="rss" href="http://autoracingdaily.com/nascar-xfinity-kyle-busch-wins-at-road-america/feed/" title="RSS Feed ">RSS</a><div class="clear"></div></div></div>



			</div>



		</div>



		



		<div id="search">



			<form class="gab_search_style1" action="http://autoracingdaily.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/framework/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>


		</div><!-- /search -->



		<div class="clear"></div>



		



	</div><!-- /masthead -->







	<div id="header">



		


			<a href="http://autoracingdaily.com/" title="">



				<img src="http://autoracingdaily.com/wp-content/uploads/2012/09/header.jpeg" id="header_banner" alt="Auto Racing Daily" title="Auto Racing Daily"/>



			</a>



		


			







	</div><!-- /header -->







	<div id="mainmenu">



		<ul class="mainnav dropdown">



			


			



				<li class="first"><a href="http://autoracingdaily.com/" title="">Home</a></li>



				



					<li class="cat-item cat-item-2249"><a href="http://autoracingdaily.com/category/nascarcampingworldtruck/">Camping World Truck Series</a>
</li>
	<li class="cat-item cat-item-2247"><a href="http://autoracingdaily.com/category/monsterenergynascarcup/">Cup Series</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://autoracingdaily.com/category/nascar/">NASCAR</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://autoracingdaily.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-2248"><a href="http://autoracingdaily.com/category/nascar-xfinity/">Xfinity Series</a>
</li>



				



		</ul>



		<div class="clear"></div>



	</div><!-- /mainmenu -->



	



	<div id="submenu">



		<ul class="subnav dropdown">



			


				<li class="page_item page-item-618"><a href="http://autoracingdaily.com/news/">News</a></li>
<li class="page_item page-item-20885"><a href="http://autoracingdaily.com/youtube/"><li class="page_item page-item-19198"><a href="http://www.youtube.com/theracingmedia/" title="YouTube" target="_blank">YouTube</a></li></a></li>
<li class="page_item page-item-20894"><a href="http://autoracingdaily.com/contact-us/">Contact Us/Social Media</a></li>
<li class="page_item page-item-25880"><a href="http://autoracingdaily.com/nascar-points/">NASCAR Points</a></li>
<li class="page_item page-item-25890"><a href="http://autoracingdaily.com/2019-nascar-schedules/">2021 NASCAR Schedules</a></li>
<li class="page_item page-item-30900"><a href="http://autoracingdaily.com/avon/"><li class="page_item page-item-19198"><a href="http://www.youravon.com/amandavincent" title="Avon" target="_blank" rel="noopener">Avon</a></li></a></li>
<li class="page_item page-item-30907"><a href="http://autoracingdaily.com/j-elizabeth/"><li class="page_item page-item-19198"><a href="http://jelizabethboutique.com/racingmedia" title="Graphic Tees" target="_blank" rel="noopener">Graphic Tees</a></li></a></li>
<li class="page_item page-item-30911"><a href="http://autoracingdaily.com/rowdy-energy-drink/"><li class="page_item page-item-19198"><a href="http://www.rowdyenergy.com/?rfsn=5311479.9482f6&#038;utm_source=refersion&#038;utm_medium=affiliate&#038;utm_campaign=5311479.9482f6" title="Rowdy Energy Drink" target="_blank" rel="noopener">Rowdy Energy Drink</a></li></a></li>
<li class="page_item page-item-30914"><a href="http://autoracingdaily.com/nascar-themed-t-shirts/"><li class="page_item page-item-19198"><a href="http://breakingt.com/collections/racing?rfsn=4387133.b10369" title="NASCAR-themed T-shirts" target="_blank" rel="noopener">NASCAR-themed T-shirts</a></li></a></li>
<li class="page_item page-item-30917"><a href="http://autoracingdaily.com/rada-kitchen-store/"><li class="page_item page-item-19198"><a href="http://radakitchenstore.com/?rfsn=4326427.d364b2" title="Rada Kitchen Store" target="_blank" rel="noopener">Rada Kitchen Store</a></li></a></li>
<li class="page_item page-item-30924"><a href="http://autoracingdaily.com/fanatics/"><li class="page_item page-item-19198"><a href="http://www.fanatics.com/?irclickid=zEs3r73McxyLRsOxTSQPxVT4UkEWF9xFLwaJQQ0&#038;irgwc=1&#038;_s=afl_impact&#038;utm_source=Impact&#038;utm_medium=affiliates&#038;SSAID=2669705" title="YouTube" target="_blank" rel="noopener">Fanatics</a></li></a></li>
<li class="page_item page-item-30994"><a href="http://autoracingdaily.com/walmart/"><li class="page_item page-item-19198"><a href="http://www.walmart.com/?irgwc=1&#038;sourceid=imp_RHryIR36nxyLTwXwUx0Mo3YuUkETzaRBLwaORc0&#038;veh=aff&#038;wmlspartner=imp_1180654&#038;clickid=RHryIR36nxyLTwXwUx0Mo3YuUkETzaRBLwaORc0&#038;sharedid=&#038;affiliates_ad_id=612734&#038;campaign_id=9383" title="Walmart" target="_blank" rel="noopener">Walmart</a></li></a></li>
<li class="page_item page-item-31318"><a href="http://autoracingdaily.com/vera-bradley/"><li class="page_item page-item-19198"><a href="http://verabradley.com/?rfsn=5572387.11d05c&#038;utm_source=refersion&#038;utm_medium=affiliate&#038;utm_campaign=5572387.11d05c" title="Vera Bradley" target="_blank" rel="noopener">Vera Bradley</a></li></a></li>
<li class="page_item page-item-31405"><a href="http://autoracingdaily.com/rv-share/"><li class="page_item page-item-19198"><a href="http://www.jdoqocy.com/click-100330507-13469678" title="RV Share" target="_blank" rel="noopener">RV Share</a></li></a></li>



				



		</ul>



		<div class="clear"></div>



	</div><!-- /submenu -->



	


	<div id="container">



			<div id="main">

				


					<div id="post-31901" class="entry post-31901 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-featured category-nascar category-nascar-xfinity tag-henry-180 tag-kyle-busch tag-nascar tag-road-america tag-xfinity-series">

						<h1 class="entry_title">

							NASCAR Xfinity: Kyle Busch wins at Road America
						</h1>

									

						

	<div id="slides" style="width:485px;">
		<a href="#" class="next"><img src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/framework/arrow-next.png" alt=""></a>	
		<a href="#" class="prev"><img src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/framework/arrow-prev.png" alt=""></a>
		
		<div class="slides_container" style="width:485px;">
			<a href="http://autoracingdaily.com/wp-content/uploads/2021/07/4EA7A710-EB0E-4B34-AB3C-CCA65D77530B.jpeg" title="ELKHART LAKE, WISCONSIN - JULY 03: Kyle Busch, driver of the #54 M&amp;M's Ice Cream Toyota, waves to fans after winning the NASCAR Xfinity Series Henry 180 at Road America on July 03, 2021 in Elkhart Lake, Wisconsin. (Photo by Jared C. Tilton/Getty Images)" rel="gab_gallery"><img style="width:479px;display:block;" src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/timthumb.php?src=http%3A%2F%2Fautoracingdaily.com%2Fwp-content%2Fuploads%2F2021%2F07%2F4EA7A710-EB0E-4B34-AB3C-CCA65D77530B.jpeg&amp;q=90&amp;w=479&amp;zc=1" width="479" alt="" /></a><a href="http://autoracingdaily.com/wp-content/uploads/2021/07/80D77843-2582-49CF-A21C-7FD9C192923D-1024x909.jpeg" title="" rel="gab_gallery"><img style="width:479px;display:block;" src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/timthumb.php?src=http%3A%2F%2Fautoracingdaily.com%2Fwp-content%2Fuploads%2F2021%2F07%2F80D77843-2582-49CF-A21C-7FD9C192923D-1024x909.jpeg&amp;q=90&amp;w=479&amp;zc=1" width="479" alt="" /></a>		</div>

		<div class="clear"></div>
	</div>
	
	<div class="clear"></div>

<figure class="wp-block-image size-large"><a href="http://autoracingdaily.com/wp-content/uploads/2021/07/4EA7A710-EB0E-4B34-AB3C-CCA65D77530B.jpeg"><img loading="lazy" width="640" height="427" src="http://autoracingdaily.com/wp-content/uploads/2021/07/4EA7A710-EB0E-4B34-AB3C-CCA65D77530B.jpeg" alt="" class="wp-image-31902" srcset="http://autoracingdaily.com/wp-content/uploads/2021/07/4EA7A710-EB0E-4B34-AB3C-CCA65D77530B.jpeg 640w, http://autoracingdaily.com/wp-content/uploads/2021/07/4EA7A710-EB0E-4B34-AB3C-CCA65D77530B-300x200.jpeg 300w, http://autoracingdaily.com/wp-content/uploads/2021/07/4EA7A710-EB0E-4B34-AB3C-CCA65D77530B-390x260.jpeg 390w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption>ELKHART LAKE, WISCONSIN &#8211; JULY 03: Kyle Busch, driver of the #54 M&amp;M&#8217;s Ice Cream Toyota, waves to fans after winning the NASCAR Xfinity Series Henry 180 at Road America on July 03, 2021 in Elkhart Lake, Wisconsin. (Photo by Jared C. Tilton/Getty Images)</figcaption></figure>



<p><strong>By AMANDA VINCENT</strong></p>



<p><br>Kyle Busch claimed his fourth NASCAR Xfinity Series race of 2021 in his fourth series start of the season Saturday in the Henry 180 at Road America in Elkhart Lake, Wis.</p>



<p><br>After getting off course twice in the first half of the race and sustaining damage to his car on a restart incident that brought out the caution for the seventh and final time with eight laps remaining in the 45-lap race, Busch passed A.J. Allmendinger for his only lead with five laps remaining.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-8201897207053754";
/* Intext Ad */
google_ad_slot = "8120585606";
google_ad_width = 250;
google_ad_height = 250;
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>




<p><br>“Obviously, tires, you know, that was the saving grace for us. We had tires left over and the 16 (Allmendinger) didn’t, and when we came and put tires on, I wasn’t sure we were going to be able to get through that many cars,” Busch said. “But, man, not sure what happend on those last couple of restarts, just a malay on the start going down the straightaways, and I really couldn&#8217;t see what was happening. There was a wreck between two and three, and we were fortunate to be on the right side in order to get through that stuff without too much damage to our race car.”</p>



<p>Allmendinger, who won both 10-lap stages in the first 20-laps of the race and led a race-high 11 laps, slid back to fourth by the finish.</p>



<p><br>Daniel Hemric finished second to, along with Busch, give Joe Gibbs Racing one-two finish. Michael Annett finished third, while a third JGR entry driven by Harrison Burton rounded out the top-five.</p>



<p><br>Kevin Harvick finished sixth, Riley Herbst was seventh, and Austin Cindric was eighth after leading 10 laps. Cindric was the only driver other than Allmendinger to post double digits in the laps-led column.</p>



<p><br>Noah Gragson finished ninth after starting in the back because of an engine problem in practice on Friday. Justin Haley finished 10th.</p>



<p><br>Cindric and Gragson committed early to a race strategy of either running the full 45-lap distance on two stops or preserving a new set of tires for late in the race. Gragson stuck to the strategy of only two stops, foregoing the opportunity to use his last set of tires. Cindric, though, gave up the lead to pit for his last set of tires when Ty Gibbs brought out the caution because of a transmission issue on lap 35.</p>



<p><br>Gragson inherited the lead by staying out, while Cindric restarted 10th and sustained damage in the same incident as Busch. </p>



<p><br>“You can’t win ‘em all. Our guys brought a really fast Menards Richmond Ford Mustang. Sometimes it works out for you, and sometimes it doesn&#8217;t,” Cindric said. “Today was one of those days. It just wasn’t meant to be. If they gave out an award for cars passed, we would handily have that. I am not sure there is a corner on this car that doesn&#8217;t have damage. I appreciate the hard work by everybody. We had a decent points day and we will move on.”</p>



<p>Gragson lost the lead to Allmendinger with six laps to go.</p>



<figure class="wp-block-image size-large"><a href="http://autoracingdaily.com/wp-content/uploads/2021/07/80D77843-2582-49CF-A21C-7FD9C192923D.jpeg"><img loading="lazy" width="1024" height="909" src="http://autoracingdaily.com/wp-content/uploads/2021/07/80D77843-2582-49CF-A21C-7FD9C192923D-1024x909.jpeg" alt="" class="wp-image-31903" srcset="http://autoracingdaily.com/wp-content/uploads/2021/07/80D77843-2582-49CF-A21C-7FD9C192923D-1024x909.jpeg 1024w, http://autoracingdaily.com/wp-content/uploads/2021/07/80D77843-2582-49CF-A21C-7FD9C192923D-300x266.jpeg 300w, http://autoracingdaily.com/wp-content/uploads/2021/07/80D77843-2582-49CF-A21C-7FD9C192923D-768x682.jpeg 768w, http://autoracingdaily.com/wp-content/uploads/2021/07/80D77843-2582-49CF-A21C-7FD9C192923D-800x710.jpeg 800w, http://autoracingdaily.com/wp-content/uploads/2021/07/80D77843-2582-49CF-A21C-7FD9C192923D-390x346.jpeg 390w, http://autoracingdaily.com/wp-content/uploads/2021/07/80D77843-2582-49CF-A21C-7FD9C192923D.jpeg 1284w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="clear"></div>				
			<div id="gab_share_widget-3" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="share_firstrow"><span class="gab_twitter_box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://autoracingdaily.com/?p=31901" data-counturl="http://autoracingdaily.com/nascar-xfinity-kyle-busch-wins-at-road-america/" data-lang="en-US" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><div id="fb-root"></div>
					<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					
					<div class="fb-like" data-href="http://autoracingdaily.com/nascar-xfinity-kyle-busch-wins-at-road-america/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div><div class="g-plusone" data-size="tall"></div><div class="clear"></div></div><!-- gab_twitter_box --><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://autoracingdaily.com/?p=31901&t=NASCAR Xfinity: Kyle Busch wins at Road America" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=http://autoracingdaily.com/?p=31901" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://autoracingdaily.com/?p=31901" title="Email a Friend ">Email</a><a target="_blank" rel="nofollow" class="delicious" href="http://del.icio.us/post?url=http://autoracingdaily.com/?p=31901&title=NASCAR Xfinity: Kyle Busch wins at Road America" title="Share on Delicious ">Delicious</a><a target="_blank" rel="nofollow" class="digg" href="http://digg.com/submit?url=http://autoracingdaily.com/?p=31901&title=NASCAR Xfinity: Kyle Busch wins at Road America" title="Share on Digg ">Digg</a><a target="_blank" rel="nofollow" class="google2" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://autoracingdaily.com/?p=31901&title=NASCAR Xfinity: Kyle Busch wins at Road America" title="Share on Google ">Google</a><a target="_blank" rel="nofollow" class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http://autoracingdaily.com/?p=31901&title=NASCAR Xfinity: Kyle Busch wins at Road America" title="Share on StumbleUpon ">Stumbleupon</a><a target="_blank" rel="nofollow" class="reddit" href="http://reddit.com/submit?url=http://autoracingdaily.com/?p=31901&title=NASCAR Xfinity: Kyle Busch wins at Road America" title="Share on Reddit ">Reddit</a><a target="_blank" rel="nofollow" class="technorati" href="http://technorati.com/faves?sub=favthis&add=http://autoracingdaily.com/?p=31901" title="Share on Technorati ">Technorati</a><a target="_blank" rel="nofollow" class="yahoo" href="http://buzz.yahoo.com/buzz?targetUrl=http://autoracingdaily.com/?p=31901&headline=NASCAR Xfinity: Kyle Busch wins at Road America" title="Share on Yahoo ">Yahoo</a><a target="_blank" rel="nofollow" class="blogger" href="http://www.blogger.com/blog_this.pyra?t&u=http://autoracingdaily.com/?p=31901&n=NASCAR Xfinity: Kyle Busch wins at Road America&pli=1" title="Share on Blogger ">Blogger</a><a target="_blank" rel="nofollow" class="myspace" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://autoracingdaily.com/?p=31901&t=NASCAR Xfinity: Kyle Busch wins at Road America&c=http://autoracingdaily.com/?p=31901" title="Share on Myspace ">Myspace</a><a target="_blank" rel="nofollow" class="rss" href="http://autoracingdaily.com/nascar-xfinity-kyle-busch-wins-at-road-america/feed/" title="RSS Feed ">RSS</a><div class="clear"></div></div></div>

						

						
							<div class="singlepostmeta">

								<img alt='' src='http://1.gravatar.com/avatar/41b145bb554e9de56df74f17e9700737?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/41b145bb554e9de56df74f17e9700737?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy'/>
								Posted by  <a href="http://autoracingdaily.com/author/ard2012/" title="Posts by Amanda" rel="author">Amanda</a> 

								
								on July 3, 2021. Filed under <a href="http://autoracingdaily.com/category/breaking-news/" rel="category tag">Breaking News</a>,<a href="http://autoracingdaily.com/category/featured/" rel="category tag">Featured</a>,<a href="http://autoracingdaily.com/category/nascar/" rel="category tag">NASCAR</a>,<a href="http://autoracingdaily.com/category/nascar-xfinity/" rel="category tag">Xfinity Series</a>.

								You can follow any responses to this entry through the <a href="http://autoracingdaily.com/nascar-xfinity-kyle-busch-wins-at-road-america/feed/">RSS 2.0</a>.

								
								You can leave a response or trackback to this entry
									

								<div class="clear"></div>

							</div>	

												



					</div><!-- .entry -->



				
				

				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nascar-xfinity-kyle-busch-wins-at-road-america/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://autoracingdaily.com/wp-login.php?redirect_to=http%3A%2F%2Fautoracingdaily.com%2Fnascar-xfinity-kyle-busch-wins-at-road-america%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
				

			</div><!-- #main -->

			

			<div id="sidebar">

				<div class="sidebarinner">

	<div class="sidebar_left">

	<div id="gab_custom_widget-2" class="widget gab_custom_widget"><div class="widgetinner"><span class="catname"><a href="http://autoracingdaily.com/category/breaking-news/">Breaking News</a></span>
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-xfinity-kyle-busch-wins-at-road-america/" rel="bookmark" title="Permalink to NASCAR Xfinity: Kyle Busch wins at Road America" >NASCAR Xfinity: Kyle Busch wins at Road America</a>
						</h2>
					<p class="postmeta"><span class="meta_date">July 3, 2021</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-xfinity-kyle-busch-wins-at-road-america/#respond">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-xfinity-kyle-busch-wins-at-road-america/" title="Permalink to NASCAR Xfinity: Kyle Busch wins at Road America" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-issues-six-fines-after-pocono-raceway-weekend/" rel="bookmark" title="Permalink to NASCAR issues six fines after Pocono Raceway weekend" >NASCAR issues six fines after Pocono Raceway weekend</a>
						</h2>
					<p class="postmeta"><span class="meta_date">July 1, 2021</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-issues-six-fines-after-pocono-raceway-weekend/#respond">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-issues-six-fines-after-pocono-raceway-weekend/" title="Permalink to NASCAR issues six fines after Pocono Raceway weekend" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-cup-ganassi-sells-to-trackhouse/" rel="bookmark" title="Permalink to NASCAR Cup: Ganassi sells to Trackhouse" >NASCAR Cup: Ganassi sells to Trackhouse</a>
						</h2>
					<p class="postmeta"><span class="meta_date">June 30, 2021</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-cup-ganassi-sells-to-trackhouse/#respond">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-cup-ganassi-sells-to-trackhouse/" title="Permalink to NASCAR Cup: Ganassi sells to Trackhouse" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-cup-alex-bowman-extends-relationship-with-hendrick/" rel="bookmark" title="Permalink to NASCAR Cup: Alex Bowman extends relationship with Hendrick" >NASCAR Cup: Alex Bowman extends relationship with Hendrick</a>
						</h2>
					<p class="postmeta"><span class="meta_date">June 29, 2021</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-cup-alex-bowman-extends-relationship-with-hendrick/#respond">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-cup-alex-bowman-extends-relationship-with-hendrick/" title="Permalink to NASCAR Cup: Alex Bowman extends relationship with Hendrick" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost lastpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-cup-gms-racing-makes-plans-for-2022/" rel="bookmark" title="Permalink to NASCAR Cup: GMS Racing makes plans for 2022" >NASCAR Cup: GMS Racing makes plans for 2022</a>
						</h2>
					<p class="postmeta"><span class="meta_date">June 29, 2021</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-cup-gms-racing-makes-plans-for-2022/#respond">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-cup-gms-racing-makes-plans-for-2022/" title="Permalink to NASCAR Cup: GMS Racing makes plans for 2022" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
                </div></div>
<div id="text-5" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><img src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/tweet.png" style="display:inline;">
<span class="red_b">Latest Tweets</span></div>
		</div></div>
[catlist categorypage="yes" id="-85" excerpt="yes" title_tag="h2" title_class="cat_main_class" posts_morelink_class="post_r_m" thumbnail_class="image_thumb_s"   thumbnail=yes  thumbnail_size=50,50 numberposts=10 posts_morelink="Read More" excerpt_size=15]<div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!-- Automotive Newcar Widget -->

            <link rel="stylesheet" href="http://affddl.automotive.com/widgets/car/1/car.css"/>

            <div class="sim-car-widget">

            <span class="sim-car-head"></span>

            <span class="sim-car-form" data-datasetid="4" data-hostname="http://www.automotive.com"></span>

            <span class="sim-car-link">Powered by <a rel="nofollow" href="http://www.automotive.com" title="Automotive.com">Automotive.com</a></span>

            </div>

            <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.js"></script>

            <script src="http://affddl.automotive.com/widgets/car/1/car.js"></script>

            <!-- End of Automotive Newcar Widget -->
<br />

                                <b>Find <a href="http://usautoinsurancecompany.com/auto-insurance/">auto insurance rates</a> near you!</b>

                                <br /></div>
		</div></div>

	</div><!-- .sidebar_left -->

	

	<div class="sidebar_right">

			<div class="widget">

		<div class="widgetinner">

		

			
				
		</div><!-- .widgetinner -->

	</div><!-- .widget --><script type="text/javascript"><!--
google_ad_client = "ca-pub-8201897207053754";
/* Right Side Skyscraper */
google_ad_slot = "0724388342";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div><!-- .sidebar_right -->

	<div class="clear"></div>

</div><!-- .sidebarinner -->
			</div><!-- #Sidebar -->	

			<div class="clear"></div>

	</div><!-- #Container -->



</div><!-- wrapper -->





<div id="footer">

	

	<div class="clear"></div>



	

	

	<div class="clear"></div>

			

	<div id="footer_meta">

		<p class="footer-left-text">	

			
				&copy; 2021, <a href="#top" title="Auto Racing Daily" rel="home"><strong>&uarr;</strong> Auto Racing Daily</a>

			
		</p>

		

		<p class="footer-right-text">

			<a rel="nofollow" href="http://autoracingdaily.com/wp-login.php">Log in</a>-
					<a href="http://autoracingdaily.com/wp-admin/edit.php">Posts</a> - 

					<a href="http://autoracingdaily.com/wp-admin/post-new.php">Add New</a>

				 - 

			
			<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 

			Designed and Developed by <a href="http://www.BandPsoftware.com/" title="B and P software">B and P Software</a> 

			<!-- Powered by WPtouch: 4.3.26 --><script type='text/javascript' src='http://autoracingdaily.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"465906110120259","channelUrl":"http:\/\/autoracingdaily.com\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>

		</p>

		<div class="clear"></div>

	</div>

</div><!-- /footer -->	



</body>

</html>