<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html xmlns="http://www.w3.org/1999/xhtml">



<head profile="http://gmpg.org/xfn/11">







<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



	



<title>NASCAR Xfinity: Matt Kenseth grand marshal at Road America | Auto Racing Daily</title>







	<link rel="stylesheet" type="text/css" media="all" href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/style.css" />



	



	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://autoracingdaily.com/feed/" />	



	<link rel="pingback" href="http://autoracingdaily.com/xmlrpc.php" />







	
<!-- All in One SEO Pack 2.4.5.1 by Michael Torbert of Semper Fi Web Design[321,426] -->
<meta name="keywords"  content="matt kenseth,nascar,road america,xfinity series" />

<link rel="canonical" href="http://autoracingdaily.com/nascar-xfinity-matt-kenseth-grand-marshal-at-road-america/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://autoracingdaily.com/nascar-xfinity-matt-kenseth-grand-marshal-at-road-america/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/autoracingdaily.com\/","name":"Auto Racing Daily","potentialAction":{"@type":"SearchAction","target":"http:\/\/autoracingdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; Feed" href="http://autoracingdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; Comments Feed" href="http://autoracingdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; NASCAR Xfinity: Matt Kenseth grand marshal at Road America Comments Feed" href="http://autoracingdaily.com/nascar-xfinity-matt-kenseth-grand-marshal-at-road-america/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.5.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/autoracingdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://autoracingdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='TwitterHomeTimeline-stylesheet-css'  href='http://autoracingdaily.com/wp-content/plugins/Twitter-Home-Timeline/stylesheet.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='http://autoracingdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='http://autoracingdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/jquery.cycle.all.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/slides.min.jquery.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/jquery.tools.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/superfish-1.4.8.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='http://autoracingdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://autoracingdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://autoracingdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='http://autoracingdaily.com/?p=27680' />
<link rel="alternate" type="application/json+oembed" href="http://autoracingdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fautoracingdaily.com%2Fnascar-xfinity-matt-kenseth-grand-marshal-at-road-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://autoracingdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fautoracingdaily.com%2Fnascar-xfinity-matt-kenseth-grand-marshal-at-road-america%2F&#038;format=xml" />
<meta property='og:type' content='article' />
<meta property='og:title' content='NASCAR Xfinity: Matt Kenseth grand marshal at Road America' />
<meta property='og:url' content='http://autoracingdaily.com/nascar-xfinity-matt-kenseth-grand-marshal-at-road-america/' />
<meta property='og:description' content='AVONDALE, AZ - NOVEMBER 12:  Matt Kenseth, driver of the #20 Circle K Toyota, celebrates in victory lane after winning the Monster Energy NASCAR Cup Series Can-Am 500 at Phoenix International Raceway on November 12, 2017 in Avondale, Arizona.  (Photo by Matt Sullivan/Getty Images)    By AMANDA VINCENT    Former NASCAR driver and Wisconsin native, Matt Kenseth, will be the grand marshal for Saturday’s CTECH Manufacturing 180 NASCAR Xfinity Series race at Road America in Elkhart Lake, Wis. The race will the the third of four road-course races for the Xfinity Series in 2019.    “The only bad thing about it is I have to realize I am old enough to be a Grand Marshal,” Kenseth said, as quoted by motorsports writer Toby Christie. “Seriously though, it is a big honor to be the Grand Marshal of such a big race. It is also close to my home. It is very nice to be honored with this and I am glad CTECH Manufacturing selected me for this year’s event, this means a [...]' />
<meta property='og:site_name' content='Auto Racing Daily' />
<meta property='fb:app_id' content='465906110120259' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='http://autoracingdaily.com/wp-content/uploads/2019/08/pr_mencs_decal_111217.jpg' />
<link rel='image_src' href='http://autoracingdaily.com/wp-content/uploads/2019/08/pr_mencs_decal_111217.jpg' />
 <style type="text/css">.smooth_slider .sldr_title {
background: none repeat scroll 0 0 #CD1713; width:150px; color: #FFFFFF !important; font:bold 16px/22px 'droid sans',Arial,Helvetica,Sans-serif !important; padding:5px;
}
.smooth_slider .smooth_slideri h2{
margin-top:10px !important;
padding-top:10px !important;
float:left  !important;
width:500px  !important;
}</style>
<!-- <meta name="NextGEN" version="2.2.50" /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/styles/sans-purple.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("a[rel=gab_gallery]").fancybox({
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'titlePosition' 	: 'over',
				'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
					return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
				}
			});				
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'fade',
				timeout: '5',
				speed: '1',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					

			$('#slides').slides({
								play: 5000,
				pause: 2500,
				hoverPause: true,
								autoHeight: true
			});
			
			$(".show").fancybox({  'titleShow': 'false','transitionIn': 'fade','transitionOut': 'fade'});
			$(".iframe").fancybox({	'width'	: '75%','height' : '75%','autoScale': false,'transitionIn': 'none','transitionOut': 'none','type': 'iframe'});
			$("ul.tabs").tabs("div.panes > div");

		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://autoracingdaily.com/wp-content/themes/wpnewspaper/inc/admin//images/favicon.ico" /><script type="text/javascript">

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-173387-1']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
	<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>	



	



		



	



	


	



	<!--[if lte IE 8]>



		<style type="text/css" media="screen">



			#gab_gallery .apple_overlay {border:1px solid #aaa;}



		</style>



	<![endif]-->	



<script>



    $(document).ready(function() { 



 $('.timeline-header').css("display", "none");

	

			setInterval(function() {

 $('a#media_next').click();



		

  }, 5000); // 1500 ms loop







			



	

	});



</script>


<script type="text/javascript">

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-173387-1']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

</script>
</head>







<body class="post-template-default single single-post postid-27680 single-format-standard custom-background">










<div class="wrapper">



	<div id="masthead">



		<ul class="mastheadnav dropdown">



			


			



				<li class="date">



					<script type="text/javascript">



						<!--



						var mydate=new Date()



						var year=mydate.getYear()



						if (year < 1000)



						year+=1900



						var day=mydate.getDay()



						var month=mydate.getMonth()



						var daym=mydate.getDate()



						if (daym<10)



						daym="0"+daym



						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")



						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")



						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")



						// -->



					</script>



				</li>



				<li><a class="show" href="#sconnected">Login with Facebook Connect</a></li>			



			


		</ul>



		<div class="hide">



			<div id="sconnected"> 



				<div id="gab_share_widget-2" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="share_firstrow"><span class="gab_twitter_box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://autoracingdaily.com/?p=27680" data-counturl="http://autoracingdaily.com/nascar-xfinity-matt-kenseth-grand-marshal-at-road-america/" data-lang="en-US" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><div id="fb-root"></div>
					<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					
					<div class="fb-like" data-href="http://autoracingdaily.com/nascar-xfinity-matt-kenseth-grand-marshal-at-road-america/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div><div class="g-plusone" data-size="tall"></div><div class="clear"></div></div><!-- gab_twitter_box --><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://autoracingdaily.com/?p=27680&t=NASCAR Xfinity: Matt Kenseth grand marshal at Road America" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=http://autoracingdaily.com/?p=27680" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://autoracingdaily.com/?p=27680" title="Email a Friend ">Email</a><a target="_blank" rel="nofollow" class="delicious" href="http://del.icio.us/post?url=http://autoracingdaily.com/?p=27680&title=NASCAR Xfinity: Matt Kenseth grand marshal at Road America" title="Share on Delicious ">Delicious</a><a target="_blank" rel="nofollow" class="digg" href="http://digg.com/submit?url=http://autoracingdaily.com/?p=27680&title=NASCAR Xfinity: Matt Kenseth grand marshal at Road America" title="Share on Digg ">Digg</a><a target="_blank" rel="nofollow" class="google2" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://autoracingdaily.com/?p=27680&title=NASCAR Xfinity: Matt Kenseth grand marshal at Road America" title="Share on Google ">Google</a><a target="_blank" rel="nofollow" class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http://autoracingdaily.com/?p=27680&title=NASCAR Xfinity: Matt Kenseth grand marshal at Road America" title="Share on StumbleUpon ">Stumbleupon</a><a target="_blank" rel="nofollow" class="reddit" href="http://reddit.com/submit?url=http://autoracingdaily.com/?p=27680&title=NASCAR Xfinity: Matt Kenseth grand marshal at Road America" title="Share on Reddit ">Reddit</a><a target="_blank" rel="nofollow" class="technorati" href="http://technorati.com/faves?sub=favthis&add=http://autoracingdaily.com/?p=27680" title="Share on Technorati ">Technorati</a><a target="_blank" rel="nofollow" class="yahoo" href="http://buzz.yahoo.com/buzz?targetUrl=http://autoracingdaily.com/?p=27680&headline=NASCAR Xfinity: Matt Kenseth grand marshal at Road America" title="Share on Yahoo ">Yahoo</a><a target="_blank" rel="nofollow" class="blogger" href="http://www.blogger.com/blog_this.pyra?t&u=http://autoracingdaily.com/?p=27680&n=NASCAR Xfinity: Matt Kenseth grand marshal at Road America&pli=1" title="Share on Blogger ">Blogger</a><a target="_blank" rel="nofollow" class="myspace" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://autoracingdaily.com/?p=27680&t=NASCAR Xfinity: Matt Kenseth grand marshal at Road America&c=http://autoracingdaily.com/?p=27680" title="Share on Myspace ">Myspace</a><a target="_blank" rel="nofollow" class="rss" href="http://autoracingdaily.com/nascar-xfinity-matt-kenseth-grand-marshal-at-road-america/feed/" title="RSS Feed ">RSS</a><div class="clear"></div></div></div>



			</div>



		</div>



		



		<div id="search">



			<form class="gab_search_style1" action="http://autoracingdaily.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/framework/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>


		</div><!-- /search -->



		<div class="clear"></div>



		



	</div><!-- /masthead -->







	<div id="header">



		


			<a href="http://autoracingdaily.com/" title="">



				<img src="http://autoracingdaily.com/wp-content/uploads/2012/09/header.jpeg" id="header_banner" alt="Auto Racing Daily" title="Auto Racing Daily"/>



			</a>



		


			







	</div><!-- /header -->







	<div id="mainmenu">



		<ul class="mainnav dropdown">



			


			



				<li class="first"><a href="http://autoracingdaily.com/" title="">Home</a></li>



				



					<li class="cat-item cat-item-2247"><a href="http://autoracingdaily.com/category/monsterenergynascarcup/">Monster Energy NASCAR Cup</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://autoracingdaily.com/category/nascar/">NASCAR</a>
</li>
	<li class="cat-item cat-item-2249"><a href="http://autoracingdaily.com/category/nascarcampingworldtruck/">NASCAR Gander Outdoors Truck</a>
</li>
	<li class="cat-item cat-item-2248"><a href="http://autoracingdaily.com/category/nascar-xfinity/">NASCAR Xfinity</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://autoracingdaily.com/category/uncategorized/">Uncategorized</a>
</li>



				



		</ul>



		<div class="clear"></div>



	</div><!-- /mainmenu -->



	



	<div id="submenu">



		<ul class="subnav dropdown">



			


				<li class="page_item page-item-618"><a href="http://autoracingdaily.com/news/">News</a></li>
<li class="page_item page-item-20885"><a href="http://autoracingdaily.com/youtube/"><li class="page_item page-item-19198"><a href="http://www.youtube.com/theracingmedia/" title="YouTube" target="_blank">YouTube</a></li></a></li>
<li class="page_item page-item-20894"><a href="http://autoracingdaily.com/contact-us/">Contact Us/Social Media</a></li>
<li class="page_item page-item-21424"><a href="http://autoracingdaily.com/shop-for-nascar-fan-gear-and-collectibles-at-fanatics/"><a href="http://shareasale.com/r.cfm?b=850655&#038;u=678124&#038;m=7124&#038;urllink=&#038;afftrack=">Shop for NASCAR Merchandise</a></a></li>
<li class="page_item page-item-21442"><a href="http://autoracingdaily.com/our-nascar-picks-from-amazon/"><li><a href="https://www.amazon.com/shop/nascar-examiner" title="NASCAR Picks from Amazon" target="_blank">NASCAR Picks from Amazon</a></li></a></li>
<li class="page_item page-item-21447"><a href="http://autoracingdaily.com/nascar-collectibles/"><a href="http://shareasale.com/r.cfm?b=758647&#038;u=678124&#038;m=28250&#038;urllink=&#038;afftrack=">Race-Used NASCAR Collectibles</a></a></li>
<li class="page_item page-item-21448"><a href="http://autoracingdaily.com/buy-race-tickets-2/"><a href="http://shareasale.com/r.cfm?b=716875&#038;u=678124&#038;m=17988&#038;urllink=&#038;afftrack=">Buy Race Tickets</a></a></li>
<li class="page_item page-item-21456"><a href="http://autoracingdaily.com/find-a-hotel-near-the-track/"><a href="http://shareasale.com/r.cfm?b=687632&#038;u=678124&#038;m=57136&#038;urllink=&#038;afftrack=">Find a hotel near the track</a></a></li>
<li class="page_item page-item-21656"><a href="http://autoracingdaily.com/shop-target/"><a href="http://goto.target.com/c/1180654/81938/2092">Shop Target</a></a></li>
<li class="page_item page-item-25880"><a href="http://autoracingdaily.com/nascar-points/">NASCAR Points</a></li>
<li class="page_item page-item-25890"><a href="http://autoracingdaily.com/2019-nascar-schedules/">2019 NASCAR Schedules</a></li>



				



		</ul>



		<div class="clear"></div>



	</div><!-- /submenu -->



	


	<div id="container">



			<div id="main">

				


					<div id="post-27680" class="entry post-27680 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-featured category-nascar category-nascar-xfinity tag-matt-kenseth tag-nascar tag-road-america tag-xfinity-series">

						<h1 class="entry_title">

							NASCAR Xfinity: Matt Kenseth grand marshal at Road America
						</h1>

									

						

<figure class="wp-block-image"><img src="http://autoracingdaily.com/wp-content/uploads/2019/08/pr_mencs_decal_111217.jpg" alt="" class="wp-image-27681" srcset="http://autoracingdaily.com/wp-content/uploads/2019/08/pr_mencs_decal_111217.jpg 500w, http://autoracingdaily.com/wp-content/uploads/2019/08/pr_mencs_decal_111217-300x215.jpg 300w, http://autoracingdaily.com/wp-content/uploads/2019/08/pr_mencs_decal_111217-390x280.jpg 390w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption>AVONDALE, AZ &#8211; NOVEMBER 12:  Matt Kenseth, driver of the #20 Circle K Toyota, celebrates in victory lane after winning the Monster Energy NASCAR Cup Series Can-Am 500 at Phoenix International Raceway on November 12, 2017 in Avondale, Arizona.  (Photo by Matt Sullivan/Getty Images)</figcaption></figure>



<p><strong>By AMANDA VINCENT</strong></p>



<p>Former NASCAR driver and Wisconsin native, Matt Kenseth, will be the grand marshal for Saturday’s CTECH Manufacturing 180 NASCAR Xfinity Series race at Road America in Elkhart Lake, Wis. The race will the the third of four road-course races for the Xfinity Series in 2019.</p>



<p>“The only bad thing about it is I have to realize I am old enough to be a Grand Marshal,” Kenseth said, as quoted by motorsports writer <a href="https://tobychristie.com/2019/08/17/matt-kenseth-to-serve-as-grand-marshal-for-xfinity-race-at-road-america/">Toby Christie</a>. “Seriously though, it is a big honor to be the Grand Marshal of such a big race. It is also close to my home. It is very nice to be honored with this and I am glad CTECH Manufacturing selected me for this year’s event, this means a tremendous amount to me.”</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-8201897207053754";
/* Intext Ad */
google_ad_slot = "8120585606";
google_ad_width = 250;
google_ad_height = 250;
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>




<p>Kenseth last raced full-time in NASCAR in the Monster Energy NASCAR Cup Series in 2017. He is the 2003 Cup Series champion and 2000 Cup Series Rookie-of-the-Year and raced for Roush Fenway Racing and Joe Gibbs Racing in the Cup Series. He returned to Roush Fenway for a partial schedule in 2018, running 15 races. In 665-career starts, he won 39 races.</p>



<p>Kenseth raced in the Xfinity Series between 1996 and 2015, running full schedules in 1998 and 1999. He has 29-career Xfinity Series wins in 288-career starts.</p>



<p><em>Follow Auto Racing Daily on Twitter <a href="http://www.twitter.com/autoracingdaily">@AutoRacingDaily</a> or like Auto Racing Daily on Facebook (<a href="http://www.facebook.com/autoracingdailyonline">facebook.com/autoracingdailyonline</a>).</em></p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="clear"></div>				
			<div id="gab_share_widget-3" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="share_firstrow"><span class="gab_twitter_box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://autoracingdaily.com/?p=27680" data-counturl="http://autoracingdaily.com/nascar-xfinity-matt-kenseth-grand-marshal-at-road-america/" data-lang="en-US" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><div id="fb-root"></div>
					<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					
					<div class="fb-like" data-href="http://autoracingdaily.com/nascar-xfinity-matt-kenseth-grand-marshal-at-road-america/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div><div class="g-plusone" data-size="tall"></div><div class="clear"></div></div><!-- gab_twitter_box --><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://autoracingdaily.com/?p=27680&t=NASCAR Xfinity: Matt Kenseth grand marshal at Road America" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=http://autoracingdaily.com/?p=27680" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://autoracingdaily.com/?p=27680" title="Email a Friend ">Email</a><a target="_blank" rel="nofollow" class="delicious" href="http://del.icio.us/post?url=http://autoracingdaily.com/?p=27680&title=NASCAR Xfinity: Matt Kenseth grand marshal at Road America" title="Share on Delicious ">Delicious</a><a target="_blank" rel="nofollow" class="digg" href="http://digg.com/submit?url=http://autoracingdaily.com/?p=27680&title=NASCAR Xfinity: Matt Kenseth grand marshal at Road America" title="Share on Digg ">Digg</a><a target="_blank" rel="nofollow" class="google2" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://autoracingdaily.com/?p=27680&title=NASCAR Xfinity: Matt Kenseth grand marshal at Road America" title="Share on Google ">Google</a><a target="_blank" rel="nofollow" class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http://autoracingdaily.com/?p=27680&title=NASCAR Xfinity: Matt Kenseth grand marshal at Road America" title="Share on StumbleUpon ">Stumbleupon</a><a target="_blank" rel="nofollow" class="reddit" href="http://reddit.com/submit?url=http://autoracingdaily.com/?p=27680&title=NASCAR Xfinity: Matt Kenseth grand marshal at Road America" title="Share on Reddit ">Reddit</a><a target="_blank" rel="nofollow" class="technorati" href="http://technorati.com/faves?sub=favthis&add=http://autoracingdaily.com/?p=27680" title="Share on Technorati ">Technorati</a><a target="_blank" rel="nofollow" class="yahoo" href="http://buzz.yahoo.com/buzz?targetUrl=http://autoracingdaily.com/?p=27680&headline=NASCAR Xfinity: Matt Kenseth grand marshal at Road America" title="Share on Yahoo ">Yahoo</a><a target="_blank" rel="nofollow" class="blogger" href="http://www.blogger.com/blog_this.pyra?t&u=http://autoracingdaily.com/?p=27680&n=NASCAR Xfinity: Matt Kenseth grand marshal at Road America&pli=1" title="Share on Blogger ">Blogger</a><a target="_blank" rel="nofollow" class="myspace" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://autoracingdaily.com/?p=27680&t=NASCAR Xfinity: Matt Kenseth grand marshal at Road America&c=http://autoracingdaily.com/?p=27680" title="Share on Myspace ">Myspace</a><a target="_blank" rel="nofollow" class="rss" href="http://autoracingdaily.com/nascar-xfinity-matt-kenseth-grand-marshal-at-road-america/feed/" title="RSS Feed ">RSS</a><div class="clear"></div></div></div>

						

						
							<div class="singlepostmeta">

								<img alt='' src='http://1.gravatar.com/avatar/41b145bb554e9de56df74f17e9700737?s=39&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/41b145bb554e9de56df74f17e9700737?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' />
								Posted by  <a href="http://autoracingdaily.com/author/ard2012/" title="Posts by ard2012" rel="author">ard2012</a> 

								
								on August 24, 2019. Filed under <a href="http://autoracingdaily.com/category/breaking-news/" rel="category tag">Breaking News</a>,<a href="http://autoracingdaily.com/category/featured/" rel="category tag">Featured</a>,<a href="http://autoracingdaily.com/category/nascar/" rel="category tag">NASCAR</a>,<a href="http://autoracingdaily.com/category/nascar-xfinity/" rel="category tag">NASCAR Xfinity</a>.

								You can follow any responses to this entry through the <a href="http://autoracingdaily.com/nascar-xfinity-matt-kenseth-grand-marshal-at-road-america/feed/">RSS 2.0</a>.

								
								You can leave a response or trackback to this entry
									

								<div class="clear"></div>

							</div>	

												



					</div><!-- .entry -->



				
				

				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nascar-xfinity-matt-kenseth-grand-marshal-at-road-america/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://autoracingdaily.com/wp-login.php?redirect_to=http%3A%2F%2Fautoracingdaily.com%2Fnascar-xfinity-matt-kenseth-grand-marshal-at-road-america%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
				

			</div><!-- #main -->

			

			<div id="sidebar">

				<div class="sidebarinner">

	<div class="sidebar_left">

	<div id="gab_custom_widget-2" class="widget gab_custom_widget"><div class="widgetinner"><span class="catname"><a href="http://autoracingdaily.com/category/breaking-news/">Breaking News</a></span>
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-truck-alex-tagliani-joins-kyle-busch-motorsports-for-canadian-tire-motorsport-park-race/" rel="bookmark" title="Permalink to NASCAR Truck: Alex Tagliani joins Kyle Busch Motorsports for Canadian Tire Motorsport Park race" >NASCAR Truck: Alex Tagliani joins Kyle Busch Motorsports for Canadian Tire Motorsport Park race</a>
						</h2>
					<p class="postmeta"><span class="meta_date">August 24, 2019</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-truck-alex-tagliani-joins-kyle-busch-motorsports-for-canadian-tire-motorsport-park-race/#respond">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-truck-alex-tagliani-joins-kyle-busch-motorsports-for-canadian-tire-motorsport-park-race/" title="Permalink to NASCAR Truck: Alex Tagliani joins Kyle Busch Motorsports for Canadian Tire Motorsport Park race" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-truck-gary-klutt-returns-to-canadian-tire-motorsport-park/" rel="bookmark" title="Permalink to NASCAR Truck: Gary Klutt returns to Canadian Tire Motorsport Park" >NASCAR Truck: Gary Klutt returns to Canadian Tire Motorsport Park</a>
						</h2>
					<p class="postmeta"><span class="meta_date">August 24, 2019</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-truck-gary-klutt-returns-to-canadian-tire-motorsport-park/#respond">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-truck-gary-klutt-returns-to-canadian-tire-motorsport-park/" title="Permalink to NASCAR Truck: Gary Klutt returns to Canadian Tire Motorsport Park" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-xfinity-matt-kenseth-grand-marshal-at-road-america/" rel="bookmark" title="Permalink to NASCAR Xfinity: Matt Kenseth grand marshal at Road America" >NASCAR Xfinity: Matt Kenseth grand marshal at Road America</a>
						</h2>
					<p class="postmeta"><span class="meta_date">August 24, 2019</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-xfinity-matt-kenseth-grand-marshal-at-road-america/#respond">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-xfinity-matt-kenseth-grand-marshal-at-road-america/" title="Permalink to NASCAR Xfinity: Matt Kenseth grand marshal at Road America" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-xfinity-loris-hezemans-plans-debut-at-road-america/" rel="bookmark" title="Permalink to NASCAR Xfinity: Loris Hezemans plans debut at Road America" >NASCAR Xfinity: Loris Hezemans plans debut at Road America</a>
						</h2>
					<p class="postmeta"><span class="meta_date">August 23, 2019</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-xfinity-loris-hezemans-plans-debut-at-road-america/#respond">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-xfinity-loris-hezemans-plans-debut-at-road-america/" title="Permalink to NASCAR Xfinity: Loris Hezemans plans debut at Road America" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost lastpost">

											<h2 class="posttitle">
							<a href="http://autoracingdaily.com/nascar-truck-canadian-tire-motorsport-park-entry-list-2/" rel="bookmark" title="Permalink to NASCAR Truck: Canadian Tire Motorsport Park entry list" >NASCAR Truck: Canadian Tire Motorsport Park entry list</a>
						</h2>
					<p class="postmeta"><span class="meta_date">August 23, 2019</span><span class="meta_comment"><a href="http://autoracingdaily.com/nascar-truck-canadian-tire-motorsport-park-entry-list-2/#respond">Comments</a></span><span class="meta_permalink"><a href="http://autoracingdaily.com/nascar-truck-canadian-tire-motorsport-park-entry-list-2/" title="Permalink to NASCAR Truck: Canadian Tire Motorsport Park entry list" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
                </div></div>
<div id="text-5" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><img src="http://autoracingdaily.com/wp-content/themes/wpnewspaper/images/tweet.png" style="display:inline;">
<span class="red_b">Latest Tweets</span></div>
		</div></div>
[catlist categorypage="yes" id="-85" excerpt="yes" title_tag="h2" title_class="cat_main_class" posts_morelink_class="post_r_m" thumbnail_class="image_thumb_s"   thumbnail=yes  thumbnail_size=50,50 numberposts=10 posts_morelink="Read More" excerpt_size=15]<div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!-- Automotive Newcar Widget -->

            <link rel="stylesheet" href="http://affddl.automotive.com/widgets/car/1/car.css"/>

            <div class="sim-car-widget">

            <span class="sim-car-head"></span>

            <span class="sim-car-form" data-datasetid="4" data-hostname="http://www.automotive.com"></span>

            <span class="sim-car-link">Powered by <a rel="nofollow" href="http://www.automotive.com" title="Automotive.com">Automotive.com</a></span>

            </div>

            <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.js"></script>

            <script src="http://affddl.automotive.com/widgets/car/1/car.js"></script>

            <!-- End of Automotive Newcar Widget -->
<br />

                                <b>Find <a href="http://usautoinsurancecompany.com/auto-insurance/">auto insurance rates</a> near you!</b>

                                <br /></div>
		</div></div>

	</div><!-- .sidebar_left -->

	

	<div class="sidebar_right">

			<div class="widget">

		<div class="widgetinner">

		

			
				
		</div><!-- .widgetinner -->

	</div><!-- .widget --><script type="text/javascript"><!--
google_ad_client = "ca-pub-8201897207053754";
/* Right Side Skyscraper */
google_ad_slot = "0724388342";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div><!-- .sidebar_right -->

	<div class="clear"></div>

</div><!-- .sidebarinner -->
			</div><!-- #Sidebar -->	

			<div class="clear"></div>

	</div><!-- #Container -->



</div><!-- wrapper -->





<div id="footer">

	

	<div class="clear"></div>



	

	

	<div class="clear"></div>

			

	<div id="footer_meta">

		<p class="footer-left-text">	

			
				&copy; 2019, <a href="#top" title="Auto Racing Daily" rel="home"><strong>&uarr;</strong> Auto Racing Daily</a>

			
		</p>

		

		<p class="footer-right-text">

			<a rel="nofollow" href="http://autoracingdaily.com/wp-login.php">Log in</a>-
					<a href="http://autoracingdaily.com/wp-admin/edit.php">Posts</a> - 

					<a href="http://autoracingdaily.com/wp-admin/post-new.php">Add New</a>

				 - 

			
			<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 

			Designed and Developed by <a href="http://www.BandPsoftware.com/" title="B and P software">B and P Software</a> 

			<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://autoracingdaily.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<!-- Powered by WPtouch: 4.3.26 --><div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"465906110120259","channelUrl":"http:\/\/autoracingdaily.com\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>

		</p>

		<div class="clear"></div>

	</div>

</div><!-- /footer -->	



</body>

</html>