<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>NASCAR Xfinity: Hailie Deegan plans debut at Vegas - Auto Racing Daily</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://autoracingdaily.com/xmlrpc.php" />
    <meta name='robots' content='noindex, nofollow' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Amanda Vincent" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/#article","isPartOf":{"@id":"https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/"},"author":{"name":"Amanda Vincent","@id":"https://autoracingdaily.com/#/schema/person/6d2dd2d1f87e08a85d2f5b932bbe6d6d"},"headline":"NASCAR Xfinity: Hailie Deegan plans debut at Vegas","datePublished":"2022-10-06T15:59:43+00:00","dateModified":"2022-10-06T16:02:23+00:00","mainEntityOfPage":{"@id":"https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/"},"wordCount":141,"commentCount":0,"publisher":{"@id":"https://autoracingdaily.com/#organization"},"image":{"@id":"https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/#primaryimage"},"thumbnailUrl":"https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72.jpeg","keywords":["Hailie Deegan","Las Vegas Motor Speedway","NASCAR","SS Green Light Racing","Xfinity Series"],"articleSection":["Breaking News","Featured","NASCAR","Xfinity Series"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/#respond"]}]},{"@type":"WebPage","@id":"https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/","url":"https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/","name":"NASCAR Xfinity: Hailie Deegan plans debut at Vegas - Auto Racing Daily","isPartOf":{"@id":"https://autoracingdaily.com/#website"},"primaryImageOfPage":{"@id":"https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/#primaryimage"},"image":{"@id":"https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/#primaryimage"},"thumbnailUrl":"https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72.jpeg","datePublished":"2022-10-06T15:59:43+00:00","dateModified":"2022-10-06T16:02:23+00:00","breadcrumb":{"@id":"https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/#primaryimage","url":"https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72.jpeg","contentUrl":"https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72.jpeg","width":1440,"height":967},{"@type":"BreadcrumbList","@id":"https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://autoracingdaily.com/"},{"@type":"ListItem","position":2,"name":"NASCAR Xfinity: Hailie Deegan plans debut at Vegas"}]},{"@type":"WebSite","@id":"https://autoracingdaily.com/#website","url":"https://autoracingdaily.com/","name":"Auto Racing Daily","description":"","publisher":{"@id":"https://autoracingdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://autoracingdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://autoracingdaily.com/#organization","name":"Auto Racing Daily","url":"https://autoracingdaily.com/","sameAs":["https://www.instagram.com/autoracingdaily/","https://www.facebook.com/AutoRacingDailyOnline/","https://twitter.com/autoracingdaily"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://autoracingdaily.com/#/schema/logo/image/","url":"https://autoracingdaily.com/wp-content/uploads/2022/08/cropped-cropped-image-removebg-preview-11.png","contentUrl":"https://autoracingdaily.com/wp-content/uploads/2022/08/cropped-cropped-image-removebg-preview-11.png","width":217,"height":139,"caption":"Auto Racing Daily"},"image":{"@id":"https://autoracingdaily.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://autoracingdaily.com/#/schema/person/6d2dd2d1f87e08a85d2f5b932bbe6d6d","name":"Amanda Vincent","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://autoracingdaily.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/41b145bb554e9de56df74f17e9700737?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/41b145bb554e9de56df74f17e9700737?s=96&d=mm&r=g","caption":"Amanda Vincent"},"url":"https://autoracingdaily.com/author/ard2012/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; Feed" href="https://autoracingdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; Comments Feed" href="https://autoracingdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Racing Daily &raquo; NASCAR Xfinity: Hailie Deegan plans debut at Vegas Comments Feed" href="https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/autoracingdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://autoracingdaily.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sbsw_styles-css'  href='https://autoracingdaily.com/wp-content/plugins/social-wall/css/social-wall.min.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://autoracingdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://autoracingdaily.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://autoracingdaily.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://autoracingdaily.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='TwitterHomeTimeline-stylesheet-css'  href='https://autoracingdaily.com/wp-content/plugins/Twitter-Home-Timeline/stylesheet.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://autoracingdaily.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://autoracingdaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://autoracingdaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.8.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://autoracingdaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.8.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://autoracingdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://autoracingdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://autoracingdaily.com/wp-content/plugins/td-newsletter/style.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://autoracingdaily.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://autoracingdaily.com/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://autoracingdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://autoracingdaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<link rel='stylesheet' id='td-woo-front-style-css'  href='https://autoracingdaily.com/wp-content/plugins/td-woo/assets/css/td-woo-front.css?ver=cc2aece1db4d5219b16cec92ca9c4ee2x' type='text/css' media='all' />
<link rel='stylesheet' id='ecs-styles-css'  href='https://autoracingdaily.com/wp-content/plugins/ele-custom-skin/assets/css/ecs-style.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-34831-css'  href='https://autoracingdaily.com/wp-content/uploads/elementor/css/post-34831.css?ver=1661913698' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-34696-css'  href='https://autoracingdaily.com/wp-content/uploads/elementor/css/post-34696.css?ver=1661913891' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-34235-css'  href='https://autoracingdaily.com/wp-content/uploads/elementor/css/post-34235.css?ver=1661767777' type='text/css' media='all' />
<script type='text/javascript' src='https://autoracingdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://autoracingdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jQuery(document).ready(function() {
	jQuery(".d99387bfa90c49d35e2c23b6973f5652").click(function() {
		jQuery.post(
			"https://autoracingdaily.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "30b542d9db",
			}, function(response) { }
		);
	});
});
</script>
<script type='text/javascript' id='ecs_ajax_load-js-extra'>
/* <![CDATA[ */
var ecs_ajax_params = {"ajaxurl":"https:\/\/autoracingdaily.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"nascar-xfinity-hailie-deegan-plans-debut-at-vegas\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"post_type\":[\"post\",\"page\",\"e-landing-page\"],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://autoracingdaily.com/wp-content/plugins/ele-custom-skin/assets/js/ecs_ajax_pagination.js?ver=3.1.7' id='ecs_ajax_load-js'></script>
<script type='text/javascript' src='https://autoracingdaily.com/wp-content/plugins/ele-custom-skin/assets/js/ecs.js?ver=3.1.7' id='ecs-script-js'></script>
<link rel="https://api.w.org/" href="https://autoracingdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://autoracingdaily.com/wp-json/wp/v2/posts/36136" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://autoracingdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://autoracingdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<meta name="generator" content="WooCommerce 6.8.2" />
<link rel='shortlink' href='https://autoracingdaily.com/?p=36136' />
<link rel="alternate" type="application/json+oembed" href="https://autoracingdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fautoracingdaily.com%2Fnascar-xfinity-hailie-deegan-plans-debut-at-vegas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://autoracingdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fautoracingdaily.com%2Fnascar-xfinity-hailie-deegan-plans-debut-at-vegas%2F&#038;format=xml" />
 <style type="text/css">.smooth_slider .sldr_title {
background: none repeat scroll 0 0 #CD1713; width:150px; color: #FFFFFF !important; font:bold 16px/22px 'droid sans',Arial,Helvetica,Sans-serif !important; padding:5px;
}
.smooth_slider .smooth_slideri h2{
margin-top:10px !important;
padding-top:10px !important;
float:left  !important;
width:500px  !important;
}</style>
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"2cda993aaa","wpRestUrl":"https:\/\/autoracingdaily.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/autoracingdaily.com\/wp-admin\/","wpRestNonce":"2cda993aaa","wpRestUrl":"https:\/\/autoracingdaily.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/autoracingdaily.com\/wp-admin\/","wpRestNonce":"2cda993aaa","wpRestUrl":"https:\/\/autoracingdaily.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":36136};
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.blue-message {
background: none repeat scroll 0 0 #3399ff;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.green-message {
background: none repeat scroll 0 0 #8cc14c;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.orange-message {
background: none repeat scroll 0 0 #faa732;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.red-message {
background: none repeat scroll 0 0 #da4d31;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.grey-message {
background: none repeat scroll 0 0 #53555c;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.left-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
    color: #8b8e97;
    padding: 10px;
    margin: 10px;
    float: left;
} 
.right-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
    color: #8b8e97;
    padding: 10px;
    margin: 10px;
    float: right;
} 
.blockquotes {
background: none;
    border-left: 5px solid #f1f1f1;
    color: #8B8E97;
    font-size: 16px;
    font-style: italic;
    line-height: 22px;
    padding-left: 15px;
    padding: 10px;
    width: 60%;
    float: left;
} 
</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }.td-footer-wrapper::before {
        background-image: url('https://autoracingdaily.com/wp-content/uploads/2022/09/20200321320f757d-aa1f-6338-f08f-010c10616507-2.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }.td-footer-wrapper::before {
        background-image: url('https://autoracingdaily.com/wp-content/uploads/2022/09/20200321320f757d-aa1f-6338-f08f-010c10616507-2.jpg');
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://autoracingdaily.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://autoracingdaily.com/category/breaking-news/",
                    "name": "Breaking News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/",
                    "name": "NASCAR Xfinity: Hailie Deegan plans debut at Vegas"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://autoracingdaily.com/wp-content/uploads/2022/09/swoosh5.jpg" sizes="32x32" />
<link rel="icon" href="https://autoracingdaily.com/wp-content/uploads/2022/09/swoosh5.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://autoracingdaily.com/wp-content/uploads/2022/09/swoosh5.jpg" />
<meta name="msapplication-TileImage" content="https://autoracingdaily.com/wp-content/uploads/2022/09/swoosh5.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>		<style type="text/css" id="wp-custom-css">
			.td-header-style-1 .td-header-sp-logo {
    width: 0px;
	  margin-left: -16px;
}

/*responsive start*/
/*Mobile start*/
@media (min-width: 375px) and (max-width: 767px){
	
.d99387bfa90c49d35e2c23b6973f5652 {
    display: none !important;
}


}
/*Mobile end*/


/*Tab start*/
@media (min-width: 768px) and (max-width: 1024px) {
  
  
}
/*Tab end*/

/*desktop start*/
@media (min-width: 1025px) and (max-width: 1280px) {
  

  
}
/*desktop end*/


////////////////////////////////
/* logo style css */


.td-header-style-1 .td-header-sp-logo {
    width: 0px !important;
    position: relative;
    height: 90px;
    margin: 28px 28px 9px -10px !important;
}
.td-header-row [class*="td-header-sp"] {
    display: block;
    min-height: 1px;
    float: left;
    padding-right: 0px;
    padding-left: 0px;
}
  
}
/*desktop end*/



/* header footer extra space none start*/

.\31 3a0bc8fd6d276ae393a60e2065f10ec {
    display: none;
}
div#sby_lightbox {
    display: none;
}

/* header footer extra space none end*/


/* social feed style css start*/

.ctf-header.ctf-header-type-text {
    font-size: 25px;
}
.sbi-header-type-text {
    font-size: 25px !important;
}
.sby_video_title {
    font-weight: 300 !important;
}
.sby_info {
    width: 100%;
    padding: 10px 0px 10px 0px !important;
    box-sizing: border-box;
    float: left;
    clear: both;
    text-decoration: none;
    opacity: .9;
    text-align: center;
}

/* social feed style css end*/

/* footer opacity */
.td-footer-wrapper::before {
    background-image: url(https://autoracingdaily.com/wp-content/uploads/2022/09/20200321320f757d-aa1f-6338-f08f-010c10616507-2.jpg);
    opacity: 0.1 !important;
}


/* blog none start*/

.td_block_wrap.td_block_15.tdi_33.td-pb-border-top.td_block_template_1.td-column-1.td_block_padding {
    display: none;
}

/* blog none end*/


/* Social link none start*/

p.sbsw-quoted-tweet-text a {
    display: none;
}

/* Social link none end*/


/* header space start */


.td-main-page-wrap {
    padding-top: 20px;
}

/* header space end */

/* google ads start */

a.td_spot_img_all img {
    display: none;
}

/* google ads end */

/* post doddle img none start*/

.post-page-thumbnail img {
    display: none;
}

.td-post-featured-image {
    display: none;
}

/* post doddle img none end*/

/* client css */

.sbsw-tc-media {
display:none !important;
}
		</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-36136 single-format-standard wp-custom-logo theme-Newspaper td-standard-pack woocommerce-no-js td-woo-variation-switches nascar-xfinity-hailie-deegan-plans-debut-at-vegas global-block-template-1 elementor-default elementor-kit-33657 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-35756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-35756"><a href="https://autoracingdaily.com/">Home</a></li>
<li id="menu-item-35221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35221"><a href="https://autoracingdaily.com/rada-kitchen-store/"><li class="page_item page-item-19198"><a href="http://radakitchenstore.com/?rfsn=4326427.d364b2" title="Rada Kitchen Store" target="_blank" rel="noopener">Rada Kitchen Store</a></li></a></li>
<li id="menu-item-35222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35222"><a href="https://autoracingdaily.com/fanatics/"><li class="page_item page-item-19198"><a href="http://www.fanatics.com/?irclickid=zEs3r73McxyLRsOxTSQPxVT4UkEWF9xFLwaJQQ0&#038;irgwc=1&#038;_s=afl_impact&#038;utm_source=Impact&#038;utm_medium=affiliates&#038;SSAID=2669705" title="YouTube" target="_blank" rel="noopener">Fanatics</a></li></a></li>
<li id="menu-item-35223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35223"><a href="https://autoracingdaily.com/rv-share/"><li class="page_item page-item-19198"><a href="http://www.jdoqocy.com/click-100330507-13469678" title="RV Share" target="_blank" rel="noopener">RV Share</a></li></a></li>
<li id="menu-item-35793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35793"><a href="https://autoracingdaily.com/tds-login-register-2/">Login/Register</a></li>
<li id="menu-item-35794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35794"><a href="https://autoracingdaily.com/tds-my-account-2/">My account</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
                    
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                
                    
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </form>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://autoracingdaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none td-login-modal-wrap">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <form id="registerForm" action="#" method="post">
                        <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
                        <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
                        <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                        
                    </form>
                    
                    
                    
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><img src="https://autoracingdaily.com/wp-content/uploads/2022/09/Black-in-Transparent-PNG-1.png"></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-35756"><a href="https://autoracingdaily.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35221"><a href="https://autoracingdaily.com/rada-kitchen-store/"><li class="page_item page-item-19198"><a href="http://radakitchenstore.com/?rfsn=4326427.d364b2" title="Rada Kitchen Store" target="_blank" rel="noopener">Rada Kitchen Store</a></li></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35222"><a href="https://autoracingdaily.com/fanatics/"><li class="page_item page-item-19198"><a href="http://www.fanatics.com/?irclickid=zEs3r73McxyLRsOxTSQPxVT4UkEWF9xFLwaJQQ0&#038;irgwc=1&#038;_s=afl_impact&#038;utm_source=Impact&#038;utm_medium=affiliates&#038;SSAID=2669705" title="YouTube" target="_blank" rel="noopener">Fanatics</a></li></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35223"><a href="https://autoracingdaily.com/rv-share/"><li class="page_item page-item-19198"><a href="http://www.jdoqocy.com/click-100330507-13469678" title="RV Share" target="_blank" rel="noopener">RV Share</a></li></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35793"><a href="https://autoracingdaily.com/tds-login-register-2/">Login/Register</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35794"><a href="https://autoracingdaily.com/tds-my-account-2/">My account</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://autoracingdaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://autoracingdaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Breaking News" class="entry-crumb" href="https://autoracingdaily.com/category/breaking-news/">Breaking News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">NASCAR Xfinity: Hailie Deegan plans debut at Vegas</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-36136" class="post-36136 post type-post status-publish format-standard has-post-thumbnail category-breaking-news category-featured category-nascar category-nascar-xfinity tag-hailie-deegan tag-las-vegas-motor-speedway tag-nascar tag-ss-green-light-racing tag-xfinity-series" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://autoracingdaily.com/category/breaking-news/">Breaking News</a></li><li class="entry-category"><a  href="https://autoracingdaily.com/category/nascar/">NASCAR</a></li><li class="entry-category"><a  href="https://autoracingdaily.com/category/nascar-xfinity/">Xfinity Series</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">NASCAR Xfinity: Hailie Deegan plans debut at Vegas</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://autoracingdaily.com/author/ard2012/">Amanda Vincent</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-06T15:59:43+00:00" >October 6, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-36136">5</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fautoracingdaily.com%2Fnascar-xfinity-hailie-deegan-plans-debut-at-vegas%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NASCAR+Xfinity%3A+Hailie+Deegan+plans+debut+at+Vegas&url=https%3A%2F%2Fautoracingdaily.com%2Fnascar-xfinity-hailie-deegan-plans-debut-at-vegas%2F&via=Auto+Racing+Daily" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/&amp;media=https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72.jpeg&description=NASCAR+Xfinity%3A+Hailie+Deegan+plans+debut+at+Vegas" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=NASCAR+Xfinity%3A+Hailie+Deegan+plans+debut+at+Vegas %0A%0A https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><img width="696" height="467" class="entry-thumb" src="https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72-696x467.jpeg" srcset="https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72-696x467.jpeg 696w, https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72-300x201.jpeg 300w, https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72-1024x688.jpeg 1024w, https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72-768x516.jpeg 768w, https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72-1068x717.jpeg 1068w, https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72-625x420.jpeg 625w, https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72-600x403.jpeg 600w, https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72-390x262.jpeg 390w, https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72.jpeg 1440w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72"/></div>
            <!-- content --><div class="d99387bfa90c49d35e2c23b6973f5652" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-8201897207053754";
/* Intext Ad */
google_ad_slot = "8120585606";
google_ad_width = 250;
google_ad_height = 250;
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<figure class="wp-block-image size-large is-resized"><a href="https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72.jpeg"><img src="https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72-1024x688.jpeg" alt="" class="wp-image-36139" width="398" height="267" srcset="https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72-1024x688.jpeg 1024w, https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72-300x201.jpeg 300w, https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72-768x516.jpeg 768w, https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72-696x467.jpeg 696w, https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72-1068x717.jpeg 1068w, https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72-625x420.jpeg 625w, https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72-600x403.jpeg 600w, https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72-390x262.jpeg 390w, https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72.jpeg 1440w" sizes="(max-width: 398px) 100vw, 398px" /></a><figcaption>Photo courtesy of Hailie Deegan, via Twitter.</figcaption></figure>



<p><strong>By AMANDA VINCENT</strong></p><div class="d99387bfa90c49d35e2c23b6973f5652" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script type="text/javascript">
google_ad_client = "ca-pub-8201897207053754";
/* Intext Ad */
google_ad_slot = "8120585606";
google_ad_width = 250;
google_ad_height = 250;
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>




<p>NASCAR Camping World Truck Series regular Hailie Deegan plans to make her NASCAR Xfinity Series debut&nbsp;Oct. 15&nbsp;at Las Vegas Motor Speedway, the driver announced via YouTube. She’ll drive the No. 07 SS Green Light Racing Ford.</p>



<p>“I really wanted to make my Xfinity debut, for sure, on a mile-and-a-half (track), because that’s where I feel most comfortable,” Deegan said.</p>



<p>Deegan, a Ford development driver, is in her second full-time season in the Truck Series. In 44-career starts in the series as a driver for David Gilliland Racing, she has three-career top-10 finish, including a career-best sixth at Talladega (Ala.) Superspeedway last weekend.</p>



<p><em>Follow Auto Racing Daily on Twitter <a href="http://www.twitter.com/autoracingdaily">@autoracingdaily</a> or like Auto Racing Daily on Facebook (<a href="http://www.facebook.com/autoracingdailyonline">facebook.com/autoracingdailyonline</a>).</em></p>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://autoracingdaily.com/tag/hailie-deegan/">Hailie Deegan</a></li><li><a href="https://autoracingdaily.com/tag/las-vegas-motor-speedway/">Las Vegas Motor Speedway</a></li><li><a href="https://autoracingdaily.com/tag/nascar/">NASCAR</a></li><li><a href="https://autoracingdaily.com/tag/ss-green-light-racing/">SS Green Light Racing</a></li><li><a href="https://autoracingdaily.com/tag/xfinity-series/">Xfinity Series</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fautoracingdaily.com%2Fnascar-xfinity-hailie-deegan-plans-debut-at-vegas%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NASCAR+Xfinity%3A+Hailie+Deegan+plans+debut+at+Vegas&url=https%3A%2F%2Fautoracingdaily.com%2Fnascar-xfinity-hailie-deegan-plans-debut-at-vegas%2F&via=Auto+Racing+Daily" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/&amp;media=https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72.jpeg&description=NASCAR+Xfinity%3A+Hailie+Deegan+plans+debut+at+Vegas" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=NASCAR+Xfinity%3A+Hailie+Deegan+plans+debut+at+Vegas %0A%0A https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://autoracingdaily.com/nascar-cup-toyota-takes-blame-for-kyle-buschs-early-elimination/">NASCAR Cup: Toyota takes blame for Kyle Busch’s early elimination</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://autoracingdaily.com/author/ard2012/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/41b145bb554e9de56df74f17e9700737?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/41b145bb554e9de56df74f17e9700737?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://autoracingdaily.com/author/ard2012/">Amanda Vincent</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amanda Vincent"><meta itemprop="url" content="https://autoracingdaily.com/author/ard2012/"></span><meta itemprop="datePublished" content="2022-10-06T15:59:43+00:00"><meta itemprop="dateModified" content="2022-10-06T16:02:23+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://autoracingdaily.com/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/"></span><meta itemprop="name" content="Auto Racing Daily"></span><meta itemprop="headline " content="NASCAR Xfinity: Hailie Deegan plans debut at Vegas"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://autoracingdaily.com/wp-content/uploads/2022/10/A4F3A6C1-5A96-44BC-A99F-34C5F42A7B72.jpeg"><meta itemprop="width" content="1440"><meta itemprop="height" content="967"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":36136,"live_filter_cur_post_author":"84","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "7498";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "2500";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://autoracingdaily.com/nascar-cup-toyota-takes-blame-for-kyle-buschs-early-elimination/" rel=" bookmark" class="td-image-wrap " title="NASCAR Cup: Toyota takes blame for Kyle Busch’s early elimination" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="NASCAR Cup: Toyota takes blame for Kyle Busch’s early elimination" data-type="image_tag" data-img-url="https://autoracingdaily.com/wp-content/uploads/2022/10/E7AAD96E-21A4-43B8-B265-136D60E2DFA1-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://autoracingdaily.com/nascar-cup-toyota-takes-blame-for-kyle-buschs-early-elimination/" rel="bookmark" title="NASCAR Cup: Toyota takes blame for Kyle Busch’s early elimination">NASCAR Cup: Toyota takes blame for Kyle Busch’s early elimination</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://autoracingdaily.com/nascar-cup-kevin-harvick-no-4-team-heavily-penalized/" rel=" bookmark" class="td-image-wrap " title="NASCAR Cup: Kevin Harvick, No. 4 team heavily penalized" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="NASCAR Cup: Kevin Harvick, No. 4 team heavily penalized" data-type="image_tag" data-img-url="https://autoracingdaily.com/wp-content/uploads/2022/10/C286E8FC-048F-4348-B16A-8A3BDB7EBF25-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://autoracingdaily.com/nascar-cup-kevin-harvick-no-4-team-heavily-penalized/" rel="bookmark" title="NASCAR Cup: Kevin Harvick, No. 4 team heavily penalized">NASCAR Cup: Kevin Harvick, No. 4 team heavily penalized</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://autoracingdaily.com/nascar-cup-william-byrons-team-makes-appeal-thursday/" rel=" bookmark" class="td-image-wrap " title="NASCAR Cup: William Byron’s team makes appeal Thursday" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="NASCAR Cup: William Byron’s team makes appeal Thursday" data-type="image_tag" data-img-url="https://autoracingdaily.com/wp-content/uploads/2022/10/6E168B59-B1F7-499F-B3F8-A8DB448F4E15-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://autoracingdaily.com/nascar-cup-william-byrons-team-makes-appeal-thursday/" rel="bookmark" title="NASCAR Cup: William Byron’s team makes appeal Thursday">NASCAR Cup: William Byron’s team makes appeal Thursday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nascar-xfinity-hailie-deegan-plans-debut-at-vegas/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=nascar-xfinity-hailie-deegan-plans-debut-at-vegas#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_7 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"-36136","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_7","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "3";
block_tdi_7.found_posts = "42";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "14";
tdBlocksArray.push(block_tdi_7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://autoracingdaily.com/nascar-cup-toyota-takes-blame-for-kyle-buschs-early-elimination/" rel=" bookmark" class="td-image-wrap " title="NASCAR Cup: Toyota takes blame for Kyle Busch’s early elimination" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="NASCAR Cup: Toyota takes blame for Kyle Busch’s early elimination" data-type="image_tag" data-img-url="https://autoracingdaily.com/wp-content/uploads/2022/10/E7AAD96E-21A4-43B8-B265-136D60E2DFA1-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://autoracingdaily.com/nascar-cup-toyota-takes-blame-for-kyle-buschs-early-elimination/" rel="bookmark" title="NASCAR Cup: Toyota takes blame for Kyle Busch’s early elimination">NASCAR Cup: Toyota takes blame for Kyle Busch’s early elimination</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-06T15:29:03+00:00" >October 6, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://autoracingdaily.com/nascar-cup-kevin-harvick-no-4-team-heavily-penalized/" rel=" bookmark" class="td-image-wrap " title="NASCAR Cup: Kevin Harvick, No. 4 team heavily penalized" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="NASCAR Cup: Kevin Harvick, No. 4 team heavily penalized" data-type="image_tag" data-img-url="https://autoracingdaily.com/wp-content/uploads/2022/10/C286E8FC-048F-4348-B16A-8A3BDB7EBF25-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://autoracingdaily.com/nascar-cup-kevin-harvick-no-4-team-heavily-penalized/" rel="bookmark" title="NASCAR Cup: Kevin Harvick, No. 4 team heavily penalized">NASCAR Cup: Kevin Harvick, No. 4 team heavily penalized</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-06T13:56:52+00:00" >October 6, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://autoracingdaily.com/nascar-cup-william-byrons-team-makes-appeal-thursday/" rel=" bookmark" class="td-image-wrap " title="NASCAR Cup: William Byron’s team makes appeal Thursday" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="NASCAR Cup: William Byron’s team makes appeal Thursday" data-type="image_tag" data-img-url="https://autoracingdaily.com/wp-content/uploads/2022/10/6E168B59-B1F7-499F-B3F8-A8DB448F4E15-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://autoracingdaily.com/nascar-cup-william-byrons-team-makes-appeal-thursday/" rel="bookmark" title="NASCAR Cup: William Byron’s team makes appeal Thursday">NASCAR Cup: William Byron’s team makes appeal Thursday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-05T20:13:17+00:00" >October 5, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_8 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_8" ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"-36136","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "1";
block_tdi_8.block_type = "td_block_7";
block_tdi_8.post_count = "3";
block_tdi_8.found_posts = "7595";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "2532";
tdBlocksArray.push(block_tdi_8);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://autoracingdaily.com/nascar-cup-tyler-reddick-wins-attrition-filled-texas-race/" rel=" bookmark" class="td-image-wrap " title="NASCAR Cup: Tyler Reddick wins attrition-filled Texas race" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="NASCAR Cup: Tyler Reddick wins attrition-filled Texas race" data-type="image_tag" data-img-url="https://autoracingdaily.com/wp-content/uploads/2022/09/25426A14-0131-4DD9-8C9C-38F1C188DDB0-100x70.webp"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://autoracingdaily.com/nascar-cup-tyler-reddick-wins-attrition-filled-texas-race/" rel="bookmark" title="NASCAR Cup: Tyler Reddick wins attrition-filled Texas race">NASCAR Cup: Tyler Reddick wins attrition-filled Texas race</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-26T03:17:13+00:00" >September 26, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://autoracingdaily.com/nascar-cup-austin-hill-to-make-series-debut-at-michigan/" rel=" bookmark" class="td-image-wrap " title="NASCAR Cup: Austin Hill to make series debut at Michigan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="NASCAR Cup: Austin Hill to make series debut at Michigan" data-type="image_tag" data-img-url="https://autoracingdaily.com/wp-content/uploads/2022/08/8D044FE4-1D8A-4898-A3EA-1FCE1A97CD1F.jpeg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://autoracingdaily.com/nascar-cup-austin-hill-to-make-series-debut-at-michigan/" rel="bookmark" title="NASCAR Cup: Austin Hill to make series debut at Michigan">NASCAR Cup: Austin Hill to make series debut at Michigan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-03T16:57:48+00:00" >August 3, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://autoracingdaily.com/nascar-cup-kurt-busch-remains-sidelined-at-michigan/" rel=" bookmark" class="td-image-wrap " title="NASCAR Cup: Kurt Busch remains sidelined at Michigan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="NASCAR Cup: Kurt Busch remains sidelined at Michigan" data-type="image_tag" data-img-url="https://autoracingdaily.com/wp-content/uploads/2022/08/1A12F29A-9D3F-4002-AA19-5882E4081751.jpeg"  width="100" height="68" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://autoracingdaily.com/nascar-cup-kurt-busch-remains-sidelined-at-michigan/" rel="bookmark" title="NASCAR Cup: Kurt Busch remains sidelined at Michigan">NASCAR Cup: Kurt Busch remains sidelined at Michigan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-05T13:45:35+00:00" >August 5, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_9 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://autoracingdaily.com/category/breaking-news/"><span class="td-cat-name">Breaking News</span><span class="td-cat-no">6768</span></a></li><li><a href="https://autoracingdaily.com/category/nascar/"><span class="td-cat-name">NASCAR</span><span class="td-cat-no">6640</span></a></li><li><a href="https://autoracingdaily.com/category/monsterenergynascarcup/"><span class="td-cat-name">Cup Series</span><span class="td-cat-no">1828</span></a></li><li><a href="https://autoracingdaily.com/category/nascar-xfinity/"><span class="td-cat-name">Xfinity Series</span><span class="td-cat-no">683</span></a></li><li><a href="https://autoracingdaily.com/category/nascarcampingworldtruck/"><span class="td-cat-name">Camping World Truck Series</span><span class="td-cat-no">584</span></a></li><li><a href="https://autoracingdaily.com/category/blog-by-amanda-vincent/"><span class="td-cat-name">Blog by Amanda Vincent</span><span class="td-cat-no">535</span></a></li><li><a href="https://autoracingdaily.com/category/coupons/"><span class="td-cat-name">coupons</span><span class="td-cat-no">5</span></a></li><li><a href="https://autoracingdaily.com/category/technology/"><span class="td-cat-name">Technology</span><span class="td-cat-no">0</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://autoracingdaily.com/"><img src="" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Newspaper is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-35756"><a href="https://autoracingdaily.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35221"><a href="https://autoracingdaily.com/rada-kitchen-store/"><li class="page_item page-item-19198"><a href="http://radakitchenstore.com/?rfsn=4326427.d364b2" title="Rada Kitchen Store" target="_blank" rel="noopener">Rada Kitchen Store</a></li></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35222"><a href="https://autoracingdaily.com/fanatics/"><li class="page_item page-item-19198"><a href="http://www.fanatics.com/?irclickid=zEs3r73McxyLRsOxTSQPxVT4UkEWF9xFLwaJQQ0&#038;irgwc=1&#038;_s=afl_impact&#038;utm_source=Impact&#038;utm_medium=affiliates&#038;SSAID=2669705" title="YouTube" target="_blank" rel="noopener">Fanatics</a></li></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35223"><a href="https://autoracingdaily.com/rv-share/"><li class="page_item page-item-19198"><a href="http://www.jdoqocy.com/click-100330507-13469678" title="RV Share" target="_blank" rel="noopener">RV Share</a></li></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35793"><a href="https://autoracingdaily.com/tds-login-register-2/">Login/Register</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35794"><a href="https://autoracingdaily.com/tds-my-account-2/">My account</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2022, ↑ Auto Racing Daily                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://autoracingdaily.com/wp-admin/admin-ajax.php";

</script>
<!-- Social Wall JS -->
<script type="text/javascript">

</script>
<!-- Powered by WPtouch: 4.3.44 --><!-- YouTube Feed JS -->
<script type="text/javascript">

</script>


    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 633efd5b86926
    -->

    	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://autoracingdaily.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.8.2' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=36136","i18n_view_cart":"View cart","cart_url":"https:\/\/autoracingdaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://autoracingdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.8.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://autoracingdaily.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.8.2' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=36136"};
/* ]]> */
</script>
<script type='text/javascript' src='https://autoracingdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.8.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=36136","cart_hash_key":"wc_cart_hash_925506ec765def774abdccc8bf9e5d7b","fragment_name":"wc_fragments_925506ec765def774abdccc8bf9e5d7b","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://autoracingdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.8.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://autoracingdaily.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://autoracingdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://autoracingdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://autoracingdaily.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://autoracingdaily.com/wp-content/plugins/td-woo/assets/js/js_external_files_for_front.min.js?ver=cc2aece1db4d5219b16cec92ca9c4ee2x' id='tdw_external_js_files_for_front-js'></script>
<script type='text/javascript' src='https://autoracingdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://autoracingdaily.com/wp-content/plugins/td-woo/assets/js/js_files_for_front.min.js?ver=cc2aece1db4d5219b16cec92ca9c4ee2x' id='tdw_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>